Search found 400 matches

by Acorn
Fri Mar 05, 2010 9:40 pm
Forum: [3.0.x] Support Forum
Topic: Problem with smilies within quote tags
Replies: 2
Views: 92

Re: Problem with smilies within quote tags

Thanks for that - I'll tell them they will have to put their own spaces in!
by Acorn
Fri Mar 05, 2010 8:44 pm
Forum: [3.0.x] Support Forum
Topic: Problem with smilies within quote tags
Replies: 2
Views: 92

Problem with smilies within quote tags

When my members quote a post that begins with a smiley, the smiley at the beginning of the quote shows as text. I can see that this is because there is no space between the closing bracket for the quote. How can I make sure that when a post beginning with a smiley is quoted, there is always a space ...
by Acorn
Thu Feb 25, 2010 4:24 pm
Forum: [3.0.x] MOD Database Releases
Topic: ACP Add User MOD
Replies: 1018
Views: 253652

Re: ACP Add User MOD

...anything that requires changes to be made to any number of php or html files should be in plain text and state step by step what those changes are. Which is exactly what you will find in the xml install file (although in fact this mod has no edits, just files to copy and instructions to carry ou...
by Acorn
Thu Feb 25, 2010 3:32 pm
Forum: [3.0.x] MOD Database Releases
Topic: ACP Add User MOD
Replies: 1018
Views: 253652

Re: ACP Add User MOD

Open the unzipped folder. Go to the install file. Right click on it, then go down to 'Open with ' and open it with whichever browser is on the list. If there isn't one, select 'Choose program' and add a browser to the list. Or you could make sure your computer associates xml documents with a browser...
by Acorn
Thu Feb 25, 2010 9:52 am
Forum: [3.0.x] MOD Database Releases
Topic: ACP Add User MOD
Replies: 1018
Views: 253652

Re: ACP Add User MOD

There's a file in there called Install - an XML document. Open it with your browser and it tells you all you need to know. 8-)
by Acorn
Thu Feb 25, 2010 8:01 am
Forum: [3.0.x] MOD Database Releases
Topic: ACP Add User MOD
Replies: 1018
Views: 253652

Re: ACP Add User MOD

I had it running well on 3.0.5.
by Acorn
Wed Jan 27, 2010 11:28 am
Forum: [3.0.x] Support Forum
Topic: Google Analytics - were to place the code?
Replies: 58
Views: 7084

Re: Google Analytics - were to place the code?

Did you do this? If you look at your main page in your Google Analytics account you will see an 'edit' link on the extreme right hand side of the row for each url that you are tracking. Click on this, and on the next page, above and to the right of the line that says, 'Main Website Profile Informati...
by Acorn
Wed Jan 20, 2010 9:20 am
Forum: [3.0.x] Support Forum
Topic: SQL error after changing domain
Replies: 12
Views: 613

Re: SQL error after changing domain

It was in a comment at the top of the file so © wouldn't make any sense, but clearly it's a good idea not to use the symbol.
by Acorn
Wed Jan 20, 2010 8:28 am
Forum: [3.0.x] Support Forum
Topic: SQL error after changing domain
Replies: 12
Views: 613

Re: SQL error after changing domain

For anyone else having a similar problem, mine has now been solved by the wonderful Lumpy Burgertushie. FYI I think the issue arose after upgrading to 3.0.6, not when I transferred the site from one domain to another - that was a coincidence. The cause was a copyright symbol ('c' in a circle) in a f...
by Acorn
Wed Jan 13, 2010 11:35 am
Forum: [3.0.x] MOD Database Releases
Topic: ACP Add User MOD
Replies: 1018
Views: 253652

Re: ACP Add User MOD

As it stands you can only add users one at a time.

It is working well with 3.0.6, but you will need to make the alteration (in my post about three posts above this) to the email text so that users receive a password.
by Acorn
Wed Jan 13, 2010 10:24 am
Forum: [3.0.x] Support Forum
Topic: SQL error after changing domain
Replies: 12
Views: 613

Re: SQL error after changing domain

Unfortunately I created the style myself. It's subsilver based, but very modded.

I can send you any files that might help, or PM you a link to the site (it's still being beta tested, so I can't put a link on here).

Thanks.
by Acorn
Wed Jan 13, 2010 10:09 am
Forum: [3.0.x] Support Forum
Topic: SQL error after changing domain
Replies: 12
Views: 613

Re: SQL error after changing domain

No I don't - with prosilver it works with no errors.
by Acorn
Wed Jan 13, 2010 9:14 am
Forum: [3.0.x] Support Forum
Topic: SQL error after changing domain
Replies: 12
Views: 613

Re: SQL error after changing domain

It's utf8_bin.
by Acorn
Wed Jan 13, 2010 8:22 am
Forum: [3.0.x] Support Forum
Topic: SQL error after changing domain
Replies: 12
Views: 613

Re: SQL error after changing domain

Thanks - I've done all that, and it seemed to go without any problems, turned up a lot of SQL queries which I have run, but exactly the same thing is still happening whenever I try to edit any html file through the ACP.

:(
by Acorn
Tue Jan 12, 2010 9:14 pm
Forum: [3.0.x] Support Forum
Topic: SQL error after changing domain
Replies: 12
Views: 613

SQL error after changing domain

I have just transferred one of my forums from one domain to another, and successfully imported the database, changing the details in config.php, altering the cookie settings and purging the cache. It looked as though everything was running perfectly, but I then tried to edit an html file through the...

Go to advanced search