Search found 50 matches

by brettm133
Sun Nov 03, 2002 12:50 am
Forum: 2.0.x Support Forum
Topic: How do i fix this error?
Replies: 7
Views: 198

but i have mods installed. what do i do then? do you need what it says on that line?
by brettm133
Sun Nov 03, 2002 12:32 am
Forum: 2.0.x Support Forum
Topic: How do i fix this error?
Replies: 7
Views: 198

How do i fix this error?

Code: Select all

Warning: Trying to raise a nonpositive value to a broken power in viewtopic.php on line 1322
how do i fix this? i get this whenever i view a topic. any ideas?
by brettm133
Fri Nov 01, 2002 6:36 pm
Forum: 2.0.x Discussion
Topic: Add field Admin Feature
Replies: 1
Views: 201

Add field Admin Feature

Here's a little idea for later releases of phpbb. My idea is to have an admin feature where you can add a new field in someone's profile and then have it appear when you post a message. I think it would be pretty cool so you wouldn't have to hard code a whole bunch of files. :) Just an idea.. anyone...
by brettm133
Fri Nov 01, 2002 6:27 pm
Forum: 2.0.x Support Forum
Topic: Meta Tags
Replies: 2
Views: 66

Meta Tags

how do you add these? i've tried searching the forums but i kept getting like 500 matches. that would be great if anyone could tell me how to add meta tags or where i can find a tutorial on adding them :) thank you.
by brettm133
Fri Nov 01, 2002 2:19 am
Forum: 2.0.x Support Forum
Topic: [Answered] I CANT ACCESS MY BOARD!! HELP ME!
Replies: 11
Views: 127

hehe.. i am reading the text file now. thank you very much ;)

*hits myself on the forehead*
by brettm133
Fri Nov 01, 2002 2:16 am
Forum: 2.0.x Support Forum
Topic: [Answered] I CANT ACCESS MY BOARD!! HELP ME!
Replies: 11
Views: 127

HEY! I got it.. thank you for your help.. i really appreciate. i'll chekc out the theme section on how to make a theme.. directions are always helpful. :)
by brettm133
Fri Nov 01, 2002 2:10 am
Forum: 2.0.x Support Forum
Topic: [Answered] I CANT ACCESS MY BOARD!! HELP ME!
Replies: 11
Views: 127

what number do i exactly change.. i have a column called "length/values". is that the one?
by brettm133
Fri Nov 01, 2002 2:06 am
Forum: 2.0.x Support Forum
Topic: [Answered] I CANT ACCESS MY BOARD!! HELP ME!
Replies: 11
Views: 127

i'm using lycos could i just use there db manager?
by brettm133
Fri Nov 01, 2002 2:03 am
Forum: 2.0.x Support Forum
Topic: [Answered] I CANT ACCESS MY BOARD!! HELP ME!
Replies: 11
Views: 127

alright i'll see what i can do! thank you...
by brettm133
Fri Nov 01, 2002 1:57 am
Forum: 2.0.x Support Forum
Topic: [Answered] I CANT ACCESS MY BOARD!! HELP ME!
Replies: 11
Views: 127

[Answered] I CANT ACCESS MY BOARD!! HELP ME!

This is my problem... me being a noob and an idiot i tried to create my own style. I used the subSilver css and changed some colors and images and stuff. I then replicated the subSilver template folder and called it my new template name. I uploaded it and went into my admin panel to install it. I in...
by brettm133
Thu Oct 31, 2002 6:32 pm
Forum: [2.0.x] MOD Requests
Topic: [REQ] RPG
Replies: 4
Views: 327

search back topics... i think someone is already working on it...
by brettm133
Wed Oct 23, 2002 4:35 pm
Forum: 2.0.x Support Forum
Topic: [Solved] No one is appearing online!
Replies: 7
Views: 103

lol mine was too! weird.. i am using lycos.
by brettm133
Wed Oct 23, 2002 12:14 am
Forum: 2.0.x Support Forum
Topic: [Solved] No one is appearing online!
Replies: 7
Views: 103

i got 2.0.3. it used to work now it doesn't :(
by brettm133
Tue Oct 22, 2002 9:10 pm
Forum: 2.0.x Support Forum
Topic: [Solved] No one is appearing online!
Replies: 7
Views: 103

[Solved] No one is appearing online!

no one is appearing online at my forum.. i have done nothing to it either. one day i hadn't visited my board then the next day i came to it and no one showed up online. what i mean is.. usually when you sign in it shows you online. well it didn't show me online. it has shown no one online. i don't g...
by brettm133
Sat Oct 19, 2002 7:26 pm
Forum: [2.0.x] MOD Requests
Topic: RPG Mod?
Replies: 12
Views: 427

i got it to work with phpbb 2.0.3. i figured out what i was doign wrong. i forgot to do a lot. lol. it works! where do you get the other bar graph though? i've seen other boards with cooler bars. [/b]

Go to advanced search