Search found 63 matches

by Socialoutcast
Wed Mar 31, 2010 2:32 pm
Forum: [3.0.x] Support Forum
Topic: New registrations redirected back to T&C's page
Replies: 8
Views: 1226

Re: New registrations redirected back to T&C's page

Thank you Kevin Clark. That's worked :)
by Socialoutcast
Sun Mar 28, 2010 8:50 pm
Forum: [3.0.x] Support Forum
Topic: New registrations redirected back to T&C's page
Replies: 8
Views: 1226

Re: New registrations redirected back to T&C's page

I'm an idiot :oops: I was looking over the includes folder and found a .php file called authorized_url which led me to a mod with the same name. It doesn't show up on my admin panel at all. It included a php file to update the database so I'm not sure how to remove it? Do I just undo the modificatio...
by Socialoutcast
Sun Mar 28, 2010 8:25 pm
Forum: [3.0.x] Support Forum
Topic: New registrations redirected back to T&C's page
Replies: 8
Views: 1226

Re: New registrations redirected back to T&C's page

I did as you suggested ric323 and was able to register just fine Also the writing was gone so I guess I'll be removing the anti-spam ACP mod. This presents another problem as before I installed it I was getting 10+ spam bots registering each day with sometimes up to a hundred spam posts and I really...
by Socialoutcast
Thu Mar 25, 2010 10:10 am
Forum: [3.0.x] Support Forum
Topic: New registrations redirected back to T&C's page
Replies: 8
Views: 1226

Re: New registrations redirected back to T&C's page

I have the anti-spam ACP mod installed for some time now and it's also up to date. I deactivated it but the problem still happens. I've also tried using all three of the styles installed and it happens too. Here's the support template you asked for Support Request Template What version of phpBB are ...
by Socialoutcast
Wed Mar 24, 2010 11:00 pm
Forum: [3.0.x] Support Forum
Topic: New registrations redirected back to T&C's page
Replies: 8
Views: 1226

New registrations redirected back to T&C's page

I've just been made aware of the fact that people can't register on my forum any more. Every time someone enters their details and hits the submit button it redirects them to the T&C's page again. Also when you click on the link to register this appears at the top of the page [phpBB Debug] PHP Notic...
by Socialoutcast
Tue Nov 25, 2008 8:00 am
Forum: [3.0.x] Support Forum
Topic: Ban certain outside links
Replies: 2
Views: 107

Re: Ban certain outside links

I do actively moderate my forum however the amount of work involved is huge about 5-10 per hour = 60-120 per day So looking through each new post is a bit much. As for a suitable MOD I've searched for that too and there doesn't seem to be one that's been vetted by phpBB.
by Socialoutcast
Tue Nov 25, 2008 7:29 am
Forum: [3.0.x] Support Forum
Topic: Ban certain outside links
Replies: 2
Views: 107

Ban certain outside links

OK I've done a search and can't believe this hasn't been sorted out yet :( I have members posting links to other sites which in general is fine with me (saves me server space and bandwidth) but some members are using paid redirect links like linkbucks which adds adverts and pop-ups and also uses mul...
by Socialoutcast
Wed Aug 13, 2008 5:13 pm
Forum: [3.0.x] Support Forum
Topic: Incorrect key file for table... Help please
Replies: 7
Views: 1334

Re: Incorrect key file for table... Help please

I finally figured it out after a little head scratching. Thanks for your help stevemaury and JimA :D
by Socialoutcast
Wed Aug 13, 2008 4:07 pm
Forum: [3.0.x] Support Forum
Topic: Incorrect key file for table... Help please
Replies: 7
Views: 1334

Re: Incorrect key file for table... Help please

I used the query window on phpmyadmin and copied and pasted the text written in the code boxes in the previous posts to do this. Was that wrong? I've very limited knowledge of how phpmyadmin works Earlier I tried to repair phpBB_sessions earlier by ticking the box next to it and selecting the repair...
by Socialoutcast
Wed Aug 13, 2008 3:12 pm
Forum: [3.0.x] Support Forum
Topic: Incorrect key file for table... Help please
Replies: 7
Views: 1334

Re: Incorrect key file for table... Help please

OK I'm nut sure if I'm doing this right but I tried running both of those and got this message
import.php: Missing parameter: import_type (FAQ 2.8)
import.php: Missing parameter: format (FAQ 2.8)
by Socialoutcast
Wed Aug 13, 2008 1:30 pm
Forum: [3.0.x] Support Forum
Topic: Incorrect key file for table... Help please
Replies: 7
Views: 1334

Incorrect key file for table... Help please

My forum is showing this message: General Error SQL ERROR [ mysqli ] Incorrect key file for table './...forum/phpbb_sessions.MYI'; try to repair it [126] SQL UPDATE phpbb_sessions SET session_viewonline = 0 WHERE session_user_id = 2 BACKTRACE FILE: includes/db/mysqli.php LINE: 143 CALL: dbal->sql_er...
by Socialoutcast
Sat Jul 19, 2008 1:56 pm
Forum: [3.0.x] MOD Database Releases
Topic: Quick reply for phpBB3
Replies: 2098
Views: 299669

Re: Quick reply for phpBB3

This MOD won't work with the latest update to phpBB. I did have it installed and it even worked on subsilver but now I can't reinstall it at all because various files have changed like common.php and viewtopic_body.html in the subsilver style :cry: An update for this great MOD would be appreciated p...
by Socialoutcast
Sat Apr 19, 2008 5:02 pm
Forum: [3.0.x] Support Forum
Topic: No internet connection when attempting FTP upload
Replies: 1
Views: 98

Re: No internet connection when attempting FTP upload

technobub wrote:Please fill out the Support Request Template.

You do realize that you are meant to give people those details and not link to the post about it??? :lol: :lol: :lol:
by Socialoutcast
Mon Feb 11, 2008 4:04 am
Forum: [3.0.x] Support Forum
Topic: When deleting posts entire thread deletes
Replies: 0
Views: 102

When deleting posts entire thread deletes

I've just noticed something odd. I went to delete a double post that I made in a thread I started on my forum but instead of deleting that double post the entire thread got deleted. At first I thought it was just me clicking on the wrong thing but when I made a test thread with a few posts in it the...
by Socialoutcast
Mon Jan 28, 2008 2:54 pm
Forum: [3.0.x] Support Forum
Topic: Adverts don't show up
Replies: 1
Views: 192

Adverts don't show up

Hi, I've been following this article to add adbrite ads to my forum http://www.phpbb.com/kb/article/advertisements-in-phpbb3/ My problem is they don't show up. I've refreshed, cleared my cache and refreshed again then figuring the ad company was being slow so I waited a couple of hours but still not...

Go to advanced search