Search found 195 matches

by kateland
Fri Feb 20, 2009 9:40 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 270567

Re: [Beta] phpBB Gallery 0.4.1

Oh my god it finally works.

I'm embarrassed to even tell you what I did - in this case didn't do...but I didn't upload the /prosilver templates to my /prosilver_se main theme. :oops:

yeeep I'm a noob :)

Ha.
by kateland
Fri Feb 20, 2009 8:24 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 270567

Re: [Beta] phpBB Gallery 0.4.1

No I didn't, I don't know why I didn't think I needed them.

So your recommendation is to go through RC 1 2 3 and check file edits? Make sure everything matches?

I gotta stop hitting post. Edit: I checked my database tables and the rows are intact; the file structure thinks nothing is there.
by kateland
Fri Feb 20, 2009 7:39 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 270567

Re: [Beta] phpBB Gallery 0.4.1

And I spoke too soon. I just updated to 0.4.1 and now no images and no random pics show. No thumbnails showing either. I could *swear* I read an FAQ or Known issue or post about this but I can't find it again! I've read all posts since page 125 on this board and the english ones on flying bits. I wi...
by kateland
Fri Feb 20, 2009 11:58 am
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 270567

Re: [Beta] phpBB Gallery 0.4.1

Shew! Wow, did I goof up those edits. I couldn't see the duplicates - thanks for pointing them out. All is working now. :D
by kateland
Thu Feb 19, 2009 10:00 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 270567

Re: [Beta] phpBB Gallery 0.4.1

Hi Nick, I updated from 0.3.1 to 0.4.0 RC1, then planned to go to 0.4.1. I made all the edits in the Install instructions,then went through the upgrade instructions, and removed old album stuff but I must have missed something. Issue #1: When opening viewonline.php: Fatal error: Cannot redeclare alb...
by kateland
Tue Feb 17, 2009 8:33 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Function to search username?
Replies: 2
Views: 184

Re: Function to search username?

OK for posterity the fix here was to make sure my URL 'U_FIND_USERNAME' => append_sid("{$phpbb_root_path}memberlist.$phpEx", 'mode=searchuser&form=ucp&field=member_id'), had the right FORM name and FIELD name from the script that was calling it - so it knew who to post to :-) Chang...
by kateland
Fri Feb 13, 2009 11:12 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Function to search username?
Replies: 2
Views: 184

Function to search username?

Hi, I'm looking to see if there's an easier way to incorporate the "find username" function into a mod I'm working in. I hunted down the "Find member" code for the HTML <dt><label for="add">{L_ADD_FRIENDS}:</label><br /><span>{L_ADD_FRIENDS_EXPLAIN} Make sure you type i...
by kateland
Thu Feb 12, 2009 9:58 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Not sorting entirely alphabetically
Replies: 2
Views: 51

Re: Not sorting entirely alphabetically

Thank you - the username_clean did it ;)
by kateland
Thu Feb 12, 2009 8:52 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Not sorting entirely alphabetically
Replies: 2
Views: 51

Not sorting entirely alphabetically

Hi all, I can't figure out why my gaming roster is not listing alphabetically: $sql = "SELECT ug.group_id, ug.user_id, ug.group_leader, gt.user_id, gt.pf_gamertag, u.user_id, u.username, g.group_id, g.group_colour FROM " . USER_GROUP_TABLE . " as ug LEFT JOIN " . PROFILE_FIELDS_D...
by kateland
Thu Feb 12, 2009 6:08 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 477418

Re: [Beta] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8

What is the easiest way to find out which version I installed? :) :oops:
by kateland
Thu Nov 06, 2008 3:19 pm
Forum: [3.0.x] Styles Database Releases
Topic: prosilver Special Edition
Replies: 1013
Views: 253559

Re: prosilver Special Edition

Any reason the rounded corners and the gradients aren't showing up?

I have an existing board, fresh copy of prosilverSE...cleared cache, style cache, e'thing. Uninstalled and deleted, removed from filesystem, redownloaded, reuploaded, cleared all caches again.
prosilverse.JPG
prosilverse.JPG (79.6 KiB) Viewed 332 times
by kateland
Thu Nov 06, 2008 2:49 pm
Forum: [3.0.x] Support Forum
Topic: ACP Login issues
Replies: 2
Views: 82

Re: ACP Login issues

I'm starting to think maybe it's not the case.

I forced the style change, tried to login, authenticated me, brought me right back to the ACP login.

I reuploaded a fresh prosilver and got the same problem.

Gonna just have to rip it down and start over.
by kateland
Wed Nov 05, 2008 3:05 pm
Forum: [3.0.x] Support Forum
Topic: ACP Login issues
Replies: 2
Views: 82

ACP Login issues

Hi, Been searching thru the forums looking at others' problems with getting authenticated in the ACP but then redirecting to the ACP login. I have a modded 3.0.2 board with a 3.0.0 version of Brushed Metal. I am above average in my phpbb knowledge, years ago I was heavily involved with modding and w...
by kateland
Mon Oct 27, 2008 4:56 pm
Forum: [3.0.x] Styles in Development
Topic: [ABD] Brushed Metal for phpBB3.0.0 (GOLD)
Replies: 257
Views: 55748

Re: [RELEASED] Brushed Metal for phpBB3.0.0 (GOLD)

Hi! Love the template, thank you. I just upgraded my boards to 3.0.2 with brushed metal as the default and am now having trouble logging into my ACP. I searched through the boards last year when I had this problem and found the TPL fix. However, I am still having the issue with the latest phpbb upda...

Go to advanced search