Search found 112 matches

by MichaelWagner
Sat Dec 16, 2006 10:31 pm
Forum: 2.0.x Support Forum
Topic: invalid avatar image type -> 'image/jpeg'
Replies: 21
Views: 3073

Hmmm...still doesn't work right for .gifs, though ...
by MichaelWagner
Sat Dec 16, 2006 10:00 pm
Forum: 2.0.x Support Forum
Topic: invalid avatar image type -> 'image/jpeg'
Replies: 21
Views: 3073

Well, oddly enough, I just ran into this again. I don't know what the apache mods do, but they don't apply to me on a Windows server I rent. And I suspect they're compensating for a programming error. On line 220, there is a switch on $type, which is not set. switch ($type) It's not set because the ...
by MichaelWagner
Fri Dec 08, 2006 8:07 pm
Forum: 2.0.x Support Forum
Topic: Avatar upload problems
Replies: 4
Views: 378

And I don't believe that's the problem. I have the same problem. I berated my ISP and they proved to me with a 3 line php program that the directory in question is writeable. So I went back into usercp_avatar with lots of php debugging code. I determined that there is a case statement around line 25...
by MichaelWagner
Sat Nov 25, 2006 4:09 am
Forum: [3.0.x] Support Forum
Topic: Fatal installation error
Replies: 22
Views: 4007

I communicated with my ISP, they showed me how to make my directories writeable, I did (cache, store, file), and the install now proceeds until it fails with
index.php [294]
Module not accessible
by MichaelWagner
Sat Nov 25, 2006 12:17 am
Forum: [3.0.x] Support Forum
Topic: Fatal installation error
Replies: 22
Views: 4007

I too am having problems with this. It's windows host. CHMOD does not seem to work, and all files report having 777 file permissions. In Beta 2, the install procedure was not able to modify it's own config.php, so I did the download/upload thing. Fine. In Beta 3, it fails writing the lock file. Sinc...
by MichaelWagner
Fri Nov 24, 2006 7:46 am
Forum: [3.0.x] Support Forum
Topic: Downloading problems
Replies: 2
Views: 365

IE6. Sorry.
by MichaelWagner
Fri Nov 24, 2006 7:28 am
Forum: [3.0.x] Support Forum
Topic: Downloading problems
Replies: 2
Views: 365

Downloading problems

When I go to download B3, I don't get 1.62MB, I get about 150K.

This happened afew hours ago, then about an hour later, I was able to get the 1.62MB version, now I'm back to 150K.

Any ideas what's going on?

I cleared my browser cache.

Go to advanced search