Search found 76 matches

by scotty123
Mon Nov 12, 2007 10:43 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Background
Replies: 17
Views: 842

Re: Forum Background

Raimon wrote:Try to change it to this code ;

Code: Select all

background-image:url('./images/jap1.jpg');
:cry: Nope still white
topdown wrote:May need to comment out the background color if its above the image.

Code: Select all

/*background-color: #FFFFFF;*/
Not sure where to put this in mate :?
by scotty123
Mon Nov 12, 2007 7:05 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Background
Replies: 17
Views: 842

Re: Forum Background

:cry: Still wont play ball .... something missing/wrong somewhere :?
by scotty123
Sun Nov 11, 2007 10:09 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Background
Replies: 17
Views: 842

Re: Forum Background

Hmm , the image is centered in the middle with that code you know that i hope :). But have you a link to your board, its easier to view it , otherwise i must guess something ;) Not sure where im going wrong here :? but iv tried another background in red & still wont show :? http://www.ssc-subaru.co...
by scotty123
Sun Nov 11, 2007 9:10 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Background
Replies: 17
Views: 842

Re: Forum Background

search: background-image:url("{T_THEME_PATH}/images/jap1.jpg")no-repeat fixed center; replace with: background-image:url('./images/jap1.jpg')no-repeat fixed center; Because subsilver2 don't parse the css file :) Thank for the reply Raimon , done that but just turns the background white now :?
by scotty123
Sun Nov 11, 2007 7:57 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Background
Replies: 17
Views: 842

Re: Forum Background

Where'd you come up with that parenthesis after your background-image? Iv just copyed what has been posted above mate , but not havein any luck with it :| He's the top part of the CSS /* phpBB 3.0 Style Sheet -------------------------------------------------------------- Style name: subsilver2 Base...
by scotty123
Sun Nov 11, 2007 7:41 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Background
Replies: 17
Views: 842

Re: Forum Background

Open : styles/prosilver/theme/colours.css search: html, body { color: #536482; background-color: #FFFFFF; } replace with: html, body { color: #536482; background-image: url("{T_THEME_PATH}/images/yourimagename.extention"); } after that you upload your image, to the directory /styles/prosilver/theme...
by scotty123
Sun Nov 11, 2007 1:43 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB]Ajax Shoutbox
Replies: 1359
Views: 79874

Re: [RC2]Ajax Shoutbox

Put it on shoutbox_body.html <table class="tablebg" width="100%" cellspacing="1"> <tr><td class="cat"> <h4>{L_SHOUTBOX}</h4> </td></tr> <tr> <td width="100%" class="row2" valign="middle"><p id="shoutbox"></p></td> </tr> </table> <br> <script type="text/javascript"> display_shoutbox = true...
by scotty123
Sun Nov 11, 2007 1:24 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB]Ajax Shoutbox
Replies: 1359
Views: 79874

Re: [RC2]Ajax Shoutbox

Ohh iv got this sort of working in subsilver2 now but you can only see it when your not logged in ? . When i log in the shoutbox has gone :? Also how do i put a a box around the SB ? it looks out of place @ the mo with no "lines" around it :? EDIT : iv lost all the buttons aswell http://img.photobuc...
by scotty123
Sun Nov 11, 2007 1:08 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB]Ajax Shoutbox
Replies: 1359
Views: 79874

Re: [RC2]Ajax Shoutbox

[quote="joebart72"]This line :

Code: Select all

<!-- INCLUDE shout_body.html -->
move it grom the top and write it at the bottom :)
[quote]
I said it was a n00bie Qu ;) cheers mate sorted :)
by scotty123
Sun Nov 11, 2007 12:55 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB]Ajax Shoutbox
Replies: 1359
Views: 79874

Re: [RC2]Ajax Shoutbox

A N00bie Qu :oops: i no it's posted in here but car'nt find it :(
What file do i need to change to get the box @ the top & not @ the bottom as it is now ?
I was thinking it was the index_body.html but car'nt see where/what to change

TIA guy's your doing a great job on this 1 :)
by scotty123
Sat Apr 14, 2007 8:16 pm
Forum: 2.0.x Support Forum
Topic: phpBB : Critical Error
Replies: 7
Views: 218

Re: phpBB : Critical Error

That's another SQL statement for another MOD that you haven't run. Look in the MOD instructions for either ---[SQL]--- or a db update file you were supposed to run. :cry: Ohhh wheres my teccy when i need him 8O , OK cheers Kev i'll see if i can find anything < not 100% what im looking for TBH >
by scotty123
Sat Apr 14, 2007 7:46 pm
Forum: 2.0.x Support Forum
Topic: phpBB : Critical Error
Replies: 7
Views: 218

Re: phpBB : Critical Error

:cry: I thought it was sorted but now im getting this error phpBB : Critical Error Error updating sessions table DEBUG MODE SQL Error : 1054 Unknown column 'user_totalpages' in 'field list' UPDATE phpbb_users SET user_session_time = 1176579732, user_session_page = -1035, user_totalpages = user_total...
by scotty123
Fri Apr 13, 2007 3:12 pm
Forum: 2.0.x Support Forum
Topic: phpBB : Critical Error
Replies: 7
Views: 218

Re: phpBB : Critical Error

stevemaury wrote: Looks like you installed a MOD and didn't run the SQL query to modify the database.

Steve your spot on mate < wasnt me BTW > , is there a quick fix for this ?
by scotty123
Fri Apr 13, 2007 2:46 pm
Forum: 2.0.x Support Forum
Topic: phpBB : Critical Error
Replies: 7
Views: 218

phpBB : Critical Error

Just tried to log in & get this message ....... phpBB : Critical Error Error updating last visit time DEBUG MODE SQL Error : 1054 Unknown column 'user_lastlogon' in 'field list' UPDATE phpbb_users SET user_session_time = 1176475440, user_session_page = 0, user_lastvisit = 1176472553, user_lastlogon ...
by scotty123
Sat Mar 31, 2007 9:47 pm
Forum: 2.0.x Support Forum
Topic: Carnt Axx Admin Panel :S
Replies: 3
Views: 224

Re: Carnt Axx Admin Panel :S

Anon wrote: It sounds like some settings in your forum are wrong. http://www.phpbb.com/community/viewtopic.php?t=228741 will correct them for you

:( Just installed that & ran it .... deleated cookies etc... but still carnt AXX the admin panel :? Now im lost :?

Go to advanced search