Search found 167 matches

by phpaaa
Mon Jan 26, 2009 7:08 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Buttons menu MOD 2.3.0 + subsilver2
Replies: 1607
Views: 162614

Re: [BETA] Buttons menu 1.0.2

phpaaa wrote:nobody have problem using this MOD in explorer 6.0, with a broken (missing menu_bg.gif) button banner ?
anybody here ??? :(
by phpaaa
Mon Jan 26, 2009 2:05 am
Forum: [3.0.x] Support Forum
Topic: change input text color, where ?
Replies: 6
Views: 193

change input text color, where ?

anybody know where can i change the text color in the input text box (the text color when i make new post or reply) ? have to edit common.css ? which line ?
by phpaaa
Sun Jan 25, 2009 1:18 pm
Forum: [3.0.x] Support Forum
Topic: Theme editor & directly edit css ...
Replies: 3
Views: 6441

Re: Theme editor & directly edit css ...

ooh ... sorry .... cause initially i thought the theme editor in ACP is for normal people like me (not computer expert) to change style ..... ... :? one more minor question, where can i change the text color in the input text box (the text color when i make new post or reply) ? in common.css ? which...
by phpaaa
Sun Jan 25, 2009 1:12 pm
Forum: [3.0.x] Support Forum
Topic: Smiles Icon deformation ?
Replies: 3
Views: 500

Re: Smiles Icon deformation ?

Keith W wrote:Admin control panel > Posting > messages > smilies > from here you can select your smilies and edit there properties such as size
thanks ... :D
by phpaaa
Sun Jan 25, 2009 7:29 am
Forum: [3.0.x] Support Forum
Topic: Theme editor & directly edit css ...
Replies: 3
Views: 6441

Theme editor & directly edit css ...

really want to know the difference between editing the style through the theme editor in ACP (style > theme > edit) and directly editing the .css files. I found that the former way i have to "purge the cashes" and the latter way i have to "refresh" the theme to take effect. And editing the style thr...
by phpaaa
Sun Jan 25, 2009 7:21 am
Forum: [3.0.x] Support Forum
Topic: Smiles Icon deformation ?
Replies: 3
Views: 500

Smiles Icon deformation ?

it's a minor problem though, i would like to know whether there're any solution . I want to move the smiles icons in my phpbb2 to my newly setup bb3 forum. They're all in the size of 15 x 15. As you know the smile icon's size in phpbb3 is 15 x 17. So when i click the "new topic" or "reply" buttons, ...
by phpaaa
Sat Jan 24, 2009 7:38 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Buttons menu MOD 2.3.0 + subsilver2
Replies: 1607
Views: 162614

Re: [BETA] Buttons menu 1.0.2

nobody have problem with explorer 6.0 ?
by phpaaa
Thu Jan 22, 2009 4:21 am
Forum: [3.0.x] Support Forum
Topic: Language File common.php coundn't be opened ?
Replies: 22
Views: 3749

Re: Language File common.php coundn't be opened ?

i solved my problem by deleting the "red" words on line 72 file of ucp_register.php ... hope it won't create another problem ..

> $user->lang_path = $phpbb_root_path . 'language/' . $lang . '/';
by phpaaa
Wed Jan 21, 2009 9:20 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Buttons menu MOD 2.3.0 + subsilver2
Replies: 1607
Views: 162614

Re: [BETA] Buttons menu 1.0.2

ooh ... i found that when i use explorer 6.0 to load my forum, only part of the button can be loaded (without menu_bg.gif) ... BUT this MOD is working perfectly with explorer 7.0 and FireFox... anybody encountered the same problem as mine ? i also tried to run my forum on other computer, using expl...
by phpaaa
Wed Jan 21, 2009 6:18 am
Forum: [3.0.x] Support Forum
Topic: Language File common.php coundn't be opened ?
Replies: 22
Views: 3749

Re: Language File common.php coundn't be opened ?

I just installed chinese (traditional) and did not have a problem. After uploading the new files did you purge the cache/refresh the template? did your forum also install "'NV advanced last topic titles' Version 1.2.8" MOD ? would the index.php in "install" folder create my problem ? i mean after i...
by phpaaa
Tue Jan 20, 2009 11:27 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Buttons menu MOD 2.3.0 + subsilver2
Replies: 1607
Views: 162614

Re: [BETA] Buttons menu 1.0.2

ooh ... i found that when i use explorer 6.0 to load my forum, only part of the button can be loaded (without menu_bg.gif) ... BUT this MOD is working perfectly with explorer 7.0 and FireFox...


anybody encountered the same problem as mine ?
by phpaaa
Tue Jan 20, 2009 11:23 am
Forum: [3.0.x] Styles Support & Discussion
Topic: remove search box on header ...
Replies: 6
Views: 171

Re: remove search box on header ...

How do you mean? , if you click on the buttons "about" on this forum you will be redirected to a custom phpBB page. If you install the buttons mod, you can change the URL of the buttons links on your acp. i mean when i set my "blog" button to be my blog page, say for example (myname.blogspot.com). ...
by phpaaa
Mon Jan 19, 2009 5:35 am
Forum: [3.0.x] Support Forum
Topic: Language File common.php coundn't be opened ?
Replies: 22
Views: 3749

Re: Language File common.php coundn't be opened ?

so BAD ... i still can't fixed this problem ... only en (default language) version is working ....
by phpaaa
Mon Jan 19, 2009 5:32 am
Forum: [3.0.x] Styles Support & Discussion
Topic: remove search box on header ...
Replies: 6
Views: 171

Re: remove search box on header ...

ooh ... I installed this beautiful BUTTON MOD ...

i found that when i clicked the "blog", "About" .... etc. buttons and was directed to other pages (not phpbb), this header banner and buttons keep on the top ... how could i do this ??????
by phpaaa
Sun Jan 18, 2009 10:39 am
Forum: [3.0.x] Support Forum
Topic: to remove search box in viewtopic page ...
Replies: 1
Views: 45

to remove search box in viewtopic page ...

Could i remove the search box in viewtopic pages and replace it with a google search box :?

Go to advanced search