Search found 856 matches

by ionsurge
Mon Jun 02, 2003 10:36 am
Forum: 2.0.x Discussion
Topic: add pages?
Replies: 1
Views: 132

Just make a new page, and then edit the file that relates to the place where you want to add the link, e.g. if you want it in the header, edit overall_header, and add a link from there.
by ionsurge
Mon Jun 02, 2003 10:34 am
Forum: 2.0.x Support Forum
Topic: install problem please help!
Replies: 6
Views: 206

You've entered an incorrect path for the database host that is all.

Just ask you host what it is, and the should tell you.
by ionsurge
Mon Jun 02, 2003 10:32 am
Forum: [2.0.x] Styles Development & Discussion
Topic: styles all the same
Replies: 2
Views: 87

That is more or less a double post, which is against the rules...
by ionsurge
Mon Jun 02, 2003 10:31 am
Forum: [2.0.x] Styles Development & Discussion
Topic: How do i add a flash banner to my site?
Replies: 1
Views: 82

Simply alter the overall_header.tpl file.

Here is the tutorial, just add the flash html code into it also:


http://www.phpbb.com/kb/article.php?article_id=18
by ionsurge
Mon Jun 02, 2003 10:29 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Step-By-Step Instructions To Creating A New Template
Replies: 198
Views: 85100

You're not meant to edit install.tpl.

Are you sure you have followed all the directions, along with making the .cfg file?
by ionsurge
Sun Jun 01, 2003 12:24 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: how do you change your logo and banner?
Replies: 3
Views: 121

You have to edit overall_header.tpl from your templates/subsilver directory.

http://www.phpbb.com/kb/article.php?article_id=18
by ionsurge
Sat May 31, 2003 11:46 am
Forum: 2.0.x Support Forum
Topic: Geocities
Replies: 11
Views: 160

Use the file manager - there will or should be a link on the right hand side when you log in.
by ionsurge
Thu May 29, 2003 5:37 pm
Forum: 2.0.x Support Forum
Topic: sticky question
Replies: 2
Views: 101

You can do it when you are editing or creating the thread. There is an option if you are an admin (or have been given the rights be teh admin to do it) in the post a reply page.
by ionsurge
Thu May 29, 2003 4:32 pm
Forum: 2.0.x Support Forum
Topic: Can someone do me a favor? :)
Replies: 9
Views: 174

Nothing if you follow the directions properly.
by ionsurge
Thu May 29, 2003 4:30 pm
Forum: 2.0.x Support Forum
Topic: Help
Replies: 3
Views: 118

This is gonna get locked by one of the mods - they always are.


Lycos.com is the most popular one.
by ionsurge
Thu May 29, 2003 11:15 am
Forum: 2.0.x Support Forum
Topic: CSS file
Replies: 1
Views: 59

Just write it up in notepad, and from overall_header.tpl alter the info: <!-- link rel="stylesheet" href="templates/subsilver/{T_HEAD_STYLESHEET}" type="text/css" --> Alter that to head to your own stylesheet. Mind you, you could just overwrite the subsilver.css stylesheet anyway. To change the layo...
by ionsurge
Fri May 23, 2003 1:54 pm
Forum: 2.0.x Support Forum
Topic: made new buttons in header and they dont work anymore
Replies: 8
Views: 126

Whoops you can do that too... cheers Phiber.
by ionsurge
Fri May 23, 2003 1:44 pm
Forum: 2.0.x Support Forum
Topic: made new buttons in header and they dont work anymore
Replies: 8
Views: 126

Yeah you would have, but you copied the url wrongly, it is really a dreamweaver problem to be honest. You will have to get yourself a fresh version of overall_header.tpl and redo the links from that. What you got there is the html equivalent of the links, you will have to do it the harder way in ord...
by ionsurge
Fri May 23, 2003 12:17 pm
Forum: 2.0.x Support Forum
Topic: made new buttons in header and they dont work anymore
Replies: 8
Views: 126

Oh I see what you have done... ah okay, let me guess you have dreamweaver?

You copied and pasted the code wrongly.
by ionsurge
Fri May 23, 2003 12:10 pm
Forum: 2.0.x Support Forum
Topic: Newbie installation problem
Replies: 11
Views: 327

Have you changed your username? Anyway, unlike Nikcon's suggestion to: "Upload config.php, delete the install and contrib folders, and try to go to your index file." That is totally wrong. Upload a freshly unzipped version of config.php (should be empty) and then upload the install and contrib folde...

Go to advanced search