Search found 613 matches

by Abera
Sun Aug 03, 2008 2:04 am
Forum: [3.0.x] Support Forum
Topic: Can't see users rank icons in their posts.
Replies: 7
Views: 174

Re: Can't see users rank icons in their posts.

Yes they are all in the Manage ranks.
by Abera
Sun Aug 03, 2008 1:58 am
Forum: [3.0.x] Support Forum
Topic: Can't see users rank icons in their posts.
Replies: 7
Views: 174

Re: Can't see users rank icons in their posts.

Yes and they were working before.
by Abera
Sun Aug 03, 2008 1:54 am
Forum: [3.0.x] Support Forum
Topic: Can't see users rank icons in their posts.
Replies: 7
Views: 174

Can't see users rank icons in their posts.

I can't see users ranks icon in their posts. I uploaded a new set of rank icons, purged the cache and now nothing. How do I show the new rank icons? Is it something in permissions, or...? I can see the Admin and special ranks.
Thanks
by Abera
Sun Jul 20, 2008 4:16 am
Forum: [3.0.x] Support Forum
Topic: <Resolved> Lost password as so many others before...
Replies: 4
Views: 192

Re: Lost password as so many others before...

Thanks. Got it worked out. I refreshed and logged in again and there it was.
Thanks again
by Abera
Sun Jul 20, 2008 2:25 am
Forum: [3.0.x] Support Forum
Topic: <Resolved> Lost password as so many others before...
Replies: 4
Views: 192

Re: Lost password as so many others before...

The e-mail/username information submitted could not be found.

I had already done that and as you can see. I had Bluehost's Simple scripts install it and had the login resent. No good. Is there anyother way?
by Abera
Sun Jul 20, 2008 1:30 am
Forum: [3.0.x] Support Forum
Topic: <Resolved> Lost password as so many others before...
Replies: 4
Views: 192

<Resolved> Lost password as so many others before...

I'm using 3.0.2 I have lost my password as so many before... I'm seeing posts from along time back, but they do not answer the question. I have myphpadmin open and wondering where to look, or reset the table, or ...? I have no idea what I'm doing, so take it easy on me. Is there another way of doing...
by Abera
Sat Jul 19, 2008 3:46 am
Forum: [3.0.x] Support Forum
Topic: Showing index.php and the not name of site
Replies: 3
Views: 279

Re: Showing index.php and the not name of site

If you look in the overall_header.html file for <h1>{SITENAME}</h1> <p>{SITE_DESCRIPTION}</p> You can remove those which means what ever you enter for the name and description will not display in the header but they should show up in the browser title bar. Edit the file with notepad++, upload it, t...
by Abera
Fri Jul 18, 2008 5:09 am
Forum: [3.0.x] MOD Writers Discussion
Topic: How do I place the Piwik js in each one of my pages?
Replies: 15
Views: 2743

Re: How do I place the Piwik js in each one of my pages?

Piwik is a full stats setup.
Piwik
Do I just paste it any where in either of the overall_header.html , or overall_footer.html? Kinda confused.
Thanks
by Abera
Fri Jul 18, 2008 3:05 am
Forum: [3.0.x] MOD Writers Discussion
Topic: How do I place the Piwik js in each one of my pages?
Replies: 15
Views: 2743

How do I place the Piwik js in each one of my pages?

How do I place the Piwik js in each one of my pages? <!-- Piwik --> <a href="http://piwik.org" title="Web analytics" onclick="window.open(this.href);return(false);"> <script language="javascript" src="http://my.com/es/piwik/piwik.js" type="text/javascript"></script> <script type="text/javascript"> <...
by Abera
Tue Jul 15, 2008 1:01 pm
Forum: [3.0.x] Support Forum
Topic: Showing index.php and the not name of site
Replies: 3
Views: 279

Showing index.php and the not name of site

I put a site up. In the board settings I left the name of the site out because it messes my logo up and when the site comes up all i see is index.php in the URL. Not the site name. How do I name the site without in showing in the header?
Thanks
by Abera
Mon Jul 14, 2008 1:49 am
Forum: [3.0.x] Support Forum
Topic: Showing icon with hyperlink
Replies: 1
Views: 128

Re: Showing icon with hyperlink

No helpers on this? I could use the help.
Thanks
by Abera
Sun Jul 13, 2008 2:49 pm
Forum: [3.0.x] Support Forum
Topic: Showing icon with hyperlink
Replies: 1
Views: 128

Showing icon with hyperlink

I'm trying to show an icon with my hyperlink and it's not showing. I'm using 3.0.1 and a local test. Going off the other icons showing I tried this:

Code: Select all

<ul class="linklist rightside">
			<li class="icon-don"><a href="http://127.0.0.1/d/donate/" title="Donate">Donate</a></li> 
Thanks[/color]
by Abera
Mon Jan 15, 2007 1:34 am
Forum: 2.0.x Support Forum
Topic: Fatal error: Call to undefined function:
Replies: 1
Views: 69

Fatal error: Call to undefined function:

I just updated to the latest version. I get

Fatal error: Call to undefined function: make_cat_nav_tree() in /home/BBp152/includes/page_header.php on line 782.

Will someone please tell me what to do?
Thanks

Go to advanced search