Search found 172 matches

by squeek
Sat Mar 20, 2010 10:03 pm
Forum: [3.0.x] MOD Database Releases
Topic: easyPortal
Replies: 359
Views: 54607

Re: easyPortal

hmm even more strange, now when i try to vote from the portal i get this msg: The submitted form was invalid. Try submitting again. however it does list them in the right order that way. i have just downloaded the mod again and replaced the portal.php and portal_body.html with the new downloaded one...
by squeek
Sat Mar 20, 2010 9:05 pm
Forum: [3.0.x] MOD Database Releases
Topic: easyPortal
Replies: 359
Views: 54607

Re: easyPortal

ive had a good mess about trying to get the lines to show in the right order but i think its over my head, im not that good at programming so i think i might remove the POLL box for now. i'll check back from time to time and see if there is a fix for it. im supprised im the only one who has this iss...
by squeek
Fri Mar 19, 2010 10:19 pm
Forum: [3.0.x] MOD Database Releases
Topic: easyPortal
Replies: 359
Views: 54607

Re: easyPortal

Database server: MySQL(i) 5.0.45-community-nt hope this is what you mean, im using xampp
by squeek
Fri Mar 19, 2010 10:08 pm
Forum: [3.0.x] MOD Database Releases
Topic: easyPortal
Replies: 359
Views: 54607

Re: easyPortal

hi and thanks for the reply, i applied the changes where you mentioned and now it appears to look a lot better. only thing left is to fix the POLL order. im using the latest version of phpbb 3.0.7-PL1 but im not sure what you mean by DBMS? if you mean what version of EasyPortal im using version 1.0....
by squeek
Fri Mar 19, 2010 8:54 am
Forum: [3.0.x] MOD Database Releases
Topic: easyPortal
Replies: 359
Views: 54607

Re: easyPortal

hi and thanks for this MOD its just what i been looking for. i am having a small issue with the POLL block, it seems to display the lines in a backward order and it goes slightly out of the box so that you cant see all the text so i will post an image to give you a rough idea of what i mean. http://...
by squeek
Thu Mar 04, 2010 5:09 pm
Forum: [3.0.x] MOD Database Releases
Topic: Phpbb Primetime
Replies: 277
Views: 33011

Re: Phpbb Primetime

woooohoooooo its finally working :) i really appreciate your help and many thanks for your time :)
by squeek
Thu Mar 04, 2010 4:54 pm
Forum: [3.0.x] MOD Database Releases
Topic: Phpbb Primetime
Replies: 277
Views: 33011

Re: Phpbb Primetime

ahh that would explain it then, im using RC3 lol
next question is where can i get the RC6 version?
by squeek
Thu Mar 04, 2010 4:45 pm
Forum: [3.0.x] MOD Database Releases
Topic: Phpbb Primetime
Replies: 277
Views: 33011

Re: Phpbb Primetime

still not working, same error and it doesnt allow me to uninstall primetime mod either
by squeek
Thu Mar 04, 2010 4:24 pm
Forum: [3.0.x] MOD Database Releases
Topic: Phpbb Primetime
Replies: 277
Views: 33011

Re: Phpbb Primetime

ok ive done a fresh install of phpbb3 then i installed automod and then i installed primetime, pointed my browser to http://127.0.0.1/cms_install.php and im still getting the same error message: The submitted form was invalid. Try submitting again. ive deleted the install folder as well and im now r...
by squeek
Thu Mar 04, 2010 4:15 pm
Forum: [3.0.x] MOD Database Releases
Topic: Phpbb Primetime
Replies: 277
Views: 33011

Re: Phpbb Primetime

thanks for the reply, for some reason it wouldnt even uninstall the mod so im starting from scratch and installing the whole forum once again :D first i will install the forum, then automod and then this mod for the portal, i will post back and fingers crossed it works this time :) thanks again for ...
by squeek
Thu Mar 04, 2010 3:32 pm
Forum: [3.0.x] MOD Database Releases
Topic: Phpbb Primetime
Replies: 277
Views: 33011

Re: Phpbb Primetime

hmm ok after carefully looking further i noticed right at the bottom of the file i had to use the address http://127.0.0.1/cms_install.php to complete the instalation however there is still a problem grrr :D once i click install it goes to a page saying: The submitted form was invalid. Try submittin...
by squeek
Thu Mar 04, 2010 3:12 pm
Forum: [3.0.x] MOD Database Releases
Topic: Phpbb Primetime
Replies: 277
Views: 33011

Re: Phpbb Primetime

how do i run the install file and where can it be located? when i used automod i just browsed to the zip file on my desktop and then installed it from there. im totaly new to phpbb3 to be honist and its workings
by squeek
Thu Mar 04, 2010 10:36 am
Forum: [3.0.x] MOD Database Releases
Topic: Phpbb Primetime
Replies: 277
Views: 33011

Re: Phpbb Primetime

i didnt need to run the install file because i used automod to install it and yup i did delete the install directory.
i thought automod executes the install file anyway. its just strange why it doesnt report any errors or warnings.
by squeek
Thu Mar 04, 2010 12:47 am
Forum: [3.0.x] MOD Database Releases
Topic: Phpbb Primetime
Replies: 277
Views: 33011

Re: Phpbb Primetime

hi peeps, ive just installed phpbb3 and a fresh install of automod then i used automod to install this pprimetime mod, installed with no errors but it doesnt work, i see no pertal page at all and i dont see the CMS link in the ACP at the top either, weird as it did install fine. any tips how i could...
by squeek
Tue Dec 29, 2009 12:49 am
Forum: [3.0.x] MOD Writers Discussion
Topic: phpBB Standalone Template Engine
Replies: 110
Views: 37890

Re: phpBB Standalone Template Engine

i figured that and had done it while i was waiting for a reply but im sure it may help others who view this thread. thanks for your reply its much appreciated.

Go to advanced search