Search found 96 matches

by Realisty
Tue Mar 18, 2008 9:45 pm
Forum: phpBB Discussion
Topic: General advice for a Newbie to phpbb
Replies: 4
Views: 320

Re: General advice for a Newbie to phpbb

Did you look in the support section .... here is the link http://www.phpbb.com/support/
by Realisty
Tue Mar 18, 2008 4:26 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35570

Re: [Dev] Troll MOD

And it's working over here too :mrgreen:
by Realisty
Sat Mar 15, 2008 6:39 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35570

Re: [Dev] Troll MOD

And with the latest version i can happily say it installed without a problem :mrgreen:
Everything went smooth .... it created the tables and removed the install folder perfectly.

Great Job ;)
by Realisty
Sat Mar 15, 2008 3:45 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35570

Re: [Dev] Troll MOD

After i removed the hook_troll.php the new installer did work for me .... with that file i kept getting the error that the troll tables where not present in the database.

So atleast the installer did install the tables after removing that file so it's definatly getting better ;)
by Realisty
Fri Mar 14, 2008 6:51 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35570

Re: [Dev] Troll MOD

I looked in the logfiles and no errors what so ever .... I checked the accesslog and it gives this: GET /forum/install/index.php HTTP/1.1" 200 So that looks fine to me. Now I'm puzzled what it could be :? I am using this on a local wamp server with apache version: 2.2.6 PHP version: 5.2.5 mysql vers...
by Realisty
Fri Mar 14, 2008 5:57 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35570

Re: [Dev] Troll MOD

I tried it now with revision 43 but still nothing happens when i go to install/index.php
And this time i tried a vanilla board to rule out any other mods.
by Realisty
Fri Mar 14, 2008 5:30 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35570

Re: [Dev] Troll MOD

eviL<3 wrote:
Realisty wrote:i stay on the page i was on before i went to install/index.php
Are you sure the page is loading at all... ?
The page does not load at all ..... but i have not tried it with revision 43 so i will try that first and will get back with the results
by Realisty
Thu Mar 13, 2008 8:27 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35570

Re: [Dev] Troll MOD

I'm using revision 38 and if i want to load install/index.php nothing happens .... no errors no other page .... nothing .... i stay on the page i was on before i went to install/index.php
so i'm not sure what is wrong and i am founder :?
by Realisty
Thu Mar 13, 2008 7:15 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35570

Re: [Dev] Troll MOD

The mod itself works but the installer does nothing for me .... had to insert the sql manually
by Realisty
Sat Mar 01, 2008 4:04 pm
Forum: [3.0.x] MODs in Development
Topic: [RC]Radio MOD
Replies: 12
Views: 977

Re: [RC]Radio MOD

I can't connect to the downloadsite :?
by Realisty
Sat Mar 01, 2008 11:00 am
Forum: [3.0.x] MODs in Development
Topic: [Beta] Sphinx search for phpBB 1.0.beta2
Replies: 294
Views: 89420

Re: [ALPHA] Sphinx for phpBB

naderman wrote:There'll be a download for the first beta release, right now there's only SVN.
Thanks for clarifying that .... will be waiting for the beta then ;)
by Realisty
Fri Feb 29, 2008 8:29 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Sphinx search for phpBB 1.0.beta2
Replies: 294
Views: 89420

Re: [ALPHA] Sphinx for phpBB

Is it me or is there nothing to download ? :oops:
by Realisty
Wed Feb 13, 2008 8:33 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB]FTP addon for attachment function
Replies: 55
Views: 15118

Re: [ALPHA]FTP addon for attachment function

I like the idea of this mod ;)

I found a tiny error .... in the install.xml it says :
This MOD was designed for phpBB2.0.0 and may not function as stated on other phpBB versions.

Go to advanced search