Search found 201 matches

by WheelGuy
Sun Dec 16, 2007 6:24 pm
Forum: [3.0.x] Styles in Development
Topic: [RELEASE]Red-Border (phpbb3-Gold)
Replies: 39
Views: 11827

Re: [RELEASE]Red-Border (phpbb3-Gold)

Updated for phpBB3-Gold
by WheelGuy
Mon Nov 26, 2007 8:58 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Changing default style doesn't work.
Replies: 4
Views: 382

Re: Changing default style doesn't work.

I see that I am not the only one having this problem.
by WheelGuy
Mon Nov 26, 2007 1:40 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: RedSilver for phpBB3?
Replies: 5
Views: 914

Re: RedSilver for phpBB3?

That style is available here, just a different name ... http://www.phpbb.com/community/viewtopi ... 4&t=566855
by WheelGuy
Mon Nov 26, 2007 2:42 am
Forum: [3.0.x] Support Forum
Topic: Default Style change problem
Replies: 5
Views: 201

Re: Default Style change problem

Since this "isn't" a bug, would someone tell me why this is happening. I know that default style is shown to guest or new users that have not changed their style in the UCP. I also understand and know that most of the time you have to purge the cache after making changes. I would like to k...
by WheelGuy
Sat Nov 24, 2007 2:25 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] danieLs Photo Gallery
Replies: 308
Views: 30364

Re: [DEV - v0.1.0 released] danieLs Photo Gallery

VISIBLETHUNDER wrote:have you set the folder permissions to 777 ?
Yes I have. Just double checked to make sure.. lol .. never hurts to go back and recheck.
by WheelGuy
Sat Nov 24, 2007 2:17 pm
Forum: [3.0.x] Support Forum
Topic: Default Style change problem
Replies: 5
Views: 201

Re: Default Style change problem

The default style is for Guests and new users, otherwise it will use the style you selected in your UCP. If you want everyone to be forced to that style, you have to set "Override user style" to Yes. I understand this. That is why after changing the default in the ACP, I would log out del...
by WheelGuy
Sat Nov 24, 2007 1:43 pm
Forum: [3.0.x] Support Forum
Topic: Default Style change problem
Replies: 5
Views: 201

Re: Default Style change problem

When you say "cannot change," what do you mean? Is there an error message generated? When I go into the ACP to styles. Check the box to set a certain style as default, it does not change the default. Not getting any error messages at all. It appears to change the style id in the database,...
by WheelGuy
Sat Nov 24, 2007 4:17 am
Forum: [3.0.x] Support Forum
Topic: Default Style change problem
Replies: 5
Views: 201

Default Style change problem

I've just encountered or noticed something very strange. I have two forums setup, one on a local server as a "test forum", and one that is in an actual live enviroment. While on my local, I was initially able to change the default style, once, but cannot change it back. Even by editing in ...
by WheelGuy
Sat Nov 24, 2007 3:50 am
Forum: [3.0.x] Support Forum
Topic: broken PM popup window
Replies: 7
Views: 262

Re: broken PM popup window

This was/is actually a bug that has been reported and the fix is in the CVS ... http://www.phpbb.com/bugs/phpbb3/ticket ... t_id=14773
by WheelGuy
Sat Nov 24, 2007 2:28 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] danieLs Photo Gallery
Replies: 308
Views: 30364

Re: [DEV - v0.1.0 released] danieLs Photo Gallery

I'm still getting this error even after the last update:

THUMBNAIL: not found (Skipped).

DISPLAY IMAGE: not found (Skipped).

SOURCE IMAGE: could NOT be removed from Gallery (Permission Denied).

SQL: data successfully removed.

PROCESS COMPLETED

Click here to go back.
by WheelGuy
Fri Nov 23, 2007 10:12 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] danieLs Photo Gallery
Replies: 308
Views: 30364

Re: [DEV - v0.1.0 released] danieLs Photo Gallery

I apologize, I didn't realize you had to have the image in "full view" instead of the thumbnails view. I did however get that error messege you mentioned when deleting the pic.
by WheelGuy
Fri Nov 23, 2007 9:53 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] danieLs Photo Gallery
Replies: 308
Views: 30364

Re: [DEV - v0.1.0 released] danieLs Photo Gallery

VISIBLETHUNDER wrote:are you logged in to the gallery as an admin?
Yes I am .... I just installed the "post edit" add-on as well thinking that may be the problem, but I'm not even getting a link for that.
by WheelGuy
Fri Nov 23, 2007 9:23 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] danieLs Photo Gallery
Replies: 308
Views: 30364

Re: [DEV - v0.1.0 released] danieLs Photo Gallery

I just made the changes/edits for the delete pic add-on, but the strangest thing, I get NO link whatsoever. I checked and double checked that all edits were done and all files were uploade.
by WheelGuy
Thu Nov 22, 2007 2:49 am
Forum: [3.0.x] Support Forum
Topic: pm popup alert
Replies: 1
Views: 126

pm popup alert

Users on my forum brought to my attention that even with the "Pop up on new message" and allowing popups from the site/forum, the popup is not working. I have tested this myself using IE7 and FF 2.0.0.9. Any idea why this is not working?
by WheelGuy
Tue Nov 20, 2007 3:14 pm
Forum: [3.0.x] Styles in Development
Topic: [RELEASE]Red-Border (phpbb3-Gold)
Replies: 39
Views: 11827

Re: [RELEASE]Red-Border RC7

Updated for RC7 ... Enjoy!!! 8-)

Go to advanced search