Search found 86 matches

by killaziller
Mon Dec 28, 2009 5:33 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Styling Banned Usernames
Replies: 8
Views: 371

Re: Styling Banned Usernames

The reason is simple. To let other people know that they're banned.
by killaziller
Sun Dec 27, 2009 1:58 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Styling Banned Usernames
Replies: 8
Views: 371

Re: Styling Banned Usernames

www.zerozaku.com If you want to take a look at the style. It's basically a modification of the default phpBB prosilver style and I was hoping that there would be a selector in prosilver that would enable me to style banned users.
by killaziller
Thu Dec 24, 2009 10:33 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Styling Banned Usernames
Replies: 8
Views: 371

Re: Styling Banned Usernames

Could someone move this to the Modification Discussion if this cannot be solved through simple style edits?
by killaziller
Mon Dec 14, 2009 11:44 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Styling Banned Usernames
Replies: 8
Views: 371

Styling Banned Usernames

I want to make a strikethrrough for my banned users, not a different color. Is there a selector for banned usernames in the CSS or while I have to do some modding?
by killaziller
Mon Nov 30, 2009 5:16 am
Forum: [3.0.x] Support Forum
Topic: [Resolved] Missing Password Reset and Resend Activation.
Replies: 4
Views: 521

Re: Missing Password Reset and Resend Activation.

Sorry, updated. I just tried settings the email_enable to false which shows the link: 'U_SEND_PASSWORD' => (!$config['email_enable']) ? append_sid("{$phpbb_root_path}ucp.$phpEx", 'mode=sendpassword') : '', Apparently $config['email_enable'] is returning false. Could anyone point me to where I can se...
by killaziller
Mon Nov 30, 2009 5:05 am
Forum: [3.0.x] Support Forum
Topic: [Resolved] Missing Password Reset and Resend Activation.
Replies: 4
Views: 521

[Resolved] Missing Password Reset and Resend Activation.

http://www.zerozaku.com/ucp.php?mode=login It's a custom style made by me, but I can't seem to figure out what happened to the password reset/resend activation links. I can see that the necessary template vars include U_SEND_PASSWORD and U_RESEND_ACTIVATION which are defined in my code: login_body....
by killaziller
Sun Nov 29, 2009 4:37 am
Forum: [3.0.x] MOD Writers Discussion
Topic: [RESOLVED] Using LIMIT in DBAL
Replies: 7
Views: 433

Re: Using LIMIT in DBAL

Thanks ToonArmy, I never would've thought of that.
by killaziller
Sat Nov 28, 2009 11:28 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: [RESOLVED] Using LIMIT in DBAL
Replies: 7
Views: 433

Re: Using LIMIT in DBAL

switch ($config['milestone_setting']) { case 'POSTS_TOPICS_USERS': $typeshow = ''; break; case 'POSTS': $typeshow = ' AND m.type = 1'; break; case 'TOPICS': $typeshow = ' AND m.type = 2'; break; case 'USERS': $typeshow = ' AND m.type = 3'; break; case 'POSTS_TOPICS': $typeshow = ' AND ( m.type = 1 ...
by killaziller
Sat Nov 28, 2009 12:23 am
Forum: [3.0.x] MOD Writers Discussion
Topic: [RESOLVED] Using LIMIT in DBAL
Replies: 7
Views: 433

Re: Using LIMIT in DBAL

I got this error: Object of class mysqli_result could not be converted to string. And I've already stated that I've tried playing with $db->sql_query_limit(), but I just don't know exactly where to place it.
by killaziller
Fri Nov 27, 2009 9:00 am
Forum: [3.0.x] MOD Writers Discussion
Topic: [RESOLVED] Using LIMIT in DBAL
Replies: 7
Views: 433

[RESOLVED] Using LIMIT in DBAL

So I have this code from the Milestones mod: $sql_ary = array( 'SELECT' => 'u.user_id, u.username, u.user_colour, m.user_id, m.milestone, m.type', 'FROM' => array( USERS_TABLE => 'u', MILESTONES_TABLE => 'm', ), 'WHERE' => 'u.user_id = m.user_id' . $typeshow, 'ORDER_BY' => 'm.type ASC, m.milestone D...
by killaziller
Sat Nov 21, 2009 7:59 am
Forum: [3.0.x] MOD Database Releases
Topic: Quick reply for phpBB3
Replies: 2098
Views: 313033

Re: Quick reply for phpBB3

I prefer this mod over 3.0.6's built-in quick-reply.
by killaziller
Fri Nov 20, 2009 3:13 am
Forum: [3.0.x] Support Forum
Topic: ACP Loads slow (since 3.0.5)
Replies: 2
Views: 165

ACP Loads slow (since 3.0.5)

I was hoping 3.0.6 would fix the issue but the ACP has been taking 3min or so to load and sometimes loads a blank page at the end. Any fixes?
by killaziller
Mon Nov 16, 2009 11:21 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Removing specific BBcodes from signatures
Replies: 4
Views: 389

Re: Removing specific BBcodes from signatures

Yeah, when I noticed the sig heights were 2x larger than the posts, I waited for a while and saw the videos popup. Thanks for the input, it sounds like a good temporary solution, but I was hoping to find something that would remove the code completely from the sigs. Just means extra work for my mode...

Go to advanced search