Search found 28 matches

by Ozzie Gal
Wed Dec 05, 2007 10:26 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 395677

Re: Simple Subforums

Hello I have installed the extreme styles mod and then this mod, both manually and now I am getting this error message Fatal error: Call to undefined function encode_ip() in/home/xxxxx/public_html/phpBB2/common.php on line 216 I have searched these forums for a solution to no avail. I have double ch...
by Ozzie Gal
Sat Aug 25, 2007 11:30 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.7] Disable Censors Per Forum
Replies: 31
Views: 24106

Re: [2.0.7] Disable Censors Per Forum

For the people who are experiencing the problem of the left pane not showing in the admin panel and who have waited patiently for a solution, as I did, I will post it below. Thanks to Seria and myself comparing our files for this mod I realised that the admin_forum_censors.php file that I had downlo...
by Ozzie Gal
Sat Jun 16, 2007 5:47 pm
Forum: 2.0.x Support Forum
Topic: syntax error, unexpected '=' in
Replies: 10
Views: 180

Re: syntax error, unexpected '=' in

Problem solved! When I originally copied the file back I actually copied the following code into the first 2 lines also which is what caused the error messages and the php tag was on line 4! application/x-httpd-php admin_forums.php PHP script text Thanks very much, I reckon I wouldn't have worked it...
by Ozzie Gal
Sat Jun 16, 2007 5:35 pm
Forum: 2.0.x Support Forum
Topic: syntax error, unexpected '=' in
Replies: 10
Views: 180

Re: syntax error, unexpected '=' in

Line 4 is

Code: Select all

<?php
by Ozzie Gal
Sat Jun 16, 2007 5:23 pm
Forum: 2.0.x Support Forum
Topic: syntax error, unexpected '=' in
Replies: 10
Views: 180

Re: syntax error, unexpected '=' in

I'm using the code editor in the latest version of cpanel. I just changed line 699 back to ozzie_ids and I'm still getting the same errors and the left pane menu is still below the error messages.
by Ozzie Gal
Sat Jun 16, 2007 5:14 pm
Forum: 2.0.x Support Forum
Topic: syntax error, unexpected '=' in
Replies: 10
Views: 180

Re: syntax error, unexpected '=' in

No, sorry I'd already gone to edit it before reading your next post. I always edit online, never had any probs before. Are you sure it's meant to say $user_ids = ''; and not ozzie_ids = ''; ??? I have a few clients with phpbb forums and I've had a look at their file and it has their unique name on t...
by Ozzie Gal
Sat Jun 16, 2007 5:07 pm
Forum: 2.0.x Support Forum
Topic: syntax error, unexpected '=' in
Replies: 10
Views: 180

Re: syntax error, unexpected '=' in

ok, I changed it as you said but now I'm getting the following errors, although my left pane menu is now showing below these error messages! application/x-httpd-php admin_forums.php PHP script text Warning: Cannot modify header information - headers already sent by (output started at /home/ozzie/pub...
by Ozzie Gal
Sat Jun 16, 2007 5:01 pm
Forum: 2.0.x Support Forum
Topic: syntax error, unexpected '=' in
Replies: 10
Views: 180

Re: syntax error, unexpected '=' in

ok, will change it and see what happens

thanks
by Ozzie Gal
Sat Jun 16, 2007 4:53 pm
Forum: 2.0.x Support Forum
Topic: syntax error, unexpected '=' in
Replies: 10
Views: 180

syntax error, unexpected '=' in

I added a mod which didn't work so I deleted the file and replaced it with the original which I saved before adding the mod, now I'm getting this error in the left pane in my admin cp syntax error, unexpected '=' in /home/xxxxx/public_html/phpBB2/admin/admin_forums.php on line 699 I have looked and ...
by Ozzie Gal
Fri Jun 15, 2007 6:36 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.7] Disable Censors Per Forum
Replies: 31
Views: 24106

Re: [2.0.7] Disable Censors Per Forum

Yes I agree, could someone please post the fix so others who download it may also be able to rectify this problem.

Thankyou in advance

Ros
by Ozzie Gal
Tue Mar 06, 2007 3:09 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Users viewing forum on Index
Replies: 98
Views: 46729

Works perfectly, thanks very much... :D
by Ozzie Gal
Tue Mar 06, 2007 3:06 pm
Forum: [2.0.x] MOD Database Releases
Topic: [21/01/07] Page Permissions
Replies: 185
Views: 27502

GREAT MOD. Installed with no probs and works like a dream... Thanks heaps...

Cheers
Ros :D
by Ozzie Gal
Tue Mar 06, 2007 3:01 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Memberlist Access
Replies: 212
Views: 62498

PERFECT, installed with no probs, works like a treat, exactly what I was looking for, thanks heaps! :mrgreen:

Go to advanced search