Search found 87 matches

by Avaya
Wed Apr 18, 2007 2:45 am
Forum: [3.0.x] Support Forum
Topic: How do I hide the site statistics box?
Replies: 8
Views: 725

Re: How do I hide the site statistics box?

[EDIT] forgot to mention: this works on prosilver only. in subsilver you will have to edit the template file. [/EDIT] Thanks! This is awesome information. As the v3 beta 5 only ships with subsilver (unless I'm missing something) what template do I need to modify? Can you direct me to the filename? ...
by Avaya
Tue Apr 17, 2007 4:09 pm
Forum: [3.0.x] Support Forum
Topic: How do I hide the site statistics box?
Replies: 8
Views: 725

Re: How do I hide the site statistics box?

Ok, here's a rookie question for you then:

What template do I need to edit, and how do I go about editing it? Can I do this through the ACP, or do I need to edit the template off-line and then upload it to the phpBB directory?
by Avaya
Tue Apr 17, 2007 6:46 am
Forum: [3.0.x] Support Forum
Topic: How do I hide the site statistics box?
Replies: 8
Views: 725

How do I hide the site statistics box?

Hi. Thank you for your time/help. I am running phpbb v3 Beta 5 (great work guys!)... And I would like to hide or remove the site statistics box that is at the bottom of the phpBB board. This box displays the number of posts, topics, members, and who the newest member is. Am I able to hide this box? ...
by Avaya
Fri Mar 23, 2007 4:19 pm
Forum: [3.0.x] Support Forum
Topic: Inserting a full screen header graphic
Replies: 2
Views: 363

Re: Inserting a full screen header graphic

Great, thanks for the letting me know :) I appreciate the help.

Do foresee this as being something you will support once v3 is officially released?
by Avaya
Fri Mar 23, 2007 2:20 am
Forum: [3.0.x] Support Forum
Topic: Inserting a full screen header graphic
Replies: 2
Views: 363

Inserting a full screen header graphic

Hi, I have version 3 (beta release 5) up and running in a test environment. So far, so good. And I like what I see. Great job folks. :D Question: how to I get a full banner across the top, rather than just my own logo in the upper left corner, and the name of my BBS, taken from the admin panel, in t...
by Avaya
Wed Mar 21, 2007 9:57 pm
Forum: [3.0.x] Support Forum
Topic: Unable to register users
Replies: 1
Views: 182

Re: Unable to register users

Nevermind! (Sound of hand slapping head). All I had to was rename the install directory. As Homer would say - D'oh!.
by Avaya
Wed Mar 21, 2007 9:13 pm
Forum: [3.0.x] Support Forum
Topic: Unable to register users
Replies: 1
Views: 182

Unable to register users

Hi. I'm new to the whole phpBB deal. I just installed b5cvs in a test environment and am setting up my forums, etc. Now I want to create a couple of test user accounts to try out what I've done. However when I click on register, I'm just taken back to the main /default screen. Within the ACP I had o...
by Avaya
Tue Mar 20, 2007 9:40 pm
Forum: phpBB Discussion
Topic: V3.0.x side by side with v2.0.x
Replies: 3
Views: 1465

Re: V3.0.x side by side with v2.0.x

Great! I wanted a completely new install, without the same content. So from the sounds of it, I should be good to go.

Thanks.
by Avaya
Tue Mar 20, 2007 8:33 pm
Forum: phpBB Discussion
Topic: V3.0.x side by side with v2.0.x
Replies: 3
Views: 1465

V3.0.x side by side with v2.0.x

Group, is it possible to do a fresh install of v3.0.x and do some testing and playing around with it, while maintaining an active and operational install, in a separate directory, of v2.0.x?

Thanks
by Avaya
Tue Mar 20, 2007 7:36 pm
Forum: 2.0.x Support Forum
Topic: Jump to box not populated
Replies: 5
Views: 332

Re:

pentapenguin wrote: IIRC, if you have all private forums then the jumpbox won't list any forums....


Thanks. That would be the issue.
by Avaya
Sat Mar 10, 2007 7:19 am
Forum: 2.0.x Support Forum
Topic: Jump to box not populated
Replies: 5
Views: 332

Sorry about that. Ok. Here goes: template used: default Silver Do not use a port of the phpbb Version 2.0.22 Not sure what database version and server I installed this myself, and it is a new install The board runs fine. I just don't have any of my message boards populated in the drop down box and I...
by Avaya
Thu Mar 08, 2007 7:39 pm
Forum: 2.0.x Support Forum
Topic: Jump to box not populated
Replies: 5
Views: 332

Jump to box not populated

Hi,

I'm new to the phpBB. So far so good. BUT...

The Jump to drop down box at the bottom of my forum pages it not populated. Can someone tell me how to go about populating it?

Thanks.

Go to advanced search