Search found 249 matches

by barryoneoff
Sun Apr 27, 2008 10:50 pm
Forum: [3.0.x] Support Forum
Topic: Full Page Width logo in PHPBB3
Replies: 2
Views: 196

Re: Full Page Width logo in PHPBB3

You might find this helpfull: Click here.
by barryoneoff
Fri Apr 18, 2008 9:54 pm
Forum: [3.0.x] MOD Database Releases
Topic: Prime Links
Replies: 317
Views: 78855

Re: Prime Links

Sorry, it may be just a coincidence, as most are now OK. It could be totally unrelated.
by barryoneoff
Thu Apr 17, 2008 10:24 pm
Forum: [3.0.x] MOD Database Releases
Topic: Prime Links
Replies: 317
Views: 78855

Re: Prime Links

Could this mod be affecting the YouTube BB code? I've noticed that YouTube links do not work after adding the links mod and wodered if it could be the cause.
Everything else works fine.
by barryoneoff
Tue Apr 15, 2008 11:35 pm
Forum: [3.0.x] MOD Database Releases
Topic: Prime Links
Replies: 317
Views: 78855

Re: Prime Links

A great little mod. Very handy and easy to install. Thanks. :)
by barryoneoff
Sat Apr 12, 2008 10:33 pm
Forum: phpBB Discussion
Topic: Existing mods and knowledge base items...
Replies: 3
Views: 249

Re: Existing mods and knowledge base items...

Thanks for the swift response. I just wiped my forum clean after updating went wrong and don't want to go through it again.
by barryoneoff
Sat Apr 12, 2008 10:10 pm
Forum: phpBB Discussion
Topic: Existing mods and knowledge base items...
Replies: 3
Views: 249

Existing mods and knowledge base items...

Just wondering if mods and knowledgebase items written for 3.0.0 will be OK to use with 3.0.1. :?
by barryoneoff
Fri Apr 11, 2008 7:47 am
Forum: [3.0.x] Support Forum
Topic: Problems with update to 3.0.1
Replies: 68
Views: 5323

Re: Problems with update to 3.0.1

I'm afraid I used the auto updater as I know very little about php, and lost my complete forum. I am now in the process of uploading the individual folders by FTP in the hope I haven't lost my database. My forum had very few mods and a Board3portal. Maybe that was the trouble.
by barryoneoff
Thu Apr 10, 2008 12:05 pm
Forum: [3.0.x] Support Forum
Topic: Help! Lost forum updating to 3.0.1.
Replies: 2
Views: 119

Re: Help! Lost forum updating to 3.0.1.

I used the automatic updater, but the whole lot just crashed at the end and now nobody can reach the forum. There is just a fatal error page.
by barryoneoff
Thu Apr 10, 2008 11:12 am
Forum: [3.0.x] Support Forum
Topic: Help! Lost forum updating to 3.0.1.
Replies: 2
Views: 119

Help! Lost forum updating to 3.0.1.

I had some mods and a portal installed on my 3.0.0 and I think they have caused the problem. I seem to have totally lost my forum. If I reinstalled 3.0.1 from scratch again would I be able to merge the backup from 3.0.0. that is on my desktop. I downloaded a full backup from within the phpBB ACP bef...

Go to advanced search