Search found 363 matches

by daroPL
Mon Aug 24, 2009 5:04 pm
Forum: [3.0.x] MOD Database Releases
Topic: Profile Privacy
Replies: 26
Views: 4495

Re: Profile Privacy

I have a lot of work currently, but I'm going to release new version in this month.
by daroPL
Sat Aug 22, 2009 7:38 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Pagination Function?
Replies: 8
Views: 652

Re: Pagination Function?

Ah...$user->page['page'] contains URL with parameters. Sorry :).
by daroPL
Sat Aug 22, 2009 7:34 am
Forum: [3.0.x] MOD Writers Discussion
Topic: help from php expert
Replies: 1
Views: 179

Re: help from php expert

'URL_AUTHOR' => append_sid("{$phpbb_root_path}/memberlist.$phpEx", 'mode=viewprofile&u=' . $row['topic_first_post_id'], true, $user->session_id), it should be 'URL_AUTHOR'    =>  append_sid("{$phpbb_root_path}/memberlist.$phpEx", 'mode=viewprofile&u=' . $row['topic_poster'], true, $user->session_id...
by daroPL
Sat Aug 22, 2009 7:30 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Showing Recent Posts Error?
Replies: 1
Views: 101

Re: Showing Recent Posts Error?

define('IN_PHPBB', true);     $phpbb_root_path = (defined('forum/')) ? PHPBB_ROOT_PATH : './forum/';    // Replace with your own root path     $phpEx = substr(strrchr(__FILE__, '.'), 1);     include_once($phpbb_root_path . 'common.' . $phpEx);     include_once($phpbb_root_path . 'includes/functions...
by daroPL
Sat Aug 22, 2009 7:17 am
Forum: [3.0.x] Support Forum
Topic: Ranks - maybe I am missing something
Replies: 2
Views: 75

Re: Ranks - maybe I am missing something

You can set the post limit only if the rank isn't special.
by daroPL
Sat Aug 22, 2009 7:14 am
Forum: [3.0.x] Support Forum
Topic: Clearing the cache
Replies: 13
Views: 269

Re: Clearing the cache

You needn't regularly clear the cache folder, you should do it only if it is necessary (for example after a MOD installation).
By the cache your board works faster...really ;).
by daroPL
Sat Aug 22, 2009 7:07 am
Forum: [3.0.x] Support Forum
Topic: Restoring Database Via phpMyAdmin?
Replies: 14
Views: 389

Re: Restoring Database Via phpMyAdmin?

I think restoring the old phpBB files can resolve the problem with the blank page.
by daroPL
Sat Aug 22, 2009 7:04 am
Forum: [3.0.x] Support Forum
Topic: it's no STYLES tab in CP
Replies: 1
Views: 155

Re: it's no STYLES tab in CP

If you installed any MODs that create new module you can execute the following SQL query in phpMyAdmin to rebuild the modules table TRUNCATE TABLE phpbb_modules; INSERT INTO phpbb_modules (module_id, module_enabled, module_display, module_basename, module_class, parent_id, left_id, right_id, module_...
by daroPL
Sat Aug 22, 2009 6:58 am
Forum: [3.0.x] Support Forum
Topic: php url question
Replies: 1
Views: 98

Re: php url question

for example:

Code: Select all

include 'http://www.example.com/file.php?foo=1&bar=2';
by daroPL
Fri Aug 21, 2009 7:59 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Pagination Function?
Replies: 8
Views: 652

Re: Pagination Function?

Change $user->page to $user->page['page']
by daroPL
Fri Aug 21, 2009 10:51 am
Forum: [3.0.x] Support Forum
Topic: Very slow forum with streamline.net
Replies: 11
Views: 1235

Re: Very slow forum with streamline.net

That is the script generation time, so the issue is a transmission. They have slow link connections.
by daroPL
Fri Aug 21, 2009 10:23 am
Forum: [3.0.x] Support Forum
Topic: Very slow forum with streamline.net
Replies: 11
Views: 1235

Re: Very slow forum with streamline.net

Time : 0.081s | 7 Queries | GZIP : Off
You can try to turn the Gzip compression on in the ACP but I recommend you change the host to another.
by daroPL
Fri Aug 21, 2009 7:37 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Pagination Function?
Replies: 8
Views: 652

Re: Pagination Function?

Check this out <?php define('IN_PHPBB', true); $phpbb_root_path = './forum/'; $phpEx = substr(strrchr(__FILE__, '.'), 1); include($phpbb_root_path . 'common.' . $phpEx); // Start session management $user->session_begin(); $auth->acl($user->data); $user->setup(); ?> <html> <body> <p> <?php  include($...
by daroPL
Fri Aug 21, 2009 7:25 am
Forum: [3.0.x] Support Forum
Topic: Cookies Problem with 3.0.5
Replies: 6
Views: 230

Re: Cookies Problem with 3.0.5

Phosters wrote:The forum is running in an iframe insider our club website, if that makes any difference?
Yes, that makes.
Try to change the cookie domain to .kaklub.co.uk and the cookie path to /.
by daroPL
Fri Aug 21, 2009 7:21 am
Forum: [3.0.x] Support Forum
Topic: Very slow forum with streamline.net
Replies: 11
Views: 1235

Re: Very slow forum with streamline.net

Does on the prosilver style the board also work slowly?

Can you turn the debug and the debug extra on?

Go to advanced search