Search found 88 matches

by Scotty501
Wed Dec 16, 2009 9:14 pm
Forum: [3.0.x] Support Forum
Topic: Advice on Joomla - Phpbb and Websites
Replies: 4
Views: 539

Advice on Joomla - Phpbb and Websites

Sorry if not in the right section to post. I have been using phpbb for around 2 years now and slowly but surely have fallen in love it. It has enabled me to make some amazing forum designs, and the support here has been pricless. I have very little coding ability - but this has not stopped me due to...
by Scotty501
Sun Dec 13, 2009 8:19 pm
Forum: [3.0.x] Styles Database Releases
Topic: twilightBB
Replies: 150
Views: 40627

Re: twilightBB

Love this theme - but slight problem is the right hand two columns are not lining up properly - like the SS shows below. What do I need to do to make it all aligned nice neat?

Image
by Scotty501
Sun Dec 13, 2009 11:52 am
Forum: [3.0.x] Support Forum
Topic: php version from backup?
Replies: 1
Views: 92

php version from backup?

I have swicthed host, and have had all sorts of fun and games trying to restore. I copied the directory strcuture via FTP of the old host, did a full backup using sql via cpanel. Strangely - the db was a really old one, and when I tried to restore it was telling me in effect that I was loading versi...
by Scotty501
Sun Dec 13, 2009 2:19 am
Forum: [3.0.x] Support Forum
Topic: Unknown column 'is_dynamic' in 'where clause' [1054]
Replies: 9
Views: 304

Re: Unknown column 'is_dynamic' in 'where clause' [1054]

OK assuming I have 2.x - are the right steps

1) New Install of 2.x

2) restore database

3) use upgrade to convert to 3.06

Thanks for the help.
by Scotty501
Sun Dec 13, 2009 2:13 am
Forum: [3.0.x] Support Forum
Topic: Unknown column 'is_dynamic' in 'where clause' [1054]
Replies: 9
Views: 304

Re: Unknown column 'is_dynamic' in 'where clause' [1054]

Sure ...first 20 or 30 lines, -- MySQL dump 10.11 -- -- Host: localhost Database: ukusclan_forum -- ------------------------------------------------------ -- Server version 5.0.85-community /*!40101 SET @OLD_CHARACTER_SET_CLIENT=@@CHARACTER_SET_CLIENT */; /*!40101 SET @OLD_CHARACTER_SET_RESULTS=@@CH...
by Scotty501
Sun Dec 13, 2009 1:49 am
Forum: [3.0.x] Support Forum
Topic: Unknown column 'is_dynamic' in 'where clause' [1054]
Replies: 9
Views: 304

Re: Unknown column 'is_dynamic' in 'where clause' [1054]

OK I ran the query and now I get this...

Code: Select all

Unknown column 'u.user_type' in 'where clause' [1054]
by Scotty501
Sun Dec 13, 2009 1:42 am
Forum: [3.0.x] Support Forum
Topic: Unknown column 'is_dynamic' in 'where clause' [1054]
Replies: 9
Views: 304

Re: Unknown column 'is_dynamic' in 'where clause' [1054]

I "believe" it to be phbb3 - or at least a previous converted phpbb2 to phpbb3. It was working on previous host with no issues. And as I did not install php on the new host - just coped and replicate the file structure via ftp - I kinda of ruled out version issues. Is there way to check? Would it hu...
by Scotty501
Sun Dec 13, 2009 1:34 am
Forum: [3.0.x] Support Forum
Topic: Unknown column 'is_dynamic' in 'where clause' [1054]
Replies: 9
Views: 304

Unknown column 'is_dynamic' in 'where clause' [1054]

Hi All, I have searched and I'm out of ideas. I have switched hosts. I did a full back up of the files and db's via the cpanel. I copied the files to the new server. I updated the database via big dump. I then get Unknown column 'is_dynamic' in 'where clause' [1054] The backup was from a working boa...
by Scotty501
Fri Dec 11, 2009 3:54 pm
Forum: [3.0.x] Support Forum
Topic: Board shows index page, but topics and ACP is showing blank.
Replies: 2
Views: 187

Re: Board shows index page, but topics and ACP is showing blank.

I did not edit any files. I cleared the cache to refresh some icons I had made for topics. Since then I have not been able to access ANY post - or the ACP.

I did consider upgrading to the latest version 3.06 ( i think) but I was hoping to do this via the ACP.

Any ideas?
by Scotty501
Thu Dec 03, 2009 2:24 pm
Forum: [3.0.x] Support Forum
Topic: Board shows index page, but topics and ACP is showing blank.
Replies: 2
Views: 187

Board shows index page, but topics and ACP is showing blank.

Support Request Template What version of phpBB are you using? I Don't Know What is your board's URL? www.ukusclan.com/forum Who do you host your board with? Not sure How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fresh Insta...
by Scotty501
Mon Jun 29, 2009 3:16 pm
Forum: [3.0.x] Styles Database Releases
Topic: ProNight
Replies: 151
Views: 36585

Re: ProNight

Thanks for the response Tophon - good to see support being offered by the author, I have managed to fit the page into my website and its OKish. I have since decidied to modify my page - how do I go about change the text and the clickable link on the title banner? Sorry if its a more "general styling...
by Scotty501
Mon Jun 22, 2009 9:57 pm
Forum: phpBB Discussion
Topic: Some advice on PHP Websites
Replies: 4
Views: 208

Re: Some advice on PHP Websites

I would much prefer to deal with PHP - but I cant see any MODS for this type of thing. But thanks for the feedback. Looked at Joomla - like similar to PHP so that maybe the way to go.
by Scotty501
Mon Jun 22, 2009 11:34 am
Forum: phpBB Discussion
Topic: Some advice on PHP Websites
Replies: 4
Views: 208

Some advice on PHP Websites

Hey All, I have been using php forums for a while now - and feel farily comfortable using it, well - installing MODS, and styles anyhow. My questions is relating to a new project that someone has asked me to investigate. They want a website which people sign up too and create a viewable profile. (A ...
by Scotty501
Fri Jun 19, 2009 12:17 am
Forum: [3.0.x] Styles Database Releases
Topic: ProNight
Replies: 151
Views: 36585

Re: ProNight

I have installed this theme and like it. The only problem I have is that I am inserting it into a iframe for my html site - when I use the below code with prosilver it works like a treat - but with this them it runs wide and therfore requires a scrollbar. www.krisjohnson.co.uk/forums.php <div><ifram...
by Scotty501
Mon Oct 27, 2008 4:27 pm
Forum: [3.0.x] Support Forum
Topic: How to make the HTML Code Display in a Post
Replies: 15
Views: 442

Re: How to make the HTML Code Display in a Post

Forget the last post - it worked - our posts crossed.

The correction made all the difference - as it would of course :D

And many thanks for the support.

Go to advanced search