Search found 522 matches

by abhishek1711
Sun Mar 22, 2009 4:11 pm
Forum: [3.0.x] Support Forum
Topic: forum not opening?
Replies: 30
Views: 306

Re: forum not opening?

do i need to copy the information schema database too ? didnt make any mod changes as of now twot able prefixes - phpbb3_ and phpbb_ current version of config.php <?php // phpBB 3.0.x auto-generated configuration file // Do not change anything in this file! $dbms = 'mysqli'; $dbhost = 'localhost'; $...
by abhishek1711
Sun Mar 22, 2009 3:32 pm
Forum: [3.0.x] Support Forum
Topic: forum not opening?
Replies: 30
Views: 306

Re: forum not opening?

older setup - main database 124 tables, information schema 22 tables\

btw i still have older database setup and ftp files on godaddy if that can be useful :)
by abhishek1711
Sun Mar 22, 2009 3:26 pm
Forum: [3.0.x] Support Forum
Topic: forum not opening?
Replies: 30
Views: 306

Re: forum not opening?

do we need to import information_schema ?

main database is 124 tables

information schema is 17 tables....
by abhishek1711
Sun Mar 22, 2009 3:20 pm
Forum: [3.0.x] Support Forum
Topic: forum not opening?
Replies: 30
Views: 306

Re: forum not opening?

the error seems a database error - Warning: require(./includes/db/.php) [function.require]: failed to open stream: No such file or directory in /home/ibsrocks/public_html/forum/common.php on line 196 when i can copying the database there was one more database - information schema do we need to impor...
by abhishek1711
Sun Mar 22, 2009 2:45 pm
Forum: [3.0.x] Support Forum
Topic: forum not opening?
Replies: 30
Views: 306

Re: forum not opening?

see am sure i used the right DB name, user name and password.

but hostname, DB port etc im unable to confirm from cPanel, so i used default ones.....

i even tried using DB port as 25, and using hostname as server.mawmedia.in

i guess default ones generally work
by abhishek1711
Sun Mar 22, 2009 2:38 pm
Forum: [3.0.x] Support Forum
Topic: forum not opening?
Replies: 30
Views: 306

Re: forum not opening?

am trying various config.php settings, same error <?php // phpBB 3.0.x auto-generated configuration file // Do not change anything in this file! #$dbms = 'mysqli'; $dbhost = 'localhost'; $dbport = ''; $dbname = 'ibsrocks_forum'; $dbuser = 'ibsrocks_rocking'; $dbpasswd = '*******'; $table_prefix = 'p...
by abhishek1711
Sun Mar 22, 2009 2:18 pm
Forum: [3.0.x] Support Forum
Topic: forum not opening?
Replies: 30
Views: 306

Re: forum not opening?

yeah me too, so does that mean config.php settings are fine , but issue lies in me not taking the step no1 ?
by abhishek1711
Sun Mar 22, 2009 1:46 pm
Forum: [3.0.x] Support Forum
Topic: forum not opening?
Replies: 30
Views: 306

Re: forum not opening?

i did miss the first step, how do i rectify that now ? 1) AdminCP. 1.a. Open your adminCP. ("http://(Your Domain)/(Directory, If Applicable)/adm/") 1.b. Click The Tab "General". 1.c. Under "Server Configuration" Click, "Server Settings". 1.d. Navigate to "Server URL Settings" 1.e. Change server prot...
by abhishek1711
Sun Mar 22, 2009 1:00 pm
Forum: [3.0.x] Support Forum
Topic: forum not opening?
Replies: 30
Views: 306

Re: forum not opening?

size=115] Support Request Template [/size] What version of phpBB are you using? phpBB 3.0.4 What is your board's URL? http://www.ibsrocks.com/forum How did you install your board? I installed my board myself Is your board a fresh install or a conversion? Conversion from phpBB2 Do you have any MODs i...
by abhishek1711
Sun Mar 22, 2009 11:33 am
Forum: [3.0.x] Support Forum
Topic: forum not opening?
Replies: 30
Views: 306

forum not opening?

strangely any link to forum http://www.ibsrocks.com/forum leads to download instead of the page opening

i did shift hosts yesterday and also moved the database etc....is this related to that
by abhishek1711
Sun Mar 22, 2009 10:15 am
Forum: [3.0.x] Support Forum
Topic: shifting hosts
Replies: 9
Views: 188

Re: shifting hosts

hi steven, i got it imported - again shows only 43 tables instead of 120 tables showing on old database. infact like i said the other file with 8MB data also showed 43 tables, so this one with 21.6MB also shows same ! new database shows 43 tables, while originally it had 124 tables also strangely an...
by abhishek1711
Sun Mar 22, 2009 2:59 am
Forum: [3.0.x] Support Forum
Topic: shifting hosts
Replies: 9
Views: 188

Re: shifting hosts

thnks steven bt seems i wont be able to make it work ! BigDump: Staggered MySQL Dump Importer v0.29b Database connection failed due to Access denied for user 'ibsrocks_abhi'@'localhost' (using password: YES) Edit the database settings in /home/mshaadi/public_html/bigdump.php or contact your database...
by abhishek1711
Sat Mar 21, 2009 7:27 pm
Forum: [3.0.x] Support Forum
Topic: shifting hosts
Replies: 9
Views: 188

Re: shifting hosts

first file had half tables, second one is too big 21mb. tried using bugdump Error at the line 21: CREATE DATABASE `abhishek` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci; Query: -- -- CREATE DATABASE `abhishek` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci; MySQL: Access denied for user '...
by abhishek1711
Fri Mar 20, 2009 4:48 pm
Forum: [3.0.x] Support Forum
Topic: shifting hosts
Replies: 9
Views: 188

Re: shifting hosts

not sure wht tht means, since phpmyadmin backup is larger in size i assume i should save that and ignore the one from phpbb admin panel?
by abhishek1711
Fri Mar 20, 2009 4:05 pm
Forum: [3.0.x] Support Forum
Topic: shifting hosts
Replies: 9
Views: 188

Re: shifting hosts

interesting when i took database backup through phpmyadmin - its 21mb

when i took through phpbb admin panle - its hardly 8mb (i did select all tables etc)

anything fishy ?

Go to advanced search