Search found 75 matches

by drixie
Wed Oct 14, 2009 1:02 am
Forum: [3.0.x] MODs in Development
Topic: [RC7] phpBB Digests
Replies: 321
Views: 20417

Re: [RC6] Email Digests

So, is it UMIL and Automod compatible now?

I didn't quite grab your statement regarding those two.
by drixie
Wed Oct 14, 2009 12:20 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 101207

Re: [BETA] Facebook Connect 0.3.1

Just installed this today and everything works fine. Creating new user accounts worked like a charm. I had a slight problem though when I tried to link an existing account with my facebook account. I activated the supply password functionality for new accounts. When I got to the point where you can ...
by drixie
Thu Oct 08, 2009 10:57 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ajax Dock Menu
Replies: 97
Views: 14776

Re: [BETA] Ajax Dock Menu

You've got a great mod here but I've got one suggestion.

I think we don't always have to open the languages file anytime we want to add a link to the menu.

Everything could be and should be done in overall_header.html
Its kinda easier that way and will save you a lot of support requests.
by drixie
Sat Oct 03, 2009 2:08 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board watch
Replies: 400
Views: 96504

Re: Board watch

Yeah. The mod is phpbb digest. The guy who made it has even ported it to phpbb3 but it is still in the modification queue.

I just prefer your approach because it is simpler.

I'll give the idea a shot when I have time though. People don't really like taking up my mod requests. :D
by drixie
Sat Oct 03, 2009 12:52 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ajax Dock Menu
Replies: 97
Views: 14776

Re: [BETA] Ajax Dock Menu

Your download link says no attachment. :ugeek:
by drixie
Fri Oct 02, 2009 4:14 am
Forum: [3.0.x] Support Forum
Topic: Funny characters on index after mod install
Replies: 1
Views: 97

Funny characters on index after mod install

I just installed the antibot question mod using automod on a fresh board and I got this on the index when I visited this. gibberish.jpg I have good reason this is unconnected with the mod and that is why I am posting this here. The funny thing is there is a mod whose name shows up in english there a...
by drixie
Thu Oct 01, 2009 10:52 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 101207

Re: [BETA] Facebook Connect 0.3.1

@weiles If you are thinking of it staying in your iframe inside facebook, then it won't work that way. Facebook Connect is meant to allow you log into a site (your own site in this case) using your facebook login credentials. What this mod intends to do is make the link between facebook and phpbb ea...
by drixie
Thu Oct 01, 2009 10:49 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board watch
Replies: 400
Views: 96504

Re: Board watch

Will it be possible to concatenate notifications to be sent in an email that is generated and transmitted every 3 days after the user's last login?
by drixie
Fri Sep 25, 2009 2:13 pm
Forum: [3.0.x] Support Forum
Topic: Template not parsing properly after update
Replies: 15
Views: 345

Re: Template not parsing properly after update

After that, browse to the /install/database_update.php and then remove the /install/ folder.
Won't that cause problems in the old database?
by drixie
Fri Sep 25, 2009 10:18 am
Forum: [3.0.x] Support Forum
Topic: Template not parsing properly after update
Replies: 15
Views: 345

Re: Template not parsing properly after update

I need help on this urgently please. I don't want to make another mistake and my board is currently messed up.
by drixie
Thu Sep 24, 2009 9:52 pm
Forum: [3.0.x] Support Forum
Topic: Template not parsing properly after update
Replies: 15
Views: 345

Re: Template not parsing properly after update

The updates messed up my board entirely.

I want to reinstall phpbb 3.05 from the scratch. I'll reinstall the mods after. I want the database to be intact throughout the whole process.

How do I got about it?
by drixie
Mon Sep 21, 2009 7:08 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 101207

Re: [BETA] Facebook Connect 0.3.1

I am planning on using the email digests mod after it has been validated by the MOD team:

http://www.phpbb.com/community/viewtopi ... 0&t=922015

I want to know what kind of message facebook connect users will get.
by drixie
Tue Sep 15, 2009 5:22 pm
Forum: [3.0.x] Support Forum
Topic: Template not parsing properly after update
Replies: 15
Views: 345

Re: Template not parsing properly after update

I'll fix that on my own. But then, another problem reared its head when I was about to create a new topic on the forum. The message generated is posted below: SQL ERROR [ mysql4 ] Unknown column 'topic_url' in 'field list' [1054] SQL INSERT INTO phpbb_topics (topic_poster, topic_time, topic_last_vie...
by drixie
Fri Sep 11, 2009 3:14 am
Forum: [3.0.x] Support Forum
Topic: Template not parsing properly after update
Replies: 15
Views: 345

Re: Template not parsing properly after update

I finally fixed it. The problem was caused by an extra copy of the Datetime constants before the ago part. This then lead to an extra bracket that kinda disabled every other subsequent array key. I've learnt my lesson now. Auto Update is not meant for heavily modded boards. I have another problem th...
by drixie
Thu Sep 10, 2009 8:04 pm
Forum: [3.0.x] Support Forum
Topic: Template not parsing properly after update
Replies: 15
Views: 345

Re: Template not parsing properly after update

What constant do I need to search for? TIMEZONE? Its not in the language file.

Go to advanced search

cron