Search found 334 matches

by T50
Thu Sep 18, 2008 1:06 am
Forum: [3.0.x] MOD Database Releases
Topic: Bots Install Script
Replies: 112
Views: 30776

Re: Bots Install Script

Woo Hoo! :D
by T50
Wed Sep 17, 2008 9:02 pm
Forum: [3.0.x] MOD Database Releases
Topic: Bots Install Script
Replies: 112
Views: 30776

Bots Install Script

First let me just say this, this mod DOES NOT make bots visit your forum, this mod onlys adds about 100 bots to your current list of bots, so if they visit your forum they will get the proper permissions. with that said, now for your questions, generally bots index your site, and some other things b...
by T50
Sun Sep 14, 2008 8:17 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Discuss: MODX 1.2.1 released
Replies: 56
Views: 12968

Re: Discuss: MODX 1.2.1 released

cool!
by T50
Sun Sep 14, 2008 8:08 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Discuss: MODX 1.2.1 released
Replies: 56
Views: 12968

Re: Discuss: MODX 1.2.1 released

does this mean those mods with modx version 1.2.0 that are in queue have to re submitted?
by T50
Sat Sep 13, 2008 9:18 pm
Forum: [3.0.x] Support Forum
Topic: // SOLVED // Styles not working
Replies: 4
Views: 208

Re: Site Screwed Up!! - Stlyes not working

looks just fine to me
could you be mire decriptive on what is wrong?
by T50
Fri Sep 12, 2008 7:55 pm
Forum: [3.0.x] MOD Database Releases
Topic: Blank template MOD
Replies: 79
Views: 41522

Re: Blank template MOD

i believe (just from reading the modification desc. that this adds a blank page to your forum that you can edit to use it as whatever. it is just a base form of an extra page for phpbb3..
by T50
Thu Sep 11, 2008 3:40 pm
Forum: [3.0.x] Support Forum
Topic: Logo Link
Replies: 2
Views: 100

Re: Logo Link

its in the overall_header.html file under the styles tmeplates folder
by T50
Mon Sep 08, 2008 2:03 pm
Forum: [3.0.x] MOD Database Releases
Topic: Background colors for groups
Replies: 295
Views: 30565

Re: Colored background messages for admins and mods

awesome, I always wanted an Administrative comment, I'll have to edit the next version to have to use a picture of mine instead of just the background color changing

but AWESOME mod..
by T50
Mon Sep 08, 2008 1:48 pm
Forum: [3.0.x] MOD Database Releases
Topic: Background colors for groups
Replies: 295
Views: 30565

Re: Colored background messages for admins and mods

could you post some screen shots of this?
also does this change every mod/admin post? or can they choose to have a few posts normal?
by T50
Thu Sep 04, 2008 5:31 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] PM Spy
Replies: 182
Views: 29550

Re: [BETA] PM Spy

awesome mod!
by T50
Wed Sep 03, 2008 10:59 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Your feedback on the MOD Database and Validation process
Replies: 189
Views: 55003

Re: Your feedback on the MOD Database and Validation process

Paul wrote:Its timezone based.
that would explain alot!
by T50
Wed Sep 03, 2008 4:35 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Your feedback on the MOD Database and Validation process
Replies: 189
Views: 55003

Re: Your feedback on the MOD Database and Validation process

One question

Why is the queue stats different when logged in in comparison to not being logged in?

shouldn't it be the same?
by T50
Wed Sep 03, 2008 3:03 am
Forum: [3.0.x] Support Forum
Topic: Forum Emails Do NOT send
Replies: 7
Views: 127

Re: Forum Emails Do NOT send

PÕQ~Hitman wrote:I self host the forum on our website we have email capabilities and the error log is clear
could you post a screen shot of the email settings page?
by T50
Wed Sep 03, 2008 3:02 am
Forum: [3.0.x] Support Forum
Topic: Forum Emails Do NOT send
Replies: 7
Views: 127

Re: Forum Emails Do NOT send

Lumpy Burgertushie wrote:is your site on 100mb.com?

there have been other reports here of problems with their email setup among other things.

robert
do you mean 110mb.com, if so that statement is false, I use that host just fine and it works great..
by T50
Wed Sep 03, 2008 12:50 am
Forum: [3.0.x] Support Forum
Topic: Forum Emails Do NOT send
Replies: 7
Views: 127

Re: Forum Emails Do NOT send

does your host support email?
also did you check the error log?

Go to advanced search