Search found 103 matches

by fabiomaticus
Sun Nov 15, 2015 1:40 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 100786

Re: [BETA] phpBB Gallery

Now fuctions, but when i upload image there is this error: SQL ERROR [ mysql4 ] Unknown column 'image_exif_data' in 'field list' [1054] SQL INSERT INTO phpbb_gallery_images (image_name, image_name_clean, image_filename, filesize_upload, image_time, image_user_id, image_user_colour, image_username, i...
by fabiomaticus
Sun Nov 15, 2015 1:05 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 100786

Re: [BETA] phpBB Gallery

Hi, i have installed, but i have this messagge: Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "../theme/gallery.css" (looked into: ./ext/board3/portal/styles/prosilver/template, ./ext/board3/portal/styles/prosilver/theme, ./ext/board3/portal/styles/all/the...
by fabiomaticus
Thu Apr 16, 2015 7:00 pm
Forum: Extensions in Development
Topic: [CDB] Board3 Portal 2.1.0-RC2
Replies: 460
Views: 59182

Re: [RC] Board3 Portal 2.1.0-RC2

Board3.de is offline
by fabiomaticus
Sun Feb 22, 2015 7:04 pm
Forum: Extensions in Development
Topic: [CDB] Board3 Portal 2.1.0-RC2
Replies: 460
Views: 59182

Re: [RC] Board3 Portal 2.1.0-RC2

Now it fuctions :oops:
by fabiomaticus
Sun Feb 22, 2015 10:21 am
Forum: Extensions in Development
Topic: [CDB] Board3 Portal 2.1.0-RC2
Replies: 460
Views: 59182

Re: [RC] Board3 Portal 2.1.0-RC2

Another problem: click here http://fabiomaticus.altervista.org/forum/index.php
Then click on portal and there is an error...
by fabiomaticus
Sat Feb 21, 2015 12:12 pm
Forum: Extensions in Development
Topic: [CDB] Board3 Portal 2.1.0-RC2
Replies: 460
Views: 59182

Re: [RC] Board3 Portal 2.1.0-RC2

Thanks canam
by fabiomaticus
Sat Feb 21, 2015 11:06 am
Forum: Extensions in Development
Topic: [CDB] Board3 Portal 2.1.0-RC2
Replies: 460
Views: 59182

Re: [RC] Board3 Portal 2.1.0-RC2

I installed phpbb 3.1.13.
I installed and enabled board3 2.1 rc2
When I click on the extension in the PCA me error.
try http://fabiomaticus.altervista.org/forum/index.php
nickname: test
password: test
by fabiomaticus
Tue Feb 03, 2015 7:37 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: [Solved] Orange variation of prosilver needed for 3.1.2! Colorize it?
Replies: 10
Views: 620

Re: Orange variation of prosilver needed for 3.1.2! Colorize it?

You need to use select 3.0 prosilver and use option to upload custom files. Click here , change color scheme, click "Colorize my files" tab below editor, upload 3.1 prosilver. What is the correct procedure? - Click Click here - change color scheme - click "Colorize my files" tab below editor - uplo...
by fabiomaticus
Mon Nov 24, 2014 9:25 pm
Forum: Extensions in Development
Topic: [CDB] Board3 Portal 2.1.0-RC2
Replies: 460
Views: 59182

Re: [BETA] Board3 Portal 2.1.0-b1

Hi. what is the latest version now available?
was set a date for the final release?
by fabiomaticus
Fri Jul 22, 2011 8:28 am
Forum: [3.0.x] Support Forum
Topic: Small Issue after update
Replies: 45
Views: 2726

Re: Small Issue after update

OK, now it is all resolved. :D :D :D :D
by fabiomaticus
Fri Jul 22, 2011 6:07 am
Forum: [3.0.x] Support Forum
Topic: Small Issue after update
Replies: 45
Views: 2726

Re: Small Issue after update

This is:

Code: Select all

Inherited template path set ( ) Template path set (prosilver)
by fabiomaticus
Thu Jul 21, 2011 3:47 pm
Forum: [3.0.x] Support Forum
Topic: Small Issue after update
Replies: 45
Views: 2726

Re: Small Issue after update

I also have the same problem. I reloaded the files and posting_buttons posting_smilies version 3.0.8 and everything works again. But not only does the color of text. My forum is located in the / forum /. I uploaded a clean version of 3.0.9 in the folder / phpbb / prosilver and I have the exact same ...
by fabiomaticus
Wed Jul 20, 2011 6:52 pm
Forum: [3.0.x] Support Forum
Topic: Emoticons and bbcode not working after 309 upgrade
Replies: 11
Views: 1291

Re: Emoticons and bbcode not working after 309 upgrade

Brf wrote:posting_buttons.html did not change between 3.0.8 and 3.0.9
No, there are different...
by fabiomaticus
Wed Jul 20, 2011 6:25 pm
Forum: [3.0.x] Support Forum
Topic: Emoticons and bbcode not working after 309 upgrade
Replies: 11
Views: 1291

Re: Emoticons and bbcode not working after 309 upgrade

I uploaded a clean copy file editor.js but the problem persists.
I solved by loading the file posting_buttons.hrml 3.0.8

Go to advanced search