Search found 1450 matches

by wired076
Thu Oct 18, 2007 6:41 am
Forum: [3.0.x] Support Forum
Topic: Installation Problems URGENT PLEASE HELP!!!
Replies: 6
Views: 270

Installation Problems URGENT PLEASE HELP!!!

I have installed PHPBB before quite a few times but today I signed up for a new web host and doing a bit of testing when I ftp'ed my files I have of PHPBB v3 rc5 and all seemed to go fine but when I locate it in my browser I can't seem to get anything to come up except a blank installation page see ...
by wired076
Thu Oct 18, 2007 6:35 am
Forum: [3.0.x] Support Forum
Topic: installation help please
Replies: 5
Views: 178

Re: installation help please

It seems like your server doesn't have the necessary things.

I believe it is to do with the mbstring settings, I think the last to should be set to yes not no...

Hope this helps.
by wired076
Fri May 25, 2007 6:25 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Inline Banner Ad
Replies: 1253
Views: 257493

Re: [2.0.17] Inline Banner Ad

How do I know which file has the problem and what to fix. Will it just be a parse error that I have to fix or could it be something more. I am going to try and check for parse errors and will let you know.
by wired076
Thu May 24, 2007 9:41 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Inline Banner Ad
Replies: 1253
Views: 257493

Re: [2.0.17] Inline Banner Ad

I need some help. I tried installing it on my own in my forum with no avail with me causing many issues but now I only get this error Parse error: syntax error, unexpected '}' in /home/wired076/public_html/forum/includes/template.php(127) : eval()'d code on line 21 and I know that it probably isn't ...
by wired076
Wed May 23, 2007 10:12 pm
Forum: 2.0.x Support Forum
Topic: White Screen with some posts (only with some :P)
Replies: 9
Views: 275

Re: White Screen with some posts (only with some :P)

I believe it is the mod that has caused this issue but I would like to get my board working with this mod.

It worked fine before I installed the mod but I don't know any other way to get ad's into the forum without using this mod that's why I want to fix it.

Please help.
by wired076
Wed May 23, 2007 10:10 pm
Forum: 2.0.x Support Forum
Topic: Parse error: syntax error, unexpected $end in /home/wired076
Replies: 7
Views: 188

Re: Parse error: syntax error, unexpected $end in /home/wired076

Can anyone help me fix this error with the mod that I have installed as I have detailed the error as above.

Please help.
by wired076
Tue May 22, 2007 9:34 pm
Forum: 2.0.x Support Forum
Topic: White Screen with some posts (only with some :P)
Replies: 9
Views: 275

Re: White Screen with some posts (only with some :P)

I have this same error but cannnot view any posts at all. See here http://www.wired.profusehost.net/forum/viewtopic.php?t=2 . Does that mean I have a problem with the viewtopic.php file or do I have a problem with another file because the rest of the board seems to be displaying fine. I think this h...
by wired076
Tue May 22, 2007 10:26 am
Forum: 2.0.x Support Forum
Topic: Parse error: syntax error, unexpected $end in /home/wired076
Replies: 7
Views: 188

Re: Parse error: syntax error, unexpected $end in /home/wired076

I read the article you linked me to and did the changes that were required and yes there were a few issues that I have fixed. Now when I view a post I get the page without an error but I cannot read the post or who posted it. Why is that? The page I am referring to is http://wired.profusehost.net/fo...
by wired076
Tue May 22, 2007 8:06 am
Forum: 2.0.x Support Forum
Topic: Parse error: syntax error, unexpected $end in /home/wired076
Replies: 7
Views: 188

Re: Parse error: syntax error, unexpected $end in /home/wired076

I have not had any previous experience with php code so I don't really understand what to do but the part that the error refers to is as in the img line 115. untitled.JPG I also in regards to the code and text below I created the table below added the users and didn't know what to do with the insert...
by wired076
Tue May 22, 2007 6:18 am
Forum: 2.0.x Support Forum
Topic: Parse error: syntax error, unexpected $end in /home/wired076
Replies: 7
Views: 188

Parse error: syntax error, unexpected $end in /home/wired076

I get this error Parse error: syntax error, unexpected $end in /home/wired076/public_html/forum/includes/template.php(127) : eval()'d code on line 115 after i tried to install the inline ad mod. I have not edited this page and can not work out what the issue is. I have posted here because for some r...

Go to advanced search