Search found 134 matches

by uk_martin
Sat Jan 29, 2011 12:44 pm
Forum: [3.0.x] Support Forum
Topic: Google Site Description needs improving
Replies: 4
Views: 141

Google Site Description needs improving

Hi I recently did a search on Google for some key words to see how my site stacked up. The results were OK, but what I noticed was that the site was simple called "Portal". See #5 here - http://www.google.co.uk/search?q=brummies&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-GB:official&client=firefox-a ...
by uk_martin
Mon Jan 24, 2011 11:47 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Error Pages MOD problem
Replies: 0
Views: 133

Error Pages MOD problem

Hi Can anyone tell please why I am having problems with incorrect URL's producing "broken" 404 pages (ect) The th23 Error Pages MOD is installed on a forum that I have running in the root/main directory. If an incorrect URL is typed in, such as http://www.brummiesfans.com/main/nonsense then the MOD ...
by uk_martin
Thu Jan 20, 2011 1:53 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: th23 404 MOD / htaccess file problem
Replies: 0
Views: 96

th23 404 MOD / htaccess file problem

Just in case it gets missed where it is, my problem is described here - http://www.phpbb.com/customise/db/mod/th23_error_pages/support/htaccess_fine_tuning_help_needed-t_89373 I hope that someone more technically minded than and who knows how to configure htaccess files me can help out please? Thank...
by uk_martin
Fri Dec 17, 2010 12:33 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Ajax Chat Mod - request for help.
Replies: 1
Views: 173

Re: Ajax Chat Mod - request for help.

A little bump...anyone able to give a little helping hand please?

Thanks

Martin
by uk_martin
Thu Dec 16, 2010 8:10 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Portal Advertising Block in Viewforum
Replies: 6
Views: 389

Re: Portal Advertising Block in Viewforum

those are images found here: http://www.brummiesfans.com/main/styles/brummies/theme/images/corners_right.png rename or remove that image and it will go away. robert Yes, but I need it elsewhere where the "round corners" are needed... ANYWAY, problem solved, by duplicating the CSS element then renam...
by uk_martin
Wed Dec 15, 2010 9:33 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Portal Advertising Block in Viewforum
Replies: 6
Views: 389

Re: Portal Advertising Block in Viewforum

There's only one slight snag, which is that I want to get rid of those pesky rounded corners which form part of the class="corners top" and class="corners bottom" and which are out of place. The problem is that removing class="corners-bottom" from the last set of spans, removed the bottom red borde...
by uk_martin
Tue Dec 07, 2010 7:29 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Portal Advertising Block in Viewforum
Replies: 6
Views: 389

Re: Portal Advertising Block in Viewforum

Hi

Can anyone help please?

Thanks

Martin
by uk_martin
Tue Nov 30, 2010 4:58 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Portal Advertising Block in Viewforum
Replies: 6
Views: 389

Re: Portal Advertising Block in Viewforum

I gave it a try, but it didn't work. So what I've tried now is to transplant the code from the block template into viewtopic.html...and it's NEARLY there. e.g. - http://www.brummiesfans.com/main/viewtopic.php?f=14&t=263 What I've done is: after: <!-- IF not S_IS_BOT --> <!-- IF postrow.U_PM or postr...
by uk_martin
Thu Nov 25, 2010 7:32 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Portal Advertising Block in Viewforum
Replies: 6
Views: 389

Portal Advertising Block in Viewforum

Hi, Just had a thought, is it possible to include the Advertising block from the Portal's right column, under the Profile block in Viewforum? The advert is in the form of a HTML template file which sits in the /templates/portal/blocks/ directory. There is a fancy "includes" entry for it in the porta...
by uk_martin
Thu Nov 25, 2010 7:28 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Viewforum template file problem
Replies: 12
Views: 402

Re: Viewforum template file problem

I'm not ignoring you...I've just not been at my PC for a couple of days...will get onto it over the weekend. ;)
by uk_martin
Mon Nov 22, 2010 5:38 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Viewforum template file problem
Replies: 12
Views: 402

Re: Viewforum template file problem

NO! Sorry :oops:

I haven't got the first of those </div> tags (at the end of {FORUM_NAME}</a></p></div>) and removing the second one "breaks" pages such as http://www.brummiesfans.com/main/viewforum.php?f=2

Gone back to the original again.

Thanks anyway

Martin
by uk_martin
Mon Nov 22, 2010 5:32 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Viewforum highlight colour question
Replies: 2
Views: 73

Re: Viewforum highlight colour question

rahber wrote: in your colours.css
change background color for

Code: Select all

li.row:hover {
    background-color: #F6F4D0;
}
That's perfect. Thank you.

Maritn
by uk_martin
Sun Nov 21, 2010 3:16 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Viewforum template file problem
Replies: 12
Views: 402

Re: Viewforum template file problem

Hi I've just tried that and it broke the instances where the test posts "corrected" the problems in http://www.brummiesfans.com/main/viewforum.php?f=5 and http://www.brummiesfans.com/main/viewforum.php?f=16 I've removed the test posts now, just so that anyone new can see examples of the problem that...
by uk_martin
Sun Nov 21, 2010 11:19 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Viewforum highlight colour question
Replies: 2
Views: 73

Viewforum highlight colour question

What's the code needed to change the colour of the row of the list of topics that a mouse is hovering over? In colours.css I've got bg1=#ffdd00 and bg2=#ffff00 on hover I'd like bg2 to be active with all else being bg1 as normal. A simple one like this may be a good morale booster for that other mor...
by uk_martin
Sun Nov 21, 2010 11:03 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Viewforum template file problem
Replies: 12
Views: 402

Re: Viewforum template file problem

No, sorry, that </div> is needed, else other things break. Just lookin at the difference between http://www.brummiesfans.com/main/viewforum.php?f=16 and http://www.brummiesfans.com/main/viewforum.php?f=14 - the only difference is that one is "empty" and the other one is populated. Why should being "...

Go to advanced search