Search found 134 matches

by uk_martin
Fri Jun 11, 2010 9:18 am
Forum: [3.0.x] Support Forum
Topic: pngfix troubleshoot needed
Replies: 3
Views: 129

Re: pngfix troubleshoot needed

Thanks for the steer As for why...erm, you tell me. :( I work for the largest local authority in Europe. The "approved" browser is still IE6 because many of the web enabled software systems won't work in anything else, so shifting from one browser to another isn't such a simple thing...it involves t...
by uk_martin
Fri Jun 11, 2010 8:50 am
Forum: [3.0.x] Support Forum
Topic: pngfix troubleshoot needed
Replies: 3
Views: 129

pngfix troubleshoot needed

Is there anyone who knows how to troubleshoot pngfix? I've got a problem with the border graphics, which appear fine in all browser except IE<6 The pngfix solution was supposed to fix this, but I still don't see the benefits. The site where I am having problems is http://www.brummiesfans.com/main I ...
by uk_martin
Sat May 15, 2010 9:52 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Correcting my Viewforum page
Replies: 5
Views: 330

Re: Correcting my Viewforum page

Hi Christian I've done the changes that you suggested and have actvated your snafseimmurb account. The seperators are gone, and the labels now look better, so thanks for that. The hover background colour for the rows hasn't changed though. I changed the li.row background-color value to ffff00 in col...
by uk_martin
Thu May 13, 2010 8:05 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Correcting my Viewforum page
Replies: 5
Views: 330

Re: Correcting my Viewforum page

Thanks Christian I'll have a go at implimenting the code changes at the weekend when I'm next home. Sorry about the lockdown on account creation etc. The site's currently in development and apart from me, doesn't have anyone to oversee its administration. A while ago, I had some dubious applications...
by uk_martin
Wed May 12, 2010 12:38 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Correcting my Viewforum page
Replies: 5
Views: 330

Re: Correcting my Viewforum page

Help? Anyone?

Thanks

Martin
by uk_martin
Tue May 11, 2010 12:02 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Correcting my Viewforum page
Replies: 5
Views: 330

Correcting my Viewforum page

Hi There are some aspects to the Viewforum page which are defeating me, e.g. here - http://www.brummiesfans.com/main/viewforum.php?f=4 Firstly, the general list of topics - how do I get rid of the red seperators on hover AND also have a hover effect of changing the row's background colour from #ffdd...
by uk_martin
Mon May 10, 2010 8:36 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Second set of <a> links
Replies: 2
Views: 124

Re: Second set of <a> links

Thank you - problem solved.
by uk_martin
Tue May 04, 2010 11:49 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Second set of <a> links
Replies: 2
Views: 124

Second set of <a> links

Hi How can I add a second set of styles for standard links? I have some links that are set against a red background and others are against a yellow background. I'd like the links to be styled so that the text is in red when on a yellow background and yellow when against a red background. I've seen w...
by uk_martin
Fri Apr 16, 2010 12:22 pm
Forum: [3.0.x] Styles Database Releases
Topic: prosilver Special Edition
Replies: 1013
Views: 242005

Re: prosilver Special Edition

Default the style works fine in IE6...[/url] I just did a replacement of "my" overall_header.html file with the one just downloaded from the ProSilver SE theme package from here...and although the differences are obvious, the "missing" border elements are still missing. www.brummiesfans.com/main An...
by uk_martin
Fri Apr 16, 2010 12:16 pm
Forum: [3.0.x] Styles Database Releases
Topic: prosilver Special Edition
Replies: 1013
Views: 242005

Re: prosilver Special Edition

<!--[if IE6]> <link href="ie6.css" rel="stylesheet" type="text/css" /> <![endif]--> I'm not a coder, but can manage copy and paste. I quite like the idea of a conditional IE6 stylesheet element in the overall_header.html file, but I need my hand holding a bit here. My situation is that I have IE6 o...
by uk_martin
Tue Apr 13, 2010 2:03 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade not working
Replies: 8
Views: 252

Re: Upgrade not working

Pit$Bull wrote:but the auto update package may work for you.
It's exactly that which will not work. Database update works fine, but file merging doesn't.
by uk_martin
Tue Apr 13, 2010 2:01 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade not working
Replies: 8
Views: 252

Re: Upgrade not working

Support Request Template What version of phpBB are you using? phpBB 3.0.4 What is your board's URL? http://www.brummiesfans.com/main Who do you host your board with? routhost.com How did you install your board? I used a download package provided by another website Is your board a fresh install or a...
by uk_martin
Tue Apr 13, 2010 1:48 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade not working
Replies: 8
Views: 252

Re: Upgrade not working

Yes, quite a lot, as per the modphpbb3.com distribution.

Even so, it recognises "conflict" files and gives options...it just fails to carry out the options that it offers up and which are selected.
by uk_martin
Tue Apr 13, 2010 1:46 pm
Forum: [3.0.x] Styles Database Releases
Topic: prosilver Special Edition
Replies: 1013
Views: 242005

Re: prosilver Special Edition

Default the style works fine in IE6, uk_martin I appreciate that the original worked, however for "artisitc reasons" I've needed to change from GIF & JPG images to PNG's. As a consequence, the problems seem to be summarised as follows: a: PNG transparency in the header image turning to grey. b: PNG...
by uk_martin
Tue Apr 13, 2010 12:24 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade not working
Replies: 8
Views: 252

Re: Upgrade not working

Please help.

Martin

Go to advanced search