Search found 137 matches

by god49
Mon May 19, 2003 8:56 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: QuickMOD: Auto-Mod-Installer
Replies: 12
Views: 1038

any chance of a beta to test?
by god49
Sat Apr 12, 2003 1:23 am
Forum: [2.0.x] MOD Writers Discussion
Topic: must agree
Replies: 3
Views: 415

want your change?
by god49
Sat Apr 12, 2003 1:04 am
Forum: [2.0.x] MOD Writers Discussion
Topic: must agree
Replies: 3
Views: 415

must agree

Not sure where to post this, 100% sure it will be locked, and fairly sure in the interest of non-dissention in the ranks, the admin staff will outright delete it, but hopefully at least a few of you will see it and be able to direct those who ask for help in the future. I am apparently not popular w...
by god49
Fri Apr 11, 2003 6:01 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: Problems with defining IN_PHPBB
Replies: 2
Views: 600

try setting this:

Code: Select all

$phpbb_root_path = "http://www.the-athenaeum.org/forums/"; 
to this"

$phpbb_root_path = "./";
by god49
Mon Apr 07, 2003 11:59 am
Forum: [2.0.x] MOD Writers Discussion
Topic: creating a select list
Replies: 10
Views: 720

if that doesn't work for ya email me and I will tey and sort it out
by god49
Mon Apr 07, 2003 11:57 am
Forum: [2.0.x] MOD Writers Discussion
Topic: creating a select list
Replies: 10
Views: 720

try using something like this: the function: function ns_select($default, $select_name = 'news_size') { global $board_config, $lang; if ( !isset($default) ) { $default == 'news_size'; } $ns_select = '<select name="' . $select_name . '">'; while( list($offset, $zone) = @each($lang['ns']) ) { $selecte...
by god49
Sun Apr 06, 2003 11:33 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: creating a select list
Replies: 10
Views: 720

the only way to get it to stay where you put it is to write a function for it and put the language int the lang_main file in an array
by god49
Tue Apr 01, 2003 11:56 am
Forum: [2.0.x] MOD Requests
Topic: Marquee
Replies: 5
Views: 344

those will be in the next version
by god49
Fri Mar 28, 2003 12:05 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: [NEW PROB!] Query variables -> template
Replies: 15
Views: 795

ok so I can get this part to work for a results template but how do I get it to work for an input template?
by god49
Thu Mar 27, 2003 4:51 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: [NEW PROB!] Query variables -> template
Replies: 15
Views: 795

never mind
by god49
Thu Mar 27, 2003 11:26 am
Forum: [2.0.x] MOD Requests
Topic: Is there any possible way...
Replies: 3
Views: 164

if not send me an email
by god49
Thu Mar 27, 2003 12:59 am
Forum: 2.0.x Support Forum
Topic: Database Backup Doesn't Work :(
Replies: 8
Views: 737

try re-uploading the admin_backup_utils.php seems to be redirecting you to the right pane
by god49
Thu Mar 27, 2003 12:52 am
Forum: 2.0.x Support Forum
Topic: how would i turn it on?
Replies: 1
Views: 70

in the admin control panel under board configuration
by god49
Thu Mar 20, 2003 11:16 pm
Forum: 2.0.x Support Forum
Topic: Database Not Restoring
Replies: 26
Views: 523

when ya get tired of playing around email me @ setheep@hotmail.com
by god49
Thu Mar 20, 2003 11:15 pm
Forum: 2.0.x Support Forum
Topic: Forum won't load....
Replies: 5
Views: 542

change it in you r database

Go to advanced search