Search found 22 matches

by sypher01
Tue May 26, 2009 7:53 am
Forum: [3.0.x] Support Forum
Topic: Making users in a group always hidden
Replies: 3
Views: 79

Making users in a group always hidden

Is there a way to make all users in a group (say the mods) always hidden so the users dont see when they are online ?

Thanks in advance
by sypher01
Thu Mar 13, 2008 8:26 am
Forum: [3.0.x] Support Forum
Topic: User edits
Replies: 1
Views: 74

User edits

Nevermind, found it thanks.
by sypher01
Sat Jun 16, 2007 3:31 pm
Forum: phpBB Discussion
Topic: Question about editor, js and iframes :P
Replies: 0
Views: 404

Question about editor, js and iframes :P

Hello, i've got a little question here (hope im in the correct section to ask it ... ).

I've modified the posting page a bit, and now i've got a string inside an iframe that i would like to add automatically to the editor of the post on the press of a button.

Is that possible?

Thanks in advance!
by sypher01
Wed Jun 13, 2007 8:40 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]The Wizard's Self Auth Mod
Replies: 98
Views: 15642

Re: [Beta]The Wizard's Self Auth Mod

If the same user posts 2 or more topics, can he still see em all ?
(Asking because in ur demo shots seems he cant).
If he cant ... is that intentional? Can that be turned off?
Thanks in advance
by sypher01
Fri Jun 08, 2007 9:37 am
Forum: [3.0.x] Support Forum
Topic: Setting user default preferences
Replies: 0
Views: 114

Setting user default preferences

Hello everyone, one question.

How can i set the user default preferences ? (For example, pm popup showing up and stuff like that?)

Thanks in advance
by sypher01
Thu Jun 07, 2007 4:21 pm
Forum: [3.0.x] Support Forum
Topic: Problem with user level images...
Replies: 3
Views: 194

Re: Problem with user level images...

Nope, that could actually be the problem :D
lemmme guess ...
/images/ranks/ ? ..........

Idiot question. Thanks for turning me back to the bright side of the force.
by sypher01
Thu Jun 07, 2007 3:56 pm
Forum: [3.0.x] Support Forum
Topic: Problem with user level images...
Replies: 3
Views: 194

Problem with user level images...

Hello, i've got a problem with the user level images. I'm trying to set some fancy images when a user reaches a level of post, but when i go into the configure page of that level, the only thing i get in "image" is "-----------" with no possibility to set anything else. Is that select box taking ima...

Go to advanced search