Search found 56 matches

by notaloafer
Thu Jul 26, 2007 3:54 pm
Forum: [3.0.x] Support Forum
Topic: Module Issue
Replies: 4
Views: 85

Re: Module Issue

yeah all the stuff below it is all default stuff. I never played much with the modules page in fear of messing up my administration panel. Everything is there... if someone here is willing to help I can create an admin account for them to see whats up.

Thanks
-Eric
by notaloafer
Thu Jul 26, 2007 1:31 am
Forum: [3.0.x] Support Forum
Topic: Global Annoucement Issue
Replies: 1
Views: 74

Global Annoucement Issue

Its very strange but today when I went to some of my forums it appears all of my Global Annoucements have been deleted? Is there some sort of bug thats causing this? I'm sure that its not someone deleting them, but I'm curious to what happened to them.... Any ideas? I also just changed my forum admi...
by notaloafer
Thu Jul 26, 2007 1:30 am
Forum: [3.0.x] Support Forum
Topic: Module Issue
Replies: 4
Views: 85

Re: Module Issue

Yep they're both there.
by notaloafer
Thu Jul 26, 2007 12:38 am
Forum: [3.0.x] Support Forum
Topic: Module Issue
Replies: 4
Views: 85

Module Issue

Board Type: PHPBB3 RC3 (most up-to-date) Board URL: http://www.clantriv.com Basically I was just doing general things in the administration panel, and when I went to a page all of a sudden my "General" tab dissappeared from view. I went to the modules page to make sure that the Generals ta...
by notaloafer
Sat Jul 21, 2007 3:20 am
Forum: [3.0.x] MODs in Development
Topic: [DEV]Phpbb 3.0 Forum Hosting Script
Replies: 21
Views: 13249

Re: [DEV]Phpbb 3.0 Forum Hosting Script

I think making a script to install a FREE BBS and then charge for it defeats the whole purpose of open-source BBS's.
I really think you should make a free one because there are already jerks out there (Cyberalien) who were crappy enough to charge for it.
by notaloafer
Sat Jul 21, 2007 3:12 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.0.1
Replies: 598
Views: 46551

Re: [BETA] ACP Announcement Centre 0.0.1a

VERY nice simplistic mod, installed flawlessly. Thanks a bunch man! Good job on it!
by notaloafer
Wed Jul 04, 2007 5:17 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Quick Resizing Question
Replies: 9
Views: 953

Re: Quick Resizing Question

Also how would I go about changing the pages' background color? I tried modifying the body class tag but it didn't work.
by notaloafer
Tue Jul 03, 2007 8:25 am
Forum: [3.0.x] Support Forum
Topic: phpBB Sessions Error
Replies: 6
Views: 165

Re: phpBB Sessions Error

I can't believe I was so stupid, it was such a easy fix all along. I host two domains and I got clantriv.com mixed up with notaloafer.com in the cookie aspect ><

SORRY FOR THE TROUBLE GUYS!
This is solved.
by notaloafer
Tue Jul 03, 2007 8:17 am
Forum: [3.0.x] Support Forum
Topic: phpBB Sessions Error
Replies: 6
Views: 165

Re: phpBB Sessions Error

Okay that's true, but now how would I go about fixing my cookie issue?

Thanks
-Eric.
by notaloafer
Tue Jul 03, 2007 7:59 am
Forum: [3.0.x] Support Forum
Topic: phpBB Sessions Error
Replies: 6
Views: 165

Re: phpBB Sessions Error

Yeah I have another forum hosted on the same server and I copied over their cookie settings and had no luck with it. The SID in EVERY page accessed in the address bar is quite concerning though because even on phpbb.com it doesn't do that (right now as I'm posting this its not even showing the SID i...
by notaloafer
Tue Jul 03, 2007 5:00 am
Forum: [3.0.x] Support Forum
Topic: phpBB Sessions Error
Replies: 6
Views: 165

phpBB Sessions Error

Board URL: clantriv.com Test account: Test User // testuser The problem is that no users can auto-login to my board. There is some issue with how my sessions are being held and I don't know why its not working. Basically noone can auto-login, and in every address on every page it displays the SID of...
by notaloafer
Mon Jun 25, 2007 5:16 pm
Forum: [3.0.x] Support Forum
Topic: Forum IP Address Problem
Replies: 17
Views: 1144

Re: Forum IP Address Problem

REMOTE_ADDR 0.0.0.0 Would appear this is a server issue. Yeah I'm aware of this problem on my server, however I host other phpbb3 forums (http://www.d2tbpk.com) and their auto-login appears to work. Also their forum doesn't store the SID in the URL either on every page. So I'm guessing theres also ...
by notaloafer
Mon Jun 25, 2007 4:29 am
Forum: [3.0.x] Support Forum
Topic: Forum IP Address Problem
Replies: 17
Views: 1144

Re: Forum IP Address Problem

I tested logging in and general browsing on several other forums and the SID is not in the URL on any of those sites. This must mean theres something wrong with mine.

Can SOMEONE please help me with this? its driving my users nuts not being able to auto login!

Thanks
-Eric.
by notaloafer
Mon Jun 25, 2007 2:10 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Quick Resizing Question
Replies: 9
Views: 953

Re: Quick Resizing Question

I made the code change refreshed my template and purged the cache and I didn't notice any difference. :S

Go to advanced search