Search found 62 matches

by XToF.be
Fri May 16, 2008 8:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Full Syndication Suite 1.0.RC1 (RSS/ATOM)
Replies: 629
Views: 80734

Re: [RC1] Full Syndication Suite 1.0.RC1 (RSS/ATOM)

The problem was due to the SEO MOD from Handyman. It can be solved by changing code in include/functions_seo.php. For more information: http://www.phpbb.com/community/viewtopi ... 0#p5497265
by XToF.be
Fri May 16, 2008 6:54 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 224269

Re: SEO MOD

Thanks a lot! Your code fixed the issue ;).
by XToF.be
Fri May 16, 2008 12:57 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Easy RSS Atom mod for phpBB3
Replies: 92
Views: 13339

Re: [BETA] Easy RSS Atom mod for phpBB3

Thank you for the advice! I posted this error in this topic. I hope they can give me some support ;).
by XToF.be
Fri May 16, 2008 12:54 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 224269

Re: SEO MOD

The SEO MOD is giving problems when displaying latest posts in an RSS feed. It's not the case when displaying topics. This is the error I get in my webbrowser that is caused by the SEO MOD: Algemene fout SQL ERROR [ mysqli ] You have an error in your SQL syntax; check the manual that corresponds to ...
by XToF.be
Thu May 15, 2008 9:37 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Full Syndication Suite 1.0.RC1 (RSS/ATOM)
Replies: 629
Views: 80734

Re: [RC1] Full Syndication Suite 1.0.RC1 (RSS/ATOM)

The MOD is working without problems when I select topics to be displayed in the RSS, but when selecting posts, I get the following errors (possibly caused due to the SEO MOD): Algemene fout SQL ERROR [ mysqli ] You have an error in your SQL syntax; check the manual that corresponds to your MySQL ser...
by XToF.be
Thu May 15, 2008 9:33 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Easy RSS Atom mod for phpBB3
Replies: 92
Views: 13339

Re: [BETA] Easy RSS Atom mod for phpBB3

These are the php code lines that are causing the error: FILE: includes/db/mysqli.php function sql_query($query = '', $cache_ttl = 0) 125 { 126 if ($query != '') 127 { 128 global $cache; 129 130 // EXPLAIN only in extra debug mode 131 if (defined('DEBUG_EXTRA')) 132 { 133 $this->sql_report('start', ...
by XToF.be
Thu May 15, 2008 6:11 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Easy RSS Atom mod for phpBB3
Replies: 92
Views: 13339

Re: [BETA] Easy RSS Atom mod for phpBB3

I have the following error: Algemene fout SQL ERROR [ mysqli ] You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'phpbb_topics t WHERE t.topic_id = p.topic_id AND t.topic_id = 1496' at line 3 [1064] SQL SELECT t.topi...
by XToF.be
Thu May 15, 2008 3:10 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 224269

Re: SEO MOD

The reason for my problem was that the board was running on a temporary web adress. The board is working without any problems now.
by XToF.be
Tue May 13, 2008 5:13 pm
Forum: [3.0.x] Support Forum
Topic: Problem changing host
Replies: 11
Views: 219

Re: Problem changing host

I uploaded the .htaccess-file on my old server and the board on the old server was working without problems, so the .htaccess file should be ok.
But I still have url-loop issue on the new server.
by XToF.be
Tue May 13, 2008 9:50 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 224269

Re: SEO MOD

I changed to another host (bluehost). So I copied all the files from the old server to the new server, made a new database on the new server and created a username for the database. After this I changed my config.php file. Since the .htaccess file was not included in the copied files of the old serv...
by XToF.be
Tue May 13, 2008 4:31 am
Forum: [3.0.x] Support Forum
Topic: Problem changing host
Replies: 11
Views: 219

Re: Problem changing host

Thank you momentum. I uploaded the .htaccess file with only the above mentioned code in it, but now it seems like the page is linked in a loop.
by XToF.be
Tue May 13, 2008 4:10 am
Forum: [3.0.x] Support Forum
Topic: Problem changing host
Replies: 11
Views: 219

Re: Problem changing host

I think I found a clue. For the SEO MOD, I have to write the following code in my .htaccess file: RewriteEngine on Rewriterule ^(.+)-f([0-9]*).html-(.+)$ ./viewforum.php?f=$2&$3 Rewriterule ^(.+)-(t|p)([0-9]*).html-(.+)$ ./viewtopic.php?$2=$3&$4 Rewriterule ^(.+)-f([0-9]*)s([0-9]*).html-(.+)$ ./view...
by XToF.be
Tue May 13, 2008 3:48 am
Forum: [3.0.x] Support Forum
Topic: Problem changing host
Replies: 11
Views: 219

Re: Problem changing host

Ok thank you for your time anyway ;) .

I still have no idea what is causing the error, I can't find similar experiences from users on the phpbb.com board.
by XToF.be
Tue May 13, 2008 3:25 am
Forum: [3.0.x] Support Forum
Topic: Problem changing host
Replies: 11
Views: 219

Re: Problem changing host

They should be pointing to .html files because of the SEO MOD since on another board on which the SEO MOD is installed: http://specv.net/forum/ they are pointing to .html as well.
Does this pointing to .html has consequences when changing to another host?
by XToF.be
Tue May 13, 2008 3:16 am
Forum: [3.0.x] Support Forum
Topic: Problem changing host
Replies: 11
Views: 219

Re: Problem changing host

Thanks for the reply.
On my live board (on the former server) the forum links are pointing to a .html files as well. It works without problems. Maybe they point to .html files because of the SEO MOD?

Go to advanced search