Search found 39 matches

by Forum-UK.co.uk
Fri Aug 31, 2007 1:23 am
Forum: [3.0.x] Support Forum
Topic: Modding redirect page after logging/posting/editing/etc.
Replies: 7
Views: 275

Modding redirect page after logging/posting/editing/etc.

Hi there. First of all, sorry if this has been answered before somewhere, but i couldn't find the solution (yes, i did search) Basically, I want to modify the page that shows up after logging in and posting (and anywhere else this page is shown) to my site. Current it is like this (unmodified)..... ...
by Forum-UK.co.uk
Mon Aug 27, 2007 12:44 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Account Links
Replies: 349
Views: 60386

Re: [BETA] Linked Accounts

Drakkim wrote:
mhorst wrote:I've been looking for a mod like this for my RP board.

Unfortunately I can't test it since the download link doesn't seem to work. I just end up with an empty (size = 0) zip file.
Very strange... It should work now.
Yes, works fine for me :)
by Forum-UK.co.uk
Wed Aug 22, 2007 7:33 pm
Forum: [3.0.x] Support Forum
Topic: General Error with refreshing Template for Prosilver
Replies: 21
Views: 635

Re: General Error with refreshing Template for Prosilver

I'm glad you fixed it :)
I will try the same next time it happens with me, although i will need to re-read you 2nd post as there is quite alot of info there :)

Fraser
by Forum-UK.co.uk
Wed Aug 22, 2007 1:12 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Account Links
Replies: 349
Views: 60386

Re: [BETA] Linked Accounts

Hi there,
Can you please explain a wee bit better of what the mod actually does?

Thanks
by Forum-UK.co.uk
Wed Aug 22, 2007 12:50 am
Forum: [3.0.x] Support Forum
Topic: General Error with refreshing Template for Prosilver
Replies: 21
Views: 635

Re: General Error with refreshing Template for Prosilver

I reinstalled my board tonight and am currently modding it up :) Everything seems ok ..... so far

I haven't imported the database yet so fingers crossed.


What mods do you currently have on your board?

Fraser
by Forum-UK.co.uk
Tue Aug 21, 2007 10:32 pm
Forum: [3.0.x] Support Forum
Topic: General Error with refreshing Template for Prosilver
Replies: 21
Views: 635

Re: General Error with refreshing Template for Prosilver

I dont have time to try it, but do you think its possible that if i made subsilver2 my default theme, and removed all instances of Prosilver, and then did the reverse after re-uploading the original prosilver theme that this problem would be fixed? Thanks again for all your help. I couldn't tell yo...
by Forum-UK.co.uk
Tue Aug 21, 2007 12:14 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] alphaPORTAL - Pending Admission to MODDB
Replies: 175
Views: 22876

Re: [ABN for now] alphaPORTAL

SpongeFreak52 wrote:Nice. Can't wait for your next release! This is probably my favorite MOD-in-Development! ;)
I second that :)

I love this mod too :D
by Forum-UK.co.uk
Thu Aug 02, 2007 12:31 pm
Forum: [3.0.x] Support Forum
Topic: General Error with refreshing Template for Prosilver
Replies: 21
Views: 635

Re: General Error with refreshing Template for Prosilver

I do have one question. Should i keep the same name for php tables in the new install, or can i change the name and have it restore properly? Yes, keep the same name for the php tables The same question about the root folder. Right now its "Forum". Can i change it to "forum" without hickups, or sho...
by Forum-UK.co.uk
Thu Aug 02, 2007 2:56 am
Forum: [3.0.x] Support Forum
Topic: General Error with refreshing Template for Prosilver
Replies: 21
Views: 635

Re: General Error with refreshing Template for Prosilver

Ah yes I had the same problem too. Here is my solution on how I fixed it Disable the board Make a full back up of the database in the ACP -> Maintenance It's best to make a couple of backups and another database backup with phpmyadmin (export) Make a full back up of your site using FTP Create a new ...
by Forum-UK.co.uk
Sun Jul 29, 2007 4:49 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] simple acp pm read [1.0.4b]
Replies: 317
Views: 39052

Re: [BETA] simple acp pm read [1.0.2B]

I installed it about 5 mins ago and its working fine, well i think it is.

The version i downloaded (from the top post) is in German!!! Can you please add a link for a English version. Your screenshot is in english.


Thanks, and what a really useful mod :) love it!
by Forum-UK.co.uk
Sun Jul 29, 2007 3:26 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Add User MOD 1.0.0 - Validated!
Replies: 87
Views: 18674

Re: [BETA] ACP Add User MOD 1.0.B3

Omarvelous wrote:Does this work with RC3?
Yes, just installed it there on RC3 and all works ok.

As someone else said, the timezone drop-down box goes out the screen, but only in IE (i tried on v.7) and its not a real problem.
It seems fine with Firefox. :)


Thanks Guys
by Forum-UK.co.uk
Sun Jul 29, 2007 2:05 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] IP Search 2.3.3
Replies: 163
Views: 21897

Re: [RC1] IP Search

Thanks for reporting this error. It's easy to fix, so I'll see about getting an update out in the next couple of days. I just installed today on my test board and it all worked find. I do not receive the above with RC3. I see RC4 is now out (as of a few hours ago) Has anyone tried it with RC4 yet? ...
by Forum-UK.co.uk
Sun Jul 29, 2007 11:47 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] alphaPORTAL - Pending Admission to MODDB
Replies: 175
Views: 22876

Re: [BETA] alphaPORTAL

Well i just installed on a test board and it installed ok apart from one bit... I couldn't find the below code in root/styles/prosilver/template/search_body.html <!-- IF S_HAS_POLL --> So i Added It BEFORE <div id="content_combined"> I think this worked but hopefully someone can correct this :?: I a...
by Forum-UK.co.uk
Sun Jul 29, 2007 10:59 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Prime Anti-bot - Anti-spambot Text Verification
Replies: 249
Views: 53981

Re: [BETA] Slick CAPTCHA (version 0.0.0) - Text-based CAPTCHA

Yes you are missing something. Those images of letters (the CAPTCHA) might eventually be worked out meaning that bots will be able to read them and auto register, despite having them enabled. This MOD stops these bots from registering because the questions posed cannot be answered by a bot, you hav...
by Forum-UK.co.uk
Sat Jul 28, 2007 1:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Visitors Today (1.0.4)
Replies: 295
Views: 31976

Re: [RC2] Visitors Today (1.0.4)

I had this mod before on my board but then screwed up another mod to had to do a clean install. I then come back here and there are new versions out.
Brilliant!!!

I ill hope get this installed again tonight

Go to advanced search