Search found 355 matches

by efficacious
Thu Aug 02, 2007 3:11 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: add a background image to a template
Replies: 48
Views: 2362

Re: add a background image to a template

Thank you!!! You are great!!! I do it. But now I have a little problem, because I didn't explain very well. I see the image when I do the reply to a message, but when the message is publish there isn't the image, I need to see it (the image) also when the message is publish. :oops: Thanks again. :)...
by efficacious
Thu Aug 02, 2007 2:58 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Placing images in index topic category (phpb2 homepage)
Replies: 8
Views: 1360

Re: Placing images in index topic category (phpb2 homepage)

Yes cheers efficacious So I go into index.php and look for CATERGORY FIRST FORUM (I had a look but could not find it, thanks for your patience) no no i was just using that as a demo to figure out where you wanted it... this is simple (maybe) the simplest way to do this would be to go into your inde...
by efficacious
Thu Aug 02, 2007 2:50 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Graphic to Separate Posts?
Replies: 3
Views: 156

Re: Graphic to Separate Posts?

search your viewtopic_body.tpl file for this line..... ON OR AROUND LINE 69 if you cannot find it...it is because it isn't there... <td class="spaceRow" colspan="2" height="1"><img src="templates/templatename/images/spacer.gif" alt="" width="1" height="1" /></td> if it isn't there, you can't find it...
by efficacious
Thu Aug 02, 2007 2:38 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Image not meant to repeat
Replies: 3
Views: 173

Re: Image not meant to repeat

sandgroper wrote:Thank you - I am familiar with CSS but haven't used code for tables in years so got a bit confused

lol no worries mate... i use all kinds of code for all kinds of dif things and i'm always doing that...haha :mrgreen:
by efficacious
Thu Aug 02, 2007 5:44 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Image not meant to repeat
Replies: 3
Views: 173

Re: Image not meant to repeat

Can someone tell me what is wrong with the undermentioned code - line <table width="100%" height="100" background="templates/RedSilver/images/namered.jpg" no-repeat;></td></tr> The image is repeating even though I have no-repeat. Thanks <a name="top"></a> <table cellspacing="0" cellpadding="0" bord...
by efficacious
Thu Aug 02, 2007 5:38 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Placing images in index topic category (phpb2 homepage)
Replies: 8
Views: 1360

Re: Placing images in index topic category (phpb2 homepage)

so you want a img to be placed inside the "forum row"?

index...

CATERGORY
FIRST FORUM<grahpic inside this row?
by efficacious
Thu Aug 02, 2007 5:35 am
Forum: [2.0.x] Styles Development & Discussion
Topic: FF wrap in mini profile
Replies: 7
Views: 340

Re: FF wrap in mini profile


thedahaka these are diff widths because you are using different size graphics... set the width of that table to a fixed size and only allow avatars up to that size..
by efficacious
Thu Aug 02, 2007 5:32 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Placing images in index topic category (phpb2 homepage)
Replies: 8
Views: 1360

Re: Placing images in index topic category (phpb2 homepage)

could you explain your question in more detail plz
by efficacious
Thu Aug 02, 2007 5:30 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Graphic to Separate Posts?
Replies: 3
Views: 156

Re: Graphic to Separate Posts?

Hi, A couple of my forum members have requested something that separates each post as they all tend to roll into one big post. Is there anything I can do to achieve this? Thanks :twisted: can you provide a link to your site plz you might be able to get away with putting in a spacer of some sort... ...
by efficacious
Thu Aug 02, 2007 5:28 am
Forum: [2.0.x] Styles Development & Discussion
Topic: the IE Hover.....?
Replies: 1
Views: 188

the IE Hover.....?

I've got code in place to simulate the hover effect for elements in IE and for some reason it will not workin INSIDE phpbb... is there a code in place that prevents this??? and if so... can anyone tell me how to remove it?? plz i am soo close to finishing..im using javascript to simulate the hover e...

Go to advanced search