Search found 83 matches

by sharky86
Fri May 15, 2009 7:16 pm
Forum: [3.0.x] MOD Requests
Topic: add timecheck to registration page
Replies: 7
Views: 354

Re: add timecheck to registration page

the problem with the official protections is that who makes spambots checks them, and prevents them. if i use something nobody else is using i am way more secure.. we used this on our old registration system and had 0 registrations in over ayear. before implementation we had almost one per day. than...
by sharky86
Fri May 15, 2009 6:52 pm
Forum: [3.0.x] MOD Requests
Topic: add timecheck to registration page
Replies: 7
Views: 354

add timecheck to registration page

hi guys! i would need to add a hidden value to the registration form beeing the timestamp of when the page has been loaded. then check that value and compare it just after the user presses the submit button. that way i have the time the user has been on the registration page. if the value is lower t...
by sharky86
Sun Jan 18, 2009 9:29 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: force a style for certain pages
Replies: 2
Views: 80

force a style for certain pages

hello everybody! i have a page that is linked to the forums trough the session integration. on this page i have included parts of teh forums, such as teh ajax chat. so far everything is fine. on the forums everybody is free to use the template tehy want. what i would like to do is to force a certain...
by sharky86
Sat Dec 13, 2008 9:18 am
Forum: [3.0.x] Support Forum
Topic: E-mail notifications not being sent - brainstorming
Replies: 83
Views: 15951

Re: E-mail notifications not being sent - brainstorming

the problem went away alone over night.. no idea why. now emails are sent allways EXCEPT on pms....

any idea on what could cause it?
by sharky86
Fri Dec 12, 2008 8:35 pm
Forum: [3.0.x] Support Forum
Topic: E-mail notifications not being sent - brainstorming
Replies: 83
Views: 15951

Re: E-mail notifications not being sent - brainstorming

same here.. started today.. without any change at all.. tried the smtp server itself and it is working just fine. i tested: delete queue.php enable flush() set pack size to 0 disable and reenable emails disable and reenable smtp. all with no luck the emails are sent out properly on registration, but...
by sharky86
Wed Dec 10, 2008 1:27 pm
Forum: [3.0.x] Support Forum
Topic: "view new posts" not working properly
Replies: 9
Views: 91

Re: "view new posts" not working properly

hi guys.. sorry my english istn the best so you misunderstood me. to simulate what i mean do this: log in, check the list, log out log in check the list. you will only see things posted since the logout. this is fine. now log in with "remember me" checked check the list, close firefox without loggin...
by sharky86
Wed Dec 10, 2008 5:47 am
Forum: [3.0.x] Support Forum
Topic: "view new posts" not working properly
Replies: 9
Views: 91

Re: "view new posts" not working properly

It shows posts since your last login. Posts you have not read are highlighted. ok, played around a bit and it is true, but if you have "remember me" enabled then it takes the FIRST LOGIN date a sreference. this means that until when you log out and back in the list wont change. is this a but or doe...
by sharky86
Tue Dec 09, 2008 9:25 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: display informations in posts
Replies: 23
Views: 649

Re: display informations in posts

WORKSSSSSSSSSSSS

here is the fixed line:

Code: Select all

        'ON'   => 'g.id = p.poster_id'
thank you guys!
by sharky86
Tue Dec 09, 2008 7:17 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: display informations in posts
Replies: 23
Views: 649

Re: display informations in posts

i tried to remove . ' AND g.level = user_score' and the page loads. but the score is not displayed. just to be sure the informations oyu ahve a correct, here is again what i would like to do. there is a table called naw_players. in this table there are various columns. id (same as teh forum id) name...
by sharky86
Tue Dec 09, 2008 7:08 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: display informations in posts
Replies: 23
Views: 649

Re: display informations in posts

still doesnt work.. :( now i have this: $sql = $db->sql_build_query('SELECT', array( 'SELECT' => 'u.*, z.friend, z.foe, p.*, g.*', 'FROM' => array( USERS_TABLE => 'u', POSTS_TABLE => 'p', ), 'LEFT_JOIN' => array( array( 'FROM' => array(ZEBRA_TABLE => 'z'), 'ON' => 'z.user_id = ' . $user->data['user_...
by sharky86
Tue Dec 09, 2008 12:31 pm
Forum: [3.0.x] Support Forum
Topic: "view new posts" not working properly
Replies: 9
Views: 91

"view new posts" not working properly

hi all!

is it normal that if i hit "view new posts" it displays all posts in desc time order, and sets those with no answers higlited?

isnt this feature supposed to display only new posts?

any idea?

thank you

igor
by sharky86
Tue Dec 09, 2008 5:52 am
Forum: [3.0.x] MOD Writers Discussion
Topic: display informations in posts
Replies: 23
Views: 649

Re: display informations in posts

thank you guys! will test it as soon as i am at home from work!
by sharky86
Mon Dec 08, 2008 1:24 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: display informations in posts
Replies: 23
Views: 649

Re: display informations in posts

sorry my progging skills are way to low, and teh forum isnt mine.. would you mind posting the correct code pelase?

thank you for your help. very appreciated.

igor
by sharky86
Mon Dec 08, 2008 1:21 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: display informations in posts
Replies: 23
Views: 649

Re: display informations in posts

ok got it, removed the first one and get this erro rmessage: General Error SQL ERROR [ mysql4 ] Unknown column 'z.friend' in 'field list' [1054] SQL SELECT u.*, z.friend, z.foe, p.*, g.* FROM (phpbb_users u, phpbb_posts p) LEFT JOIN naw_players g ON (g.id = 498 AND g.score = level) WHERE p.post_id I...
by sharky86
Mon Dec 08, 2008 1:15 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: display informations in posts
Replies: 23
Views: 649

Re: display informations in posts

Brf wrote:It means you have

Code: Select all

naw_game g
in there twice.

thankx for your answer..

i didnt useit anywhere else.. would it solve to replace "g" with another letter? any hint on what to change to solve the problem?

thank oyu

igor

Go to advanced search