Search found 562 matches

by Dragonwolf
Sun May 08, 2016 9:11 pm
Forum: [3.1.x] Support Forum
Topic: IP adress viewing Permissions
Replies: 10
Views: 327

Re: IP adress viewing Permissions

I'm not so sure you are right.
by Dragonwolf
Sun May 08, 2016 9:07 pm
Forum: [3.1.x] Support Forum
Topic: Forum has "No posts" for guests
Replies: 7
Views: 341

Re: Forum has "No posts" for guests

Here you go. It's set this way for the general forum and the root category it's in.
Perms.png
by Dragonwolf
Sun May 08, 2016 9:22 am
Forum: [3.1.x] Support Forum
Topic: IP adress viewing Permissions
Replies: 10
Views: 327

Re: IP adress viewing Permissions

Ah, I might not have explained it properly. I'd like to stop low level moderators from viewing IP addresses because they just don't have that level of trust. There's going to be a whole lot of them and all they're going to be doing is flagging posters, soft-deleting topics, basic editing maybe, and ...
by Dragonwolf
Sun May 08, 2016 9:07 am
Forum: [3.1.x] Support Forum
Topic: IP adress viewing Permissions
Replies: 10
Views: 327

IP adress viewing Permissions

Hi, is there a way to prevent moderators from being able to see IP addresses in the MCU? I'm trying to set up a gang of low-level moderators whose job is basically just to delete spam topics. I found this mod for 3.0 that does what I want and I'm wondering if the feature had been added to 3.1? https...
by Dragonwolf
Fri May 06, 2016 5:58 pm
Forum: [3.1.x] Support Forum
Topic: Forum has "No posts" for guests
Replies: 7
Views: 341

Re: Forum has "No posts" for guests

Here's the info Support Request Template What version of phpBB are you using? phpBB 3.1.9 What is your board's URL? No answer given Who do you host your board with? A friend How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your bo...
by Dragonwolf
Fri May 06, 2016 4:51 pm
Forum: [3.1.x] Support Forum
Topic: Forum has "No posts" for guests
Replies: 7
Views: 341

Re: Forum has "No posts" for guests

Yeah it does do it in prosilver, both the default style and the modified version I use as the main theme.
by Dragonwolf
Thu May 05, 2016 5:21 pm
Forum: [3.1.x] Support Forum
Topic: Forum has "No posts" for guests
Replies: 7
Views: 341

Forum has "No posts" for guests

Even though guests can see and read my forums, for some reason on the front page of the forum they (and only them) see this. Can anyone help? :? I've tried disabling extensions.
Untitled.png
by Dragonwolf
Mon May 02, 2016 10:06 pm
Forum: Extension Requests
Topic: Smilies in subject of topic :D :) ;)
Replies: 0
Views: 233

Smilies in subject of topic :D :) ;)

I can't seem to search the extension database right now, but does anyone know if there is a way to make it so smilie codes you add to the subject of a topic apear as normal? If not, is there a way to make them appear under the topic, or another way to add little images there? Thanks a lot in advance!
by Dragonwolf
Mon May 02, 2016 11:47 am
Forum: Extension Requests
Topic: Stop new users posting URLs
Replies: 7
Views: 407

Re: Stop new users posting URLs

Preventing registration does help, yes, but it doesn't stop them totally. I've had all kinds of capatchas and questions on my forum since I started it in 2007, but none of them worked as well as taking away the spammer's reason to post. Human spammers are more common than you might think, and regist...
by Dragonwolf
Sun May 01, 2016 4:11 pm
Forum: Extension Requests
Topic: Stop new users posting URLs
Replies: 7
Views: 407

Stop new users posting URLs

If someone could do this it would make my forum awsome! There was a mod like this for 3.0 that basically stopped spam dead by taking away their reason to spam - posting URLs. No matter what many people say, Captchas don't really do a damn thing to stop spam because most have already been broken by s...
by Dragonwolf
Sun May 01, 2016 8:36 am
Forum: [3.1.x] Support Forum
Topic: American English
Replies: 13
Views: 588

Re: American English

It still feels to me like you might not have downloaded the correct language pack. It's the one from September 2015 for 3.1.6, and not the one below that for 3.0.13-PL1. I....uh. That's totally not exactly what I did. :? In totally unrelated news, the pack is now working perfectly. We will probably...
by Dragonwolf
Sat Apr 30, 2016 10:36 pm
Forum: [3.1.x] Support Forum
Topic: American English
Replies: 13
Views: 588

Re: American English

I've uninstalled it again so can't see anything right now, but here's what it looked like. If it helps I purged the cashe and went looking for a 'refresh theme' button, but I guess that phpbb doesn't have that anymore
Untitled.png
Untitled.png (2.04 KiB) Viewed 502 times
by Dragonwolf
Sat Apr 30, 2016 9:37 pm
Forum: [3.1.x] Support Forum
Topic: American English
Replies: 13
Views: 588

Re: American English

That's the one I downloaded before. I installed it again and it broke all my buttons again. I made sure as well that I installed the imageset on every theme.
by Dragonwolf
Sat Apr 30, 2016 8:26 pm
Forum: [3.1.x] Support Forum
Topic: American English
Replies: 13
Views: 588

Re: American English

I can't find a working one for 3.1, the language page I got from the download page doesn't seem to work. It hasn't been updated since February 2015
by Dragonwolf
Sat Apr 30, 2016 8:21 pm
Forum: [3.1.x] Support Forum
Topic: American English
Replies: 13
Views: 588

Re: American English

I messed up where I put my thread, sorry. :P Posting in this forum is kinda habitual.

Go to advanced search