Search found 377 matches

by wkuzma
Thu Apr 13, 2017 4:18 am
Forum: Extensions in Development
Topic: [RC] Servers Board
Replies: 173
Views: 22374

Re: [RC] Servers Board

I am running on 3.2
and found that at times it will not update the servers and I have to disable and re-enable the extension to get it working again
I have the update time set to 5 seconds
any idea why?
I am using version 1.0.0-rc1
by wkuzma
Thu Mar 09, 2017 7:02 pm
Forum: Extensions in Development
Topic: [CDB] Advanced login
Replies: 29
Views: 3187

Re: [3.1][3.2][RC] Advanced login

Galandas wrote:
Thu Mar 09, 2017 1:34 pm
1) Assuming that may Exercise a conflict.
2) I do not see my extension installed
Image

3) I suggest you try to disable an extension at a time and check if there is a conflict
I disabled all extensions and still have the same problem
by wkuzma
Thu Mar 09, 2017 6:44 am
Forum: Extensions in Development
Topic: [CDB] Advanced login
Replies: 29
Views: 3187

Re: [3.1][3.2][RC] Advanced login

I have the same problem I hit hide and now it no longer shows and I have too many extensions to figure which one has element.js

is there another way to repair this?
by wkuzma
Wed Jan 18, 2017 5:18 pm
Forum: [3.2.x] Support Forum
Topic: new problem found
Replies: 2
Views: 229

Re: new problem found

JimA wrote:
Wed Jan 18, 2017 5:16 pm
This is problem with your Download Extension being incompatible with phpBB 3.2.
Try to disable this extension and the error message should go away.
Ty its my fault for not reading the error and assuming it was 3.2.0
all is ok.
by wkuzma
Wed Jan 18, 2017 5:09 pm
Forum: [3.2.x] Support Forum
Topic: new problem found
Replies: 2
Views: 229

new problem found

after update to 3.2.0 I get this error when I try to edit my board notification options in my user control panel Catchable fatal error: Argument 1 passed to phpbb\notification\type\base::__construct() must implement interface phpbb\db\driver\driver_interface, instance of phpbb\user_loader given, cal...
by wkuzma
Wed Jan 18, 2017 4:01 pm
Forum: General Discussion
Topic: problem with phpbb
Replies: 1
Views: 2393

problem with phpbb

I didn't know where to post this I noticed something on the phpbb board (this one) and do not know what version they are using I assume its 3.2.0 but what I noticed is that all subscribed messages are not showing new posts in the notifications I have to go to where I subscribed to see them and then ...
by wkuzma
Tue Jan 17, 2017 11:46 pm
Forum: [3.2.x] Support Forum
Topic: After update to 3.2.0
Replies: 7
Views: 470

Re: After update to 3.2.0

Brf wrote:
Tue Jan 17, 2017 6:59 pm
uphero wrote:
Tue Jan 17, 2017 10:48 am
Use \n
wkuzma wrote:
Tue Jan 17, 2017 6:48 pm
/n
was a mistype when posting this message it should have been \n
doesn't matter anyway I got it working as explained
by wkuzma
Tue Jan 17, 2017 6:48 pm
Forum: [3.2.x] Support Forum
Topic: After update to 3.2.0
Replies: 7
Views: 470

Re: After update to 3.2.0

update the suggestion of /n did not work it only posted 1 /n 2 /n 3 /n 4 /n But I did find an answer by instead of trying a single line of 1 <br> 2 <br> etc I just put each on its own line in my program without using <br> and it worked perfectly posting the message as 1 2 3 4 I want to thank all tha...
by wkuzma
Tue Jan 17, 2017 5:15 pm
Forum: [3.2.x] Support Forum
Topic: After update to 3.2.0
Replies: 7
Views: 470

Re: After update to 3.2.0

thank you for your responses I will try it I also noticed something on the phpbb board (this one) and do not know what version they are using I assume its 3.2.0 but what I noticed is that all subscribed messages are not showing new posts in the notifications I have to go to where I subscribed to see...
by wkuzma
Tue Jan 17, 2017 8:02 am
Forum: [3.2.x] Support Forum
Topic: After update to 3.2.0
Replies: 7
Views: 470

After update to 3.2.0

I have a program which writes answers to a question in a post and uses <br> to go to the next line of the post it worked fine in 3.1.10 but in 3.2.0 it shows in the message as 1 <br> 2 <br> 3 <br> 4 instead of 1 2 3 4 is there a bbcode or something I can change or add to make it show as the second e...
by wkuzma
Mon Jan 16, 2017 7:42 am
Forum: [3.2.x] Support Forum
Topic: 3.1.9 to 3.2: "The installer detected a timeout" error
Replies: 47
Views: 14117

Re: 3.1.9 to 3.2: "The installer detected a timeout" error

disreguard I installed a complete version and it works fine with 5.6.29 Now for the problem I tired the update and at the end received the timeout error. I tried to update a second time but I could not change my ftp settings which I think might have been wrong. It jumps past that section to enter th...
by wkuzma
Mon Jan 16, 2017 5:54 am
Forum: [3.2.x] Support Forum
Topic: 3.1.9 to 3.2: "The installer detected a timeout" error
Replies: 47
Views: 14117

Re: 3.1.9 to 3.2: "The installer detected a timeout" error

what is the lowest version of php supported by this new version
reason I ask is my provider only has it updated to version 5.6.29 and will not
go any higher
by wkuzma
Mon Nov 14, 2016 8:04 am
Forum: Extension Requests
Topic: phpBB Arcade
Replies: 43
Views: 5831

Re: phpBB Arcade

after trying again I was able to download and install the arcade
I got it working and registered with your web site and activated
but where do I get the games?
There is no games with the down load
by wkuzma
Tue Sep 20, 2016 3:08 pm
Forum: Extensions in Development
Topic: [RC] Servers Board
Replies: 173
Views: 22374

Re: [RC] Servers Board

Bogdan. wrote:I dont know what i did wrong but it still appears offline - http://lafel.ro/forum/app.php/serversboard
Did you ask your provider to open port 27015 for outbound tcp/upd connections
I had to do that for port 28960 (call of duty 4) before it started working
by wkuzma
Mon Sep 12, 2016 3:20 pm
Forum: Abandoned Extensions
Topic: [ABD] Phpbbinvite
Replies: 15
Views: 2308

Re: [RC] Phpbbinvite

Paul wrote:Hi,

Please provide a direct download link, instead of a link where users need to wait for 5 seconds, and have potential issues by virus scanners.

Thanks.
I agree I will not consider downloading this extension unless its a direct download

Go to advanced search