Search found 254 matches

by Merri
Thu Aug 03, 2006 6:30 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Quick Reply
Replies: 254
Views: 101280

The only guess I can make is that you placed the quick reply code in the template in a wrong place; unless you got error messages, then more likely you have an error in the PHP code. Looks like you've restored a backup of the original files or you got it working, but didn't tell about it here.
by Merri
Sun Jul 02, 2006 6:21 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Quick Reply
Replies: 254
Views: 101280

Now that sounds interesting. I'm not sure if this is an issue of the older one and if I've fixed it in the new version, but it still sounds like if this is a bug in phpBB, because it shouldn't allow posting into locked topics except for mods and admins.
by Merri
Wed Jun 28, 2006 7:39 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10428

There is no prevention for crash on the dev site, but the actual MOD code at the moment doesn't crash IE as it displays as a regular quick reply.
by Merri
Sat Jun 24, 2006 11:05 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Quick Reply
Replies: 254
Views: 101280

We need to see a copy of the file and also the line from the MOD that is causing the problem. If it is a customized template file you're having a problem with, then you just have to apply the code manually. I have also a new version with a rather stable development release, which may be even easier ...
by Merri
Fri Jun 23, 2006 2:56 pm
Forum: [2.0.x] Convertors
Topic: [BETA] SMF 1.0.x Converter
Replies: 378
Views: 171843

Ok, instead of using cPanel, get the files off from phpbb.com, upload to the server using FTP, chmod 777 config.php and then browse to the install/install.php path using your browser. You can then define almost the same settings for phpBB that you have for SMF (use different table prefix, of course;...
by Merri
Fri Jun 23, 2006 2:45 pm
Forum: [2.0.x] Convertors
Topic: [BETA] SMF 1.0.x Converter
Replies: 378
Views: 171843

Server must be the same. Database name must be the same. Database user must be the same (or have access to the same database). How you have installed phpBB? Have you installed it via cPanel or did you get the packages from phpbb.com?
by Merri
Fri Jun 23, 2006 2:39 pm
Forum: [2.0.x] Convertors
Topic: [BETA] SMF 1.0.x Converter
Replies: 378
Views: 171843

Are you sure the table prefix is smf_? Do you have phpBB installed into the same database as the SMF is? You must have the boards in the same database, otherwise it doesn't work.
by Merri
Fri Jun 23, 2006 2:36 pm
Forum: [2.0.x] Convertors
Topic: [BETA] SMF 1.0.x Converter
Replies: 378
Views: 171843

You didn't give the table prefix. Or does the error come even when you type smf_ or whatever prefix you have?
by Merri
Tue Jun 20, 2006 5:39 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10428

For whatever reason, the language strings didn't get installed on other languages. In my tests it worked, so it might be some or all other of the language files have an invalid footer area (where it should read something like // That's all, folks!) Just take a look at language/lang_english/lang_main...
by Merri
Mon Jun 19, 2006 7:19 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10428

Sorry, IE has serious issues with the floating box that it is 100% impossible to make it work without rewriting the entire template (should remove/replace all <select> tags). Also, IE6 is very unstable, it is very very hard to make it work without a crash. I really tried to get it to work, but it ju...
by Merri
Mon Jun 19, 2006 3:38 pm
Forum: [2.0.x] Convertors
Topic: [BETA] SMF 1.0.x Converter
Replies: 378
Views: 171843

Afaik phpMyAdmin always displays stuff "as-is" using ISO-8859-1, and it shows the quotes are \" and not as \\\" or something else. phpBB doesn't do stripslashes() for messages so quotes are stored as they are. I already have a script for converting the database to UTF-8 (if I only can find it), mayb...
by Merri
Mon Jun 19, 2006 8:31 am
Forum: [2.0.x] Convertors
Topic: [BETA] SMF 1.0.x Converter
Replies: 378
Views: 171843

I made a Google search and on MySQL 4.0 to 4.1 upgrade document it says "LIMIT no longer accepts negative arguments. Use some large number (maximum 18446744073709551615) instead of -1." It seems the smilies are converted in an odd way... looks like I should edit the phpBB smilies before converting s...
by Merri
Sun Jun 18, 2006 11:01 am
Forum: [2.0.x] Convertors
Topic: [BETA] SMF 1.0.x Converter
Replies: 378
Views: 171843

I've made a test conversion for one of my forums. Unfortunatenaly it didn't pass without a problem. I first got an error with move of usergroups, which I somewhat solved. In /convert/index.php I did this: FIND: if ($skip_rows > 0) { $sql .= "\nLIMIT $skip_rows, -1"; } REPLACE WITH: if ($skip_rows > ...
by Merri
Sat Jun 10, 2006 7:36 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Quick Reply
Replies: 254
Views: 101280

That feature is added in the next version. If you wish to add it yourself, you need to add accesskey="s" into the submit button.
by Merri
Fri Jun 02, 2006 8:21 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10428

I guess then you could just rename the Preview button to Advanced / Preview or similar.

Go to advanced search