Search found 254 matches

by Merri
Fri Jun 02, 2006 1:04 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10422

Try this, I haven't tested it but it might work: <input type="submit" class="mainoption" value="Advanced" /> A more complete modification would include adding L_ADVANCED language variable to near the end of viewtopic.php and add a new language variable to language files (lang_main). Might be an over...
by Merri
Mon May 29, 2006 5:32 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10422

Floatbox is optional extension. I haven't done an extension for a smiley box yet, but I've thought about doing it. Adding bbcode/html checkboxes is somewhat easy: only requires editing the template a bit.
by Merri
Wed May 10, 2006 3:46 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] jcfplayer: mp3 Flash player
Replies: 50
Views: 14044

The player doesn't work well with lower quality clips, it plays them all too fast: http://maayas.net/viewtopic.php?p=6510#6510 for a sample.
by Merri
Mon May 08, 2006 1:01 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] AJAXed (MMW)
Replies: 620
Views: 105182

One more idea popped into my mind: maybe the "loading..." text could appear on top of the post that has been clicked, because that's where the user is expecting to do interaction. It would also then tell to the user where something is being loaded (for example: some user might accidentally double cl...
by Merri
Mon May 08, 2006 12:32 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] AJAXed (MMW)
Replies: 620
Views: 105182

I did some testings on behavior with Firefox. What I noticed: The first double click on posting doesn't bring on the menu, it does show the "loading..." text though. But nothing else happens, thus making user believe it doesn't work (it is hard to notice the "loading..." text, maybe move it into the...
by Merri
Sun May 07, 2006 6:09 am
Forum: [2.0.x] MOD Requests
Topic: SEO Mod for phpBB
Replies: 5
Views: 405

You can use the Able2Know SEO MOD. You can leave out some of the changes, do just the things you want to change and leave out the instructions that appear to be outdated (or be creative and figure out what has changed). I installed most of the MOD a few versions back, when it already was a bit outda...
by Merri
Sun May 07, 2006 4:37 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10422

On the development forum I have now added a feature to make it possible to move the Quick Reply box around. I've also added a close button. These features become a part of the Floatbox Extension :) As a note, the code at the dev forum is partly out of date, it still has the code that happily crashes...
by Merri
Sat May 06, 2006 10:13 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] AJAXed (MMW)
Replies: 620
Views: 105182

The idea of doing things AJAX is great, but I think I don't like this implementation. It is hidden and regular users probably can't figure most of it out. Double clicking doesn't work at all imo. It should be made more visible. Kind of a shame phpBB's default style doesn't allow much playing around ...
by Merri
Fri May 05, 2006 12:55 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10422

I've now fixed several issues with the newest release: I've tested and fixed the MOD to install with EasyMOD. Floatbox just didn't work well with Internet Explorer 6 and below, causing browser to crash with a 90% of chance, thus the box doesn't float in IE6 and below and it behaves just like normall...
by Merri
Fri May 05, 2006 3:10 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10422

Okay, 1.9.1 has bugs that make it impossible to install it using EasyMOD. I've been fixing these errors. The biggest problem I have is with CSS: EasyMOD reads ANY line starting with # character as a comment line and anything coming after that is pretty much ignored, until a valid line is found. Now,...
by Merri
Thu May 04, 2006 10:32 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10422

I've now located and solved the IE6 crashing issue. I'll be updating the ZIP file, though I keep the same version number (1.9.1).

Edit! The ZIP file has been updated. The only change was done to overall_header.tpl
by Merri
Thu May 04, 2006 9:10 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10422

Darn, I guess I've made a recent change I didn't remember I've made. It did work on IE, but some changes could cause it to crash. Wonder if I can remember what kind of changes I did a month back... other things have kept me busy. The quick reply button links to the default reply screen by default, t...
by Merri
Thu May 04, 2006 8:05 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10422

I have now released version 1.9.1, however I have made no testing on the MOD so there might be a typo or some other small glitch that prevents the MOD from working properly. At the moment I'm trying to figure out if there is an easy way to make a dev forum with easyMOD instantly installed... probabl...
by Merri
Thu May 04, 2006 1:46 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Simple Quick Reply 1.9.3
Replies: 43
Views: 10422

The current version running on my dev forum is a more developed version and not the same as the code up there. I'll see if I get myself to update the first post, add downloadable files etc...
by Merri
Fri Apr 28, 2006 9:06 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Quick Reply
Replies: 254
Views: 101211

Works fine.

Go to advanced search