Search found 104 matches

by yaw_pakhtoon
Sun Nov 25, 2007 1:55 am
Forum: [3.0.x] Support Forum
Topic: Forum not showing
Replies: 3
Views: 185

Re: Forum not showing

i got one more problem.. when ever i try to post, it gives an error:
The submitted form was invalid. Try submitting again.
what could cause this..
thanks.


EDIT: nevermind, i just need to update the template...
by yaw_pakhtoon
Sun Nov 25, 2007 1:37 am
Forum: [3.0.x] Support Forum
Topic: Forum not showing
Replies: 3
Views: 185

Re: Forum not showing

thanks it works now.. :D
by yaw_pakhtoon
Sat Nov 24, 2007 10:23 pm
Forum: [3.0.x] Support Forum
Topic: Forum not showing
Replies: 3
Views: 185

Forum not showing

In the acp i added a few categories and forums.. only the forums in the first category shows, but the other ones don't. can someone help..
by yaw_pakhtoon
Sat Nov 24, 2007 9:08 pm
Forum: [3.0.x] Support Forum
Topic: Login admin error
Replies: 2
Views: 183

Login admin error

Hey
i just did a fresh install using RC7.. and when i try to login into admin, i get this error:
General Error
You need to enter your password to access the Administration Control Panel.

can anyone explain, and give a solution..

thanks.
by yaw_pakhtoon
Sat Nov 24, 2007 12:41 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Search Engine Friendly (SEO) URLs 1.0.0
Replies: 453
Views: 49681

Re: [RC1] Search Engine Friendly (SEO) URLs 1.0.0

Handyman` wrote:\
you didn't follow the instructions.
It says before you install, to first do the .htaccess edits and to test it.
It appears that mod_rewrite doesn't work on your server.

if the mod_rewrite doesn't work, is there any other way to get passed it..
by yaw_pakhtoon
Sat Nov 24, 2007 12:31 pm
Forum: [3.0.x] Support Forum
Topic: Restore Database
Replies: 2
Views: 156

Re: Restore Database

the thing that doesn't work in the ACP is the avatar setting, posting setting, signature setting, Maintenance and many other stuff..
by yaw_pakhtoon
Sat Nov 24, 2007 3:18 am
Forum: 2.0.x Support Forum
Topic: Can't restore database
Replies: 17
Views: 886

Re: Can't restore database

so.. did it work.. cause if it work, i need to do that too..
by yaw_pakhtoon
Sat Nov 24, 2007 3:04 am
Forum: [3.0.x] Support Forum
Topic: Restore Database
Replies: 2
Views: 156

Restore Database

I wana know what is the best way to restore my database.. i just tried the phpBB restoring database and there were quite a few problems.. i couldn't see some pages in the admin panel and other stuff.. can anyone suggest a good and fullproof way to restore my database.. and i am using RC7.. Thanks fo...
by yaw_pakhtoon
Fri Nov 23, 2007 10:37 pm
Forum: [3.0.x] MODs in Development
Topic: [RC1] Page Load Counter
Replies: 50
Views: 6209

Re: [RC1] Page Load Counter

really good mod.. thanks.
by yaw_pakhtoon
Fri Nov 23, 2007 8:09 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Topic evaluation Mod / Topic Rating Mod
Replies: 395
Views: 108393

Re: [RC] Topic evaluation Mod

can't wait till the mod is out.. :D
by yaw_pakhtoon
Fri Nov 23, 2007 8:06 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] AJAX Contactform 0.1.2
Replies: 20
Views: 3732

Re: [BETA] AJAX Contactform

hey..

the demo is down.. :o
by yaw_pakhtoon
Fri Nov 23, 2007 5:01 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]RSS News Ticker 0.1.1
Replies: 74
Views: 20172

Re: [BETA]RSS News Center 0.1.1

yaw_pakhtoon wrote:is it possible to add several of these Tables in one page..

does anyone try this.. is it possible to have several of these..
by yaw_pakhtoon
Fri Nov 23, 2007 1:42 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Poster DHTML Menu 0.0.2
Replies: 70
Views: 6327

Re: [DEV] Poster Drop Down Menu

when will this mod be available.. :D
by yaw_pakhtoon
Thu Nov 22, 2007 1:52 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Highway Referral Invitation MOD - 0.1.0c
Replies: 798
Views: 72768

Re: [BETA] Highway Referral Invitation MOD - 0.1.0c

i got one more question. Can you reset the referral so everyone has 0...
by yaw_pakhtoon
Thu Nov 22, 2007 1:45 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 197926

Re: Evil Quick Reply

If it's at the top, you didn't follow the instructions correctly :)[/quote]
i think i did.. i went over it twice.. :?

Go to advanced search