Search found 336 matches

by Elitzur
Fri Jul 17, 2009 2:22 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Delete quote
Replies: 4
Views: 264

Re: Delete quote

Find this: <!-- IF postrow.U_QUOTE --><li class="quote-icon"><a href="{postrow.U_QUOTE}" title="{L_REPLY_WITH_QUOTE}"><span>{L_REPLY_WITH_QUOTE}</span></a></li><!-- ENDIF --> And replace it with this: <!-- IF postrow.U_QUOTE and U_ACP --><li class="quote-icon"><a href="{postrow.U_QUOTE}" title="{L_R...
by Elitzur
Fri Jul 17, 2009 2:17 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: MOD Instructions
Replies: 3
Views: 146

MOD Instructions

Hey, I have written a few MODs, and I have tried to submit them to the MODDB however they get denied because of the install file is wrong or something similar, where do I go and what do I need to do in order to write the instructions for my MODs, I know the edits that are needed and everything but I...
by Elitzur
Fri Jul 17, 2009 1:02 pm
Forum: [3.0.x] MOD Requests
Topic: Request
Replies: 6
Views: 197

Re: Request

No problem, I will make sure this gets done, because this is something I want to have to :)
by Elitzur
Fri Jul 17, 2009 7:10 am
Forum: [3.0.x] MOD Requests
Topic: Request
Replies: 6
Views: 197

Re: Request

I don't think I have seen one like this and it sounds good, I will see about making this one for you :)

Keep an eye out for it on my forum, I will get round to it soon because I think it is a good idea :)

Link: [removed]
by Elitzur
Fri Jul 17, 2009 7:07 am
Forum: [3.0.x] MOD Requests
Topic: Atutor integration
Replies: 2
Views: 78

Re: Atutor integration

Can you explain a little more about what you want, I don't fully understand.
by Elitzur
Fri Jul 17, 2009 7:02 am
Forum: [3.0.x] MOD Requests
Topic: Group Legend Positioning
Replies: 2
Views: 105

Re: Group Legend Positioning

In your /index_body.html file, all you need to do is add the "[]" around the code that displays the groups ;) If you find this in /index_body.html: <!-- IF LEGEND --><br /><em>{L_LEGEND}: {LEGEND}</em><!-- ENDIF --> Theoretically add the two "[]" between the "{LEGEND}" should so it should look like ...
by Elitzur
Thu Jul 16, 2009 8:55 pm
Forum: [3.0.x] Styles Database Releases
Topic: Proglass-red
Replies: 51
Views: 14448

Re: Proglass-red

Ok :)

I will have to do some serious Modding though because I have over 15+ MODs on my forum :lol:

I will also need to change the imagesets as well, I think it will be done by next mid-week ish.

:)
by Elitzur
Thu Jul 16, 2009 8:54 pm
Forum: [3.0.x] MOD Database Releases
Topic: Simple Profile views
Replies: 21
Views: 4321

Re: Simple Profile views

All it does is add this into a users profile:
Profile Views: 1
;)
by Elitzur
Thu Jul 16, 2009 7:24 pm
Forum: [3.0.x] Styles Database Releases
Topic: Proglass-red
Replies: 51
Views: 14448

Re: Proglass-red

I'm going to MOD this style so it has all my MODs on it, because I have ProGlass and I would like my users
to choose from ProGlass_Blue and ProGlass_Red so thanks for the styles mate :)
by Elitzur
Thu Jul 16, 2009 7:01 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 187792

Re: Evil Quick Reply

Oh well it is working fine and it's ok now, thanks for your help mate :)
by Elitzur
Thu Jul 16, 2009 6:31 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 187792

Re: Evil Quick Reply

Hmm... I deleted the extra code, however there is now a big gap between the qr box and the smilies...

Any help? Thanks :)
by Elitzur
Thu Jul 16, 2009 6:16 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Need help making a sprite button work in prosilver
Replies: 12
Views: 561

Re: Need help making a sprite button work in prosilver

All you have to do is, say the image is 100 pixels in length and 50 in width, in the correct
place, like the imagesets.cfg, change the 50 to 25 and then it will make it rollover, it is as easy as
that, no need for all that code ;) :)
by Elitzur
Thu Jul 16, 2009 5:51 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 187792

Re: Evil Quick Reply

I installed it with AutoMOD, but when I found out that it was broke, I uninstalled it :P ;) :) I will go and put it back on, and then see what I need to do, thanks for the response though :) *EDIT: I need help, I have installed the MOD again, but I have added the BBCode and Smilies however they both...
by Elitzur
Thu Jul 16, 2009 5:12 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 187792

Re: Evil Quick Reply

Hey, I have installed this MOD using AutoMOD, There are a few problems, the link to the
quick reply is at the bottom of the post, I would like the button to be displayed at the top as
well as the bottom, and also the image is not showing up.

Any help please? Thanks.
by Elitzur
Thu Jul 16, 2009 4:49 pm
Forum: [3.0.x] MOD Database Releases
Topic: Simple Profile views
Replies: 21
Views: 4321

Re: Simple Profile views

Installed this MOD using AutoMOD and is great, thanks :)

Go to advanced search