Search found 311 matches

by lugsciath
Sun Feb 07, 2010 8:51 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

Im sorry, i'd checked it not before. So please delete it ;) ... but in the german file i missed it : I merged both files, and so they´re lines now double ;) - just delete the double ones, please :)
by lugsciath
Sun Feb 07, 2010 7:43 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

German language update files: /language/de/acp/permission_clubs.php <?php /** * DO NOT CHANGE */ if (!defined('IN_PHPBB')) { exit; } if (empty($lang) || !is_array($lang)) { $lang = array(); } // DEVELOPERS PLEASE NOTE // // All language files should use UTF-8 as their encoding and the files must not...
by lugsciath
Sat Feb 06, 2010 11:54 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

All/the most seams to work now (im not ready with testing), congrats :) nice work, really.
by lugsciath
Sat Feb 06, 2010 11:24 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

Okay, seams to work proper now.

Please check in acp the names ... (german language) and if you found better describtions let me know ;)

good work *thumb up*
by lugsciath
Sat Feb 06, 2010 10:35 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

Okay, got one bug:

You wrote $user->data['USER_POINTS'] instead of $user->data['user_points'] (case sensitiv)

The vars arent really there. It may be mor than one place ... i think its a lot of.

Greetings

Uwe
by lugsciath
Sat Feb 06, 2010 10:26 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

I tested and corrected the lines but the bug still remain ;) ... is it possible to build in a acp option for switch off for the points mod(s) ? There are more then only one points mod, maybe there is the bug. I´m using the ultimate points mod vers. 1.06
by lugsciath
Fri Feb 05, 2010 11:09 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

Woipi, do you please take a look on my last posting?! >>Are members required to use Points to create a Club? Do members have to use Points to join a Club?<< I got a errormessage. The version 0.0.5. worked without any problem, the new seams to be changed and include a error in this special part. Take...
by lugsciath
Fri Feb 05, 2010 9:28 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

in acp in case we press "create categories" into a empty clublist ;) SQL SELECT * FROM phpbb_clubs_cap WHERE club_id = BACKTRACE FILE: includes/db/mysql.php LINE: 174 CALL: dbal->sql_error() FILE: includes/acp/acp_clubs.php LINE: 830 CALL: dbal_mysql->sql_query() FILE: includes/functions_module.php ...
by lugsciath
Fri Feb 05, 2010 12:28 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

Cant create any clubs, there are to few posts (O) and some describtions are missing (Cat in acp) ... i´m tired, there are a lot of work to do ! btw. : the umil install will failed too, must install it by hand. no user id... etc. SQL SELECT * FROM phpbb_users WHERE user_id = BACKTRACE FILE: includes/...
by lugsciath
Fri Feb 05, 2010 12:15 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

Btw. the english language file, now complete: <?php /** * * @package phpBB3 * @copyright (c) 2010 woipi90, kmklr72 * @license http://opensource.org/licenses/gpl-license.php GNU Public License * */ /** * @ignore */ if (!defined('IN_PHPBB')) { exit; } /** * DO NOT CHANGE */ if (empty($lang) || !is_arr...
by lugsciath
Thu Feb 04, 2010 11:44 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

german language /language/de/mods/clubs_mod.php <?php /** * * @package phpBB3 * @copyright (c) 2009 kmklr72, woipi90 * @license http://opensource.org/licenses/gpl-license.php GNU Public License * */ /** * @ignore */ if (!defined('IN_PHPBB')) { exit; } /** * DO NOT CHANGE */ if (empty($lang) || !is_a...
by lugsciath
Thu Feb 04, 2010 9:20 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 76749

Re: [ALPHA] Board Clubs 0.0.9

german translation of permissions_tube.php ... som utf 8 chars are missing, sorry ... (later maybe) <?php /** * DO NOT CHANGE */ if (!defined('IN_PHPBB')) { exit; } if (empty($lang) || !is_array($lang)) { $lang = array(); } // DEVELOPERS PLEASE NOTE // // All language files should use UTF-8 as their...
by lugsciath
Thu Feb 04, 2010 7:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] User Log MOD 0.2.1
Replies: 132
Views: 13398

Re: [ALPHA] User Log MOD 0.2.1

Just remove "not null" -> change into "null", means: the ip doesnt exist or the value is empty. pls try it. (mysql change)

;)

Btw: PN me (in german of course) ;)
by lugsciath
Thu Feb 04, 2010 11:28 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] SubForums++
Replies: 2
Views: 523

Re: [DEV] SubForums++

seem to be useful (for some boards) ... could you please use a xml file for install instructions / a zipfile for the file? a) its better fyI and b) its better for downloading and working offline,

thanks.

Btw: The picture for the button could be included-
by lugsciath
Thu Feb 04, 2010 1:11 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] User Log MOD 0.2.1
Replies: 132
Views: 13398

Re: [ALPHA] User Log MOD 0.2.1

FILE: adm/logs/install/index.php I got some trouble by using umil oder install routines with user log. The solution might a little tricky, but it works (as a "workaround") Just open /includes/functions.php and deactivate the line with ... log.php (just take a look at install.xml, must around about o...

Go to advanced search