Search found 49 matches

by bustersnm
Mon Dec 14, 2009 5:18 am
Forum: [3.0.x] Support Forum
Topic: Missing Images.[SOLVED]
Replies: 2
Views: 127

Missing Images.[SOLVED]

Support Request Template What version of phpBB are you using? phpBB 3.0.6 What is your board's URL? http://www.nuffwarfare.com/phpBBtmp/ Who do you host your board with? 1and1 How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? F...
by bustersnm
Sat Dec 12, 2009 9:17 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: CSS problem. [SOLVED]
Replies: 2
Views: 96

Re: CSS problem.

For anyone in the future having this problem.... search this icon_user_online.gif in your style.css, under your style(mine was afterburner)/theme/style.css and add no-repeat
by bustersnm
Sat Dec 12, 2009 8:54 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: CSS problem. [SOLVED]
Replies: 2
Views: 96

Re: CSS problem.

here is the code i found with fire bug.

Code: Select all

#body.dark .online {
	background-image: url(sytle/afterburner_dark_imageset/imageset/en/icon_user_online_.gif);
	}
Which css file is this in?
by bustersnm
Sat Dec 12, 2009 8:46 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: CSS problem. [SOLVED]
Replies: 2
Views: 96

CSS problem. [SOLVED]

Hello all, i am looking for the default CSS that controls the Online image. after posting a reply to a PM, then looking at your reply the online images covers the whole background. i need to add a repeat comment to the code to fix it but don't exactly know where it is. using afterburner style 3.0.6 ...
by bustersnm
Sat Dec 12, 2009 8:07 am
Forum: [3.0.x] Support Forum
Topic: Activation Email Delay
Replies: 6
Views: 359

Re: Activation Email Delay

I don't know about the fix but it usually takes my board from 3 mins. up to 1 hour. But normally about 5 mins or less.
by bustersnm
Sat Dec 12, 2009 8:05 am
Forum: [3.0.x] Support Forum
Topic: Fatal error adding IP adresses that have to be blocked !
Replies: 1
Views: 68

Re: Fatal error adding IP adresses that have to be blocked !

Please provide us with the information necessary to assist you by filling out the Support Request Template.
by bustersnm
Sat Dec 12, 2009 7:34 am
Forum: [3.0.x] Support Forum
Topic: Mysql 4 to Mysql 5.
Replies: 4
Views: 317

Re: Mysql 4 to Mysql 5.

I tried that once. and i didn't work.... Then i resinstalled my database and this time it worked. Dunno why?
by bustersnm
Sat Dec 12, 2009 7:14 am
Forum: [3.0.x] Support Forum
Topic: Mysql 4 to Mysql 5.
Replies: 4
Views: 317

Re: Mysql 4 to Mysql 5.

I am assuming you downloaded the correct version of the MYsql upgrader? You will need to download and make sure you are using the mysql upgrader for phpBB 3.0.5 from the KB article http://www.phpbb.com/kb/article/doesnt-have-a-default-value-errors/ Are you also sure that the phpBB database schema i...
by bustersnm
Sat Dec 12, 2009 7:04 am
Forum: [3.0.x] Support Forum
Topic: Mysql 4 to Mysql 5.
Replies: 4
Views: 317

Mysql 4 to Mysql 5.

I am moving my board from mysql 4 to 5. and while trying to run mysql_upgrader.php. i get the following error...#1091 - Can't DROP 'group_legend_name'; check that column/key exists

What should i do?

Thanks, bustersnm
phpBB3.0.5
mysql5
by bustersnm
Sat Dec 12, 2009 4:56 am
Forum: [3.0.x] Support Forum
Topic: posting a new topic, Causes Serious problems!!!
Replies: 1
Views: 153

posting a new topic, Causes Serious problems!!!

Support Request Template What version of phpBB are you using? phpBB 3.0.6 What is your board's URL? http://www.nuffracingleague.com/nrl2010joomla/phpBB3/ Who do you host your board with? 1and1 How did you install your board? I used the download package from phpBB.com Is your board a fresh install o...
by bustersnm
Tue Dec 01, 2009 2:59 am
Forum: [3.0.x] Support Forum
Topic: Error 500 while updating from 3.0.5 to 3.0.6
Replies: 23
Views: 894

Re: Error 500 while updating from 3.0.5 to 3.0.6

like yall i have 1and1 and was hoping to see what comes next... Hope we can find more info on this...
Thanks,
Bustersnm
by bustersnm
Tue Dec 01, 2009 1:26 am
Forum: [3.0.x] Support Forum
Topic: I made a mistake [solved]
Replies: 0
Views: 81

I made a mistake [solved]

Alright so i should get slapped for this one, but now i have to dig my way out.... I was in the process of upgrading my board from 3.0.5-to 3.0.6 well when i did, i got the 500 error. so i went searching in the forums here to find the answer. i found one and tried it without reading to much into it....
by bustersnm
Tue Dec 01, 2009 12:58 am
Forum: [3.0.x] Support Forum
Topic: Upgrade from 3.0.5 to 3.0.6 Error Message
Replies: 10
Views: 252

Re: Upgrade from 3.0.5 to 3.0.6 Error Message

Be sure to edit your top post or change your install directory, as you can still run the link above!!!
by bustersnm
Tue Dec 01, 2009 12:39 am
Forum: [3.0.x] Support Forum
Topic: General Error... [SOLVED]
Replies: 3
Views: 150

Re: General Error...

awesome you are right, it changed from mysql 4 to 5.

Thanks I have another problem with upgrade from 3.0.5-3.0.6 But will post another topic.

Bustersnm
by bustersnm
Mon Nov 30, 2009 6:25 am
Forum: [3.0.x] Support Forum
Topic: Strange Behavior
Replies: 5
Views: 111

Re: Strange Behavior

How did you back it up? from: UCP, MySQL, etc?

and how did you install the database back? dump file, UCP?

Go to advanced search