Search found 482 matches

by soumik
Mon Mar 05, 2012 1:36 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Like button for Facebook
Replies: 217
Views: 64759

Re: [ALPHA] Like button for Facebook

kumbandit wrote:I'm sorry, I'm new here, can anyone tell me what I'm supposed to do with those files? Where do I exactly need to upload them? Thank you.
You need to upload them to the root of your forum, keeping the directory hierarchy intact.

You may also want to read this: How to Install MODs
by soumik
Fri Jan 06, 2012 2:23 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Like button for Facebook
Replies: 217
Views: 64759

Re: [ALPHA] Like button for Facebook

That's a feature, not a bug; only in your case it looks bare like that for some reason. Use the iFrame version. It should present no prompt for posting to your wall after you like something.
by soumik
Sun Jan 01, 2012 3:29 am
Forum: [3.0.x] Support Forum
Topic: Problem with a custom page.. or directory?
Replies: 4
Views: 253

Re: Problem with a custom page.. or directory?

It looks like I already did that.. I did at first get an error that common.php could not be found so I made it ../ at that time. Could it be this line: If your $phpbb_root_path is defined correctly, you should have no problems with the styles, templates or common.php file. ./ refers to your current...
by soumik
Sat Dec 31, 2011 11:54 am
Forum: [3.0.x] Support Forum
Topic: Problem with a custom page.. or directory?
Replies: 4
Views: 253

Re: Problem with a custom page.. or directory?

In the index.php inside the media directory,

Find :

Code: Select all

$phpbb_root_path = (defined('PHPBB_ROOT_PATH')) ? PHPBB_ROOT_PATH : './'; 
Replace with :

Code: Select all

$phpbb_root_path = (defined('PHPBB_ROOT_PATH')) ? PHPBB_ROOT_PATH : '../'; 
by soumik
Sat Dec 24, 2011 3:37 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Like button for Facebook
Replies: 217
Views: 64759

Re: [ALPHA] Like button for Facebook

knight.rider69 wrote: i wonder this mod will it be still developing ?? :?
Apart for a (almost non-) issue with IE, which does not happen with IE9, there's nothing to fix/develop.
by soumik
Sat Dec 24, 2011 3:35 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Like button for Facebook
Replies: 217
Views: 64759

Re: [ALPHA] Like button for Facebook

I'm trying to figure out how to stop the pictures of the people who LIKED from showing. Read the notes in my first pst. Notes: In order to disable the display of faces, follow these steps : Open /styles/prosilver/template/viewtopic_body.html : Find : <div style="margin-bottom:4px"><fb:like href="{U...
by soumik
Tue Nov 29, 2011 4:01 pm
Forum: [3.0.x] Support Forum
Topic: Oddly High # of Guests?
Replies: 7
Views: 457

Re: Oddly High # of Guests?

You should go into the ACP and change the Agent match string of the Baidu [Spider] to Baiduspider from Baiduspider+( . That way you won't get inflated guest count and the spider will be able to access your site as it's meant to be. Too late. The Spider should already be on your bot list. Just change...
by soumik
Sun Nov 27, 2011 9:20 am
Forum: [3.0.x] Support Forum
Topic: Help For {Less Than a Mint Ago} Mod
Replies: 8
Views: 365

Re: Help For {Less Than a Mint Ago} Mod

For individual users : UCP -> Board preferences -> Edit global settings -> My date format. Set it to Custom, and put this in : |D M d, Y| g:i a To make it the default for all existing users, run this in phpMyAdmin : UPDATE phpbb_users SET user_dateformat = '|D M d, Y| g:i a';  For new users : ALTER ...
by soumik
Sun Nov 13, 2011 3:59 pm
Forum: [3.0.x] Support Forum
Topic: Whos online
Replies: 4
Views: 201

Re: Whos online

I tried this but this gets rid of the whole who online window box. I want the users to see who online but not be able to click the 'who online' text which then takes then into the next screen. Open styles/prosilver/template/index_body.html Find: <!-- IF U_VIEWONLINE -->  Replace with: <!-- IF U_VIE...
by soumik
Thu Oct 20, 2011 3:02 pm
Forum: [3.0.x] Support Forum
Topic: How can I log in as a BOT?
Replies: 4
Views: 399

Re: How can I log in as a BOT?

To log in as a bot, log out of your current account and change your browser's user-agent string to something that phpBB recognises as a part of a bot's user-agent.

If you want, you could just post your overall_header.html here so that we can have a look at it.
by soumik
Mon Oct 17, 2011 2:14 am
Forum: [3.0.x] Support Forum
Topic: How to make the forum name/description invisable
Replies: 1
Views: 102

Re: How to make the forum name/description invisable

/styles/*/template/overall_header.html :

Code: Select all

<!-- IF S_IS_BOT -->
<h1>{SITENAME}</h1>
<p>{SITE_DESCRIPTION}</p>
<!-- ENDIF --> 
by soumik
Wed Sep 21, 2011 3:55 pm
Forum: [3.0.x] Support Forum
Topic: Does phpBB include its own MTA?
Replies: 9
Views: 884

Re: Does phpBB include its own MTA?

Maybe an MTA was installed as a dependency for some package. Export a list of all packages installed and see if you have sendmail/postfix/exim4 installed.

Code: Select all

dpkg --get-selections | egrep 'sendmail|postfix|exim'
by soumik
Mon Sep 19, 2011 2:36 am
Forum: [3.0.x] Support Forum
Topic: Correct phpbb (root) folder path
Replies: 17
Views: 1226

Re: Correct phpbb (root) folder path

and then combine the htdocs folders into one: Bold is only found in phpbb, italics common to phpbb and the forums, and bold italics common to all three. Otherwise the folders are for the site or the forums only. You might want to combine the phpbb and forum folders into a new subfolder named 'forum...
by soumik
Sun Sep 18, 2011 11:57 am
Forum: [3.0.x] Support Forum
Topic: Correct phpbb (root) folder path
Replies: 17
Views: 1226

Re: Correct phpbb (root) folder path

Your install directory should be accessed using http://ghpf.pokemondungeon.com/install/ and it should be here in the file structure : / > ghpf > htdocs > install http://phpbb.pokemondungeon.com/ (accessible from / > phpbb > htdocs) seems to be ANOTHER installation of phpBB, which is disabled and pro...
by soumik
Sun Sep 11, 2011 5:12 am
Forum: [3.0.x] Support Forum
Topic: Client getting 150 new users a day, all spammers
Replies: 7
Views: 371

Re: Client getting 150 new users a day, all spammers

daviat wrote:.... so if a registrant registers can an email be sent to the administrator only for approval?
Yes. ACP -> Left pane -> Board Configuration -> User registration settings -> Account activation -> By admin.

Go to advanced search