Search found 138 matches

by pro_hunter
Sat Jul 23, 2011 4:47 pm
Forum: [3.0.x] Support Forum
Topic: Help Please !!!!!!
Replies: 6
Views: 227

Re: Help Please !!!!!!

i shall give that a shot, Cheers steve
by pro_hunter
Sat Jul 23, 2011 4:12 pm
Forum: [3.0.x] Support Forum
Topic: Help Please !!!!!!
Replies: 6
Views: 227

Re: Help Please !!!!!!

None of that information is in files at all. It is all in the database, which has nothing to do with the files. Have you tried accessing the database through phpMyAdmin? If the data base was not affected (and it probably wasn't) you can be back up and running in minutes. Let me know and I will tell...
by pro_hunter
Sat Jul 23, 2011 3:28 pm
Forum: [3.0.x] Support Forum
Topic: Help Please !!!!!!
Replies: 6
Views: 227

Re: Help Please !!!!!!

i have just contacted our server guys to see if they have any backups of the mysql databsases so fingers crossed they may well have
by pro_hunter
Sat Jul 23, 2011 3:24 pm
Forum: [3.0.x] Support Forum
Topic: Help Please !!!!!!
Replies: 6
Views: 227

Re: Help Please !!!!!!

hi steve,

They deleted everything m8y, the databases the lot.

:(
by pro_hunter
Sat Jul 23, 2011 1:51 pm
Forum: [3.0.x] Support Forum
Topic: Help Please !!!!!!
Replies: 6
Views: 227

Help Please !!!!!!

Hello, We have a major problem, We had our server hacked yesterday and they deleted everything that was in the server files. Our main problem now is we had a phpbb forum that ahd over 8 years worth of information on there and we can't retrieve it from the server. Now as i have just found out how muc...
by pro_hunter
Sat Jul 23, 2011 8:01 am
Forum: [3.0.x] MOD Requests
Topic: phpbb calander
Replies: 2
Views: 326

Re: phpbb calander

to pick up event dates from within a forum section.
by pro_hunter
Thu Jul 21, 2011 7:40 pm
Forum: [3.0.x] MOD Requests
Topic: phpbb calander
Replies: 2
Views: 326

phpbb calander

Does anyone know if theres a stable calander knocking about anywhere??

cant seem to find one
by pro_hunter
Thu Jul 21, 2011 5:23 pm
Forum: [3.0.x] Support Forum
Topic: Facebook Connect
Replies: 1
Views: 204

Facebook Connect

Is there a mod that is working for this, Ive searched but can't seam to find a mod that is yet working for the facebook connect ??

anyone have any news on it ?
by pro_hunter
Wed Jul 20, 2011 9:02 pm
Forum: [3.0.x] MOD Requests
Topic: Facebook Connect & phpBB
Replies: 74
Views: 78132

Re: Facebook Connect & phpBB

when will we be able to download this ???
by pro_hunter
Mon Jul 04, 2011 9:50 pm
Forum: [3.0.x] MOD Requests
Topic: Event Icon
Replies: 2
Views: 185

Event Icon

does anyone know how i can get the event icon like on here

Event Icon on topic

We have been wanting something like this for a long time :)

Any info please ??
by pro_hunter
Tue Jan 04, 2011 8:44 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Share On [Facebook, Twitter, Orkut, Digg, MySpace,...]
Replies: 441
Views: 80715

Re: [RC] Share On [Facebook, Twitter, Orkut, Digg, MySpace,.

Works perfect on 3.0.8 with twilightbb theme, However I need a little bit of help. When clicking Facebook like link, it goes to facebook, starts loading and then allows you to choose a thumbnail image, where does it get these images from as I would like to control what thumbnails are visable. Thank...
by pro_hunter
Fri Dec 31, 2010 11:02 pm
Forum: [3.0.x] Support Forum
Topic: no post new topic or reply to topic buttons
Replies: 4
Views: 72

Re: no post new topic or reply to topic buttons

Ignore the last dicky, my fault change the user settings :(

Many thanks for your help
by pro_hunter
Fri Dec 31, 2010 10:49 pm
Forum: [3.0.x] Support Forum
Topic: no post new topic or reply to topic buttons
Replies: 4
Views: 72

Re: no post new topic or reply to topic buttons

sorry dicky it was the es imageset it came with.

Tried the above dicky and its still not showing up :(

the url is http://www.fishforheroes.com
by pro_hunter
Fri Dec 31, 2010 9:13 pm
Forum: [3.0.x] Support Forum
Topic: no post new topic or reply to topic buttons
Replies: 4
Views: 72

no post new topic or reply to topic buttons

I have installed the mozilla theme and it only comes with the se imageset.

I am running the board on british english but i do not get any of the post new topic buttons or anything ??

Any help please
by pro_hunter
Mon Nov 22, 2010 10:16 pm
Forum: [3.0.x] Support Forum
Topic: just removed stargate mod and now i got this ??
Replies: 3
Views: 101

Re: just removed stargate mod and now i got this ??

ive only removed the mod from the database atm

Go to advanced search