Search found 137 matches

by lifeguard81
Fri Oct 27, 2017 3:06 pm
Forum: Extensions in Development
Topic: [CDB] Magic OGP links: thumbnails and descriptions
Replies: 51
Views: 6536

Re: [3.2][RC] Magic OGP links: thumbnails and descriptions

Hi Ger,

his is again a realy nice extension!
But, is it possible to put image on top in mobile browsers?

Now its a bit messy on smaller screens.
Please see screen below.

Image
I think, it looks better when u have

<image>
tekst
tekst
tekst
by lifeguard81
Thu Oct 26, 2017 5:35 pm
Forum: Extensions in Development
Topic: [CDB] Live topic update
Replies: 45
Views: 6053

Re: [3.2][BETA] Live topic update

Nice job Ger, you make realy nice extensions!
by lifeguard81
Thu Jul 20, 2017 7:00 am
Forum: Extensions in Development
Topic: [RC] Tables
Replies: 323
Views: 58512

Re: [RC] Tables

@Sniper, you doing a great job!
by lifeguard81
Mon Jul 10, 2017 3:48 pm
Forum: Extensions in Development
Topic: [RC] Tables
Replies: 323
Views: 58512

Re: [RC] Tables

LuMaReMa wrote:
Sun Jun 18, 2017 8:59 pm
Yes, this is the view of the table that I mean! :!: :!: :!:

Edit: I just found this topic: viewtopic.php?f=71&t=2248016
and wonder wether it is possible to port it to 3.2 :?
Is it already responsive?
by lifeguard81
Mon Jun 19, 2017 5:11 pm
Forum: Extensions in Development
Topic: [CDB] Official Extension: Advertisement Management
Replies: 161
Views: 23878

Re: [BETA] Official Extension: Advertisement Management

janus_zonstraal wrote:
Mon Jun 19, 2017 4:25 pm
https://stackoverflow.com/questions/432 ... or-details

Do you use chrome?
Yes! but also in EDGE i dont see the advertisment
by lifeguard81
Mon Jun 19, 2017 4:14 pm
Forum: Extensions in Development
Topic: [CDB] Official Extension: Advertisement Management
Replies: 161
Views: 23878

Re: [BETA] Official Extension: Advertisement Management

When i am in ACP en look preview i get error with this message

ERR_BLOCKED_BY_XSS_AUDITOR

It is also not work :(
How to fix this?
by lifeguard81
Mon Jun 19, 2017 3:47 pm
Forum: Extension Requests
Topic: Facebook Connect (Login with Facebook) in Navbar?
Replies: 34
Views: 3832

Re: Facebook Connect (Login with Facebook) in Navbar?

janus_zonstraal wrote:
Mon Jun 19, 2017 2:44 pm
That is how it works ;)

Otherwise try oneall.com
Realy? Bfore i can login with it ...
I will look for your sugestion
by lifeguard81
Mon Jun 19, 2017 2:41 pm
Forum: Extension Requests
Topic: Facebook Connect (Login with Facebook) in Navbar?
Replies: 34
Views: 3832

Re: Facebook Connect (Login with Facebook) in Navbar?

janus_zonstraal wrote:
Mon Jun 19, 2017 2:09 pm
see:
viewtopic.php?f=556&t=2416436
for the solution.
I found it :)

But now i can only connect to an account that already exist.
I can not only log in.
by lifeguard81
Mon Jun 19, 2017 2:05 pm
Forum: Extension Requests
Topic: Facebook Connect (Login with Facebook) in Navbar?
Replies: 34
Views: 3832

Re: Facebook Connect (Login with Facebook) in Navbar?

Hmf.. when i og in with facebook, i get after login this error. HTTP 500-fout Dat is vreemd... deze pagina kan niet worden weergegeven door de website Mogelijk vindt er onderhoud aan de site plaats of is er sprake van een programmeerfout. In ENglish, HTTP500 error Strange, this page cannot be displa...
by lifeguard81
Sun Jun 18, 2017 4:12 pm
Forum: Extensions in Development
Topic: [RC] Tables
Replies: 323
Views: 58512

Re: [RC] Tables

Hi there! I'm using this extension in phpbb 3.2and it's working fine. However I have a problem. When I visit our forum with ma smartphone the view of the is optimized for a smartphonedisplay. This means, that the Threads are compressed and I have only to move the display up and down for reading the...
by lifeguard81
Sun Jun 18, 2017 10:26 am
Forum: Abandoned Extensions
Topic: [ABD] Social Sharing with OpenGraph Metatags
Replies: 178
Views: 29129

Re: [RC] Social Sharing with OpenGraph Metatags

Is this mod still in development?
by lifeguard81
Fri Mar 31, 2017 3:58 pm
Forum: Abandoned Extensions
Topic: [ABD] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 472
Views: 81363

Re: [DEV][3.2] Topic/Post Reactions(like, happy, thanks, angry)

When i hover over the image i see only a ? what image? What page? viewtopic? do you have a have a Screenshot? the only thing i can think of is the cursor applied: .reaction_info { cursor: help; } may not work in your browser? or device. Nope, its me.... i thought i have to press the red 0 for emoji...
by lifeguard81
Fri Mar 31, 2017 3:02 pm
Forum: Abandoned Extensions
Topic: [ABD] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 472
Views: 81363

Re: [DEV][3.2] Topic/Post Reactions(like, happy, thanks, angry)

When i hover over the image i see only a ?
by lifeguard81
Fri Mar 31, 2017 2:37 pm
Forum: Abandoned Extensions
Topic: [ABD] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 472
Views: 81363

Re: [DEV][3.2] Topic/Post Reactions(like, happy, thanks, angry)

null2 wrote:
Fri Mar 31, 2017 1:31 pm
I cant open ACP settings to this extension. I get a HTTP ERROR 500. Why?

I have the same. When i go to the extensionpage i also get 500 error.
php 7 , i use
On php 5.6 it works fine :)

I think i do something wrong.
When i hover over the image i see only a ?
by lifeguard81
Thu Mar 02, 2017 5:50 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 54210

Re: [ALPHA] Simple RSS post bot

Ger wrote:
Wed Mar 01, 2017 6:26 pm
I haven't thought of that, but how would you want this to work? Usually when you track a feed, you'd want to fetch all items. Just fetching a couple of them seems a bit random to me.
You are right.
it was onlythe forst time when i fetch the feeds, now its ok :)

Go to advanced search