Search found 46 matches

by Dan Epps
Sun Dec 16, 2007 9:25 pm
Forum: [3.0.x] Support Forum
Topic: Users deleting posts.
Replies: 4
Views: 182

Re: Users deleting posts.

When I try this I get an error in IE7 as shown below. After I select the group and click "Edit Permissions", IE shows an error in the status bar. If I click on "Advanced Settings" I get the same error but on a different line number. Ideas? Edit Perms Error.jpg edit Perms Error Te...
by Dan Epps
Sun Dec 16, 2007 2:24 pm
Forum: [3.0.x] Support Forum
Topic: Blank page after successful install
Replies: 2
Views: 126

Re: Blank page after successful install

This sounds like a problem I had.

Look in php.ini for memory_limit. If it is set to 8M change it to 128M and it should work (at least that did it for me).
by Dan Epps
Sun Dec 16, 2007 12:53 pm
Forum: [3.0.x] Support Forum
Topic: Log me on automatically each visit, don't work
Replies: 203
Views: 30501

Re: Log me on automatically each visit, don't work

Thanks Dan - some people just don't get the concept :lol: Been there, done that, been bitten by it many times. ;) Maybe we should have a popup when auto login is checked that says "To be logged in automatically next visit, DO NOT log out when leaving." Of course for those users with a mem...
by Dan Epps
Sun Dec 16, 2007 12:47 pm
Forum: [3.0.x] Support Forum
Topic: Another autologin question
Replies: 1
Views: 148

Re: Another autologin question

Nevermind...it is working now.

Why? Because previously (when it wasn't working) I was accessing it via the LAN using the server name instead of the full URL. Once I used the actual URL the cookie was persisted correctly.

Too early...not enough coffee... :oops: :oops: :oops:
by Dan Epps
Sun Dec 16, 2007 12:43 pm
Forum: [3.0.x] Support Forum
Topic: Another autologin question
Replies: 1
Views: 148

Another autologin question

I currently have phpBB3 configured as a virtual directory underneath an ASP.Net website. The main website uses cookies to persist login information as does the forum. The problem is that I cannot get auto login to persist in the forum. The websites works as it always has. Is it possible to use this ...
by Dan Epps
Sun Dec 16, 2007 12:26 pm
Forum: [3.0.x] Support Forum
Topic: Log me on automatically each visit, don't work
Replies: 203
Views: 30501

Re: Log me on automatically each visit, don't work

The reason I asked where in the ACP I can set to allow auto logins is someone in another post in this thread asked if I had set "allow auto logins" in my ACP. I can't seem to locate where to do this General tab on ACP -> Security Settings -> Allow Persistant Logins One other thing I notic...
by Dan Epps
Sat Dec 15, 2007 4:48 pm
Forum: [3.0.x] Support Forum
Topic: Blank pages after 3.0.0 install
Replies: 38
Views: 1245

Re: Blank pages after 3.0.0 install

Thanks to the determined troubleshooting of Vic D'Elfant, I'm happy to report that this problem has been solved!!! :D :D :D In my php.ini file (C:\Windows\php.ini, NOT C:\Program Files\php\php.ini), memory_limit was set to 8M instead of 128M. Changing it to 128M solved the problem and I can see the ...
by Dan Epps
Sat Dec 15, 2007 3:59 pm
Forum: [3.0.x] Support Forum
Topic: Newest post on the TOP?
Replies: 10
Views: 240

Re: Newest post on the TOP?

no problem anyways... the point i can not understand, is that if users can set it for their own then administrators why do not have the option to set it Why would you need to? It defaults to what you want and is overridden by user preferences. Administrators should always let users choose how they ...
by Dan Epps
Sat Dec 15, 2007 3:56 pm
Forum: [3.0.x] Support Forum
Topic: Proper database backup
Replies: 6
Views: 361

Re: Proper database backup

I'm not sure about MySql but if it utilizes transaction logging, all transactions are written to the transaction log regardless of whether backups are running or not. I use MS SQL and have full transaction logging set. I do a full database backup daily and transaction logs every hour. That prevents ...
by Dan Epps
Sat Dec 15, 2007 3:42 pm
Forum: [3.0.x] Support Forum
Topic: Newest post on the TOP?
Replies: 10
Views: 240

Re: Newest post on the TOP?

Sorry...I didn't see that line in your post. :oops:

By default new users have the option set to display by newest first.
by Dan Epps
Sat Dec 15, 2007 3:21 pm
Forum: [3.0.x] Support Forum
Topic: Newest post on the TOP?
Replies: 10
Views: 240

Re: Newest post on the TOP?

That can be set in the user control panel.
by Dan Epps
Sat Dec 15, 2007 3:15 pm
Forum: [3.0.x] Support Forum
Topic: Disallow the bumping of topics
Replies: 4
Views: 222

Re: Disallow the bumping of topics

Try creating a read-only subforum just for your announcements and place it at the top like this forum does.
by Dan Epps
Sat Dec 15, 2007 2:42 pm
Forum: [3.0.x] Support Forum
Topic: Blank pages after 3.0.0 install
Replies: 38
Views: 1245

Re: Blank pages after 3.0.0 install

I'm using MS SQL 2003, not MySql. The install worked perfectfully and created (and populated) all the tables.
by Dan Epps
Sat Dec 15, 2007 2:33 pm
Forum: [3.0.x] Support Forum
Topic: Blank pages after 3.0.0 install
Replies: 38
Views: 1245

Re: Blank pages after 3.0.0 install

Right now I have phpinfo() at the top of index.php. I can quickly remove it if you need.
by Dan Epps
Sat Dec 15, 2007 2:29 pm
Forum: [3.0.x] Support Forum
Topic: Blank pages after 3.0.0 install
Replies: 38
Views: 1245

Re: Blank pages after 3.0.0 install

I'll try...see if this URL works: http://www.ecabworld.com/forum

Go to advanced search