Search found 2944 matches

by Wert
Fri Oct 19, 2007 1:29 am
Forum: [3.0.x] Support Forum
Topic: No popup when new pm
Replies: 11
Views: 858

Re: No popup when new pm

That fix worked for me also.
by Wert
Tue Oct 16, 2007 11:18 pm
Forum: [3.0.x] Support Forum
Topic: Uhh.... RC5 to RC6? Now all BLANK pages??
Replies: 12
Views: 1076

Re: Uhh.... RC5 to RC6? Now all BLANK pages??

Trinity wrote:Did you update from RC5 to 7?
No rc5 to rc6 to rc7, but rc 6 was a nightmare.
by Wert
Mon Oct 15, 2007 8:50 am
Forum: [3.0.x] Support Forum
Topic: Uhh.... RC5 to RC6? Now all BLANK pages??
Replies: 12
Views: 1076

Re: Uhh.... RC5 to RC6? Now all BLANK pages??

Update to rc-7 seems to have fixed all my issues. Thanks devs!
by Wert
Sun Oct 14, 2007 7:28 pm
Forum: [3.0.x] Support Forum
Topic: Uhh.... RC5 to RC6? Now all BLANK pages??
Replies: 12
Views: 1076

Re: Uhh.... RC5 to RC6? Now all BLANK pages??

Actually, I cleared out the styles_data table manually again after loading a clean copy of prosilver and that got rid of the blank pages.

Still can't log in the to acp though... *sigh*
by Wert
Sun Oct 14, 2007 5:22 pm
Forum: [3.0.x] Support Forum
Topic: Uhh.... RC5 to RC6? Now all BLANK pages??
Replies: 12
Views: 1076

Re: Uhh.... RC5 to RC6? Now all BLANK pages??

Oddly, I can access topics via the "view active topics" link on the index page, but once I click on forum on the index page, I"m give a blank page for every forum.

It's driving me nuts and even a completely fresh install of all rc-6 files doesn't seem to be helping. It's something in the db I think.
by Wert
Sun Oct 14, 2007 10:42 am
Forum: [3.0.x] Support Forum
Topic: Uhh.... RC5 to RC6? Now all BLANK pages??
Replies: 12
Views: 1076

Re: Uhh.... RC5 to RC6? Now all BLANK pages??

No mods, just stock install and prosilver.
by Wert
Sun Oct 14, 2007 9:37 am
Forum: [3.0.x] Support Forum
Topic: Uhh.... RC5 to RC6? Now all BLANK pages??
Replies: 12
Views: 1076

Re: Uhh.... RC5 to RC6? Now all BLANK pages??

Same thing happened to me.

I accidentally emptied out the styles table manually because the "fix" to do that wasn't working.

Now I'm hosed with blank pages. Main index comes up, but everyone else is blank.
by Wert
Wed Sep 05, 2007 1:48 am
Forum: phpBB Discussion
Topic: PHPBB 3 Memberlist.PHP SQL Injection Vulnerability
Replies: 13
Views: 6888

Re: PHPBB 3 Memberlist.PHP SQL Injection Vulnerability

You really need to read closer arod-1. You left out the date of neothermic's post. The issue was over a year ago when phpBB was indeed still in beta status (rc-5 now). Jul 14 2006 01:18PM bugtraq neothermic com This issue has been fixed in CVS. I will also remind everyone that 3.0 is beta software a...
by Wert
Sun Aug 26, 2007 6:10 am
Forum: phpBB Discussion
Topic: Congrats on RC5 Release!
Replies: 94
Views: 11893

Re: Congrats on RC5 Release!

Two forums upgraded using the automated method which continues to work great!
by Wert
Sun Jul 08, 2007 8:43 pm
Forum: phpBB Discussion
Topic: Congrats on RC4 Release!
Replies: 243
Views: 27331

Re: Congratulations on RC3 release!

Update was quick and clean for me. Nice work.
by Wert
Thu Jun 21, 2007 2:01 am
Forum: [3.0.x] MOD Requests
Topic: [Request] Print View - View All posts in a topic at once
Replies: 25
Views: 4926

[Request] Print View - View All posts in a topic at once

Currently, the "Print View" function only gives a friendly printer page for the current page only.

Is there a variable I can change somewhere in the code to perhaps have it do a "print view" for all the threads in a given topic at once?
by Wert
Wed Jun 06, 2007 2:51 am
Forum: [3.0.x] Support Forum
Topic: This is How to Simply Embed ANY Youtube & Google Video
Replies: 194
Views: 172001

Re: This is How to Simply Embed ANY Youtube & Google Video

This one works for me: BBCODE: [youtube]http://youtube.com/watch?v={SIMPLETEXT}[/youtube] HTML: <object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/{SIMPLETEXT}"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/{SIMPLETEXT...
by Wert
Fri Mar 30, 2007 2:44 am
Forum: phpBB Discussion
Topic: phpbb3.0 beta 5 user database question
Replies: 8
Views: 1348

Re: phpbb3.0 beta 5 user database question

Please avail yourself of the the link in my previous post. Your question is answered there. (and here already)
by Wert
Fri Mar 30, 2007 2:19 am
Forum: phpBB Discussion
Topic: phpbb3.0 beta 5 user database question
Replies: 8
Views: 1348

Re: phpbb3.0 beta 5 user database question

Yes, from beta 5, but if you convert from a beta -> rc -> gold edition you will get no support.

If you have few users and want support here, you're much better off doing a clean install starting with the first release candidate.
by Wert
Mon Mar 26, 2007 6:20 pm
Forum: [3.0.x] Support Forum
Topic: Conversions from phpBB2 to Beta5 and future support
Replies: 94
Views: 22815

Re: Conversions from phpBB2 to Beta5 and future support

Millipedeman wrote: I am willing to take the risk, as there are other free board softwares available, such as SMF.
Don't let the door hit you on the ass on the way out. ;)

Go to advanced search