Search found 49 matches

by K2
Mon Feb 01, 2010 9:19 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Basic Forum Icon Legend
Replies: 30
Views: 5835

Re: [RC] Basic Forum Icon Legend

Just installed this mod today w/ VSE's tweaks. Nice job. Takes me back to my phpBB2 days :P
by K2
Mon Feb 01, 2010 5:29 am
Forum: [3.0.x] MOD Database Releases
Topic: Automatic Daylight Savings Time (DST)
Replies: 203
Views: 64258

Re: Automatic Daylight Savings Time (DST)

Nice mod MartectX! Noticed a minor bug however after installing on my board. In the /includes/automatic_dts.php file around line 187, you have this: '-6.00' => 'America/Detroit', // [UTC - 6] Central Standard Time '-5.00' => 'America/Chicago', // [UTC - 5] Eastern Standard Time That is incorrect. Ya...
by K2
Fri Jan 29, 2010 10:37 pm
Forum: [3.0.x] Support Forum
Topic: [Split From] Problem with Quotes
Replies: 0
Views: 75

[Split From] Problem with Quotes

Resurrecting an old thread... I've had this exact same issue for several months, but just recntly updated to 3.0.6 thinking the issue might go away. It hasnt. The occurence is sporadic, but I have identified one user who, no matter what post he makes, both 'disable bbcode' and 'disable smilies' is c...
by K2
Sun Jan 24, 2010 10:43 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Gallery
Replies: 643
Views: 112352

Re: phpBB Gallery

nickvergessen wrote:Just have a look in the contrib/ folder. There are some instructions. More are not available.
So in other words, incrementally. Thx for replying.
by K2
Sun Jan 24, 2010 12:00 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Gallery
Replies: 643
Views: 112352

Re: phpBB Gallery

Hi nick, quick question.

I have version 1.0.0 of your gallery on my forum. To update all the way to 1.0.4, do I have to do this incrementally (1.0.0 to 1.0.1, 1.0.1 to 1.0.2, etc) or are there instructions to go straight from 1.0.0 to 1.0.4? Thanks.
by K2
Sat Jan 23, 2010 11:03 pm
Forum: [3.0.x] Support Forum
Topic: double quick reply bars
Replies: 12
Views: 306

Re: double quick reply bars

Found something else that may help you. Look in your quickreply_editor.html file. The first time you see these lines... <form method="post" action="{U_QR_ACTION}"> <div class="panel" id="qr_ns_editor_div"> ... is different from the second and third time you see them. <form method="post" action="{U_Q...
by K2
Sat Jan 23, 2010 8:24 pm
Forum: [3.0.x] Support Forum
Topic: double quick reply bars
Replies: 12
Views: 306

Re: double quick reply bars

Found a solution, at least on my board...

Follow the instructions laid out here - http://www.phpbb.com/kb/article/display ... prosilver/

... and see if that helps you (the OP). Worked for me. Good luck!
by K2
Sat Jan 23, 2010 7:59 pm
Forum: [3.0.x] Support Forum
Topic: double quick reply bars
Replies: 12
Views: 306

Re: double quick reply bars

I kinda have the same issue, but here's the weird part - the quick reply editor isn't showing up at all, but when I view the source of the topic, there appears to be code for TWO quick reply editors to show up. Hah :D I am using my own custom style based off of prosilver. I've refreshed the template...
by K2
Sun Apr 19, 2009 1:04 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Photo Visual Confirmation 1.1.2
Replies: 129
Views: 15077

Re: [BETA] Photo Visual Confirmation 1.1.1

Thoul, I got a question for ya. Do you have any plans for futures versions to keep a log of failed registrations and where they came from? There's a similar anti-bot plugin I use with wordpress called Sabre that adds both a captcha and a math question on registration, and it keep track not just of f...
by K2
Fri Apr 10, 2009 2:14 am
Forum: [3.0.x] MODs in Development
Topic: [ADB] Social Networking Site Buttons 2.1.0
Replies: 258
Views: 21696

Re: [RC2] Social Networking Site Buttons 2.0.0

Nice mod, great work KellyBean. So, I saw the thing about Twitter where you ONLY put in the id name, not the entire URL. Is that the same for myspace and bebo as well? I ask because I am seeing the same behavior for those two as well as twitter (putting in the entire link outputs http://www.myspace....
by K2
Tue Apr 07, 2009 10:30 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Photo Visual Confirmation 1.1.2
Replies: 129
Views: 15077

Re: [BETA] Photo Visual Confirmation 1.1.1

Nice mod, thanks for making this Thoul. I am using it in conjunction with 'Anti-Bot Question' and have tested registration under different scenarios (question right/photos wrong, photos right/question wrong, both right, both wrong) and it wroks pretty well.

Usin' squirrels instead of cats :P
by K2
Sun Apr 05, 2009 12:44 pm
Forum: [3.0.x] MOD Database Releases
Topic: Group Legend Positioning
Replies: 379
Views: 61051

Re: Group Legend Positioning

Thank you... I just figured that out on my own and was hoping I could edit my post before you posted but ya beat me to it ;)

Fair enough - at least the info is here now in case anyone else gets stumped.
by K2
Sun Apr 05, 2009 12:29 pm
Forum: [3.0.x] MOD Database Releases
Topic: Group Legend Positioning
Replies: 379
Views: 61051

Re: Group Legend Positioning

Nice lil mod - got it installed with no issues, works great. Got a question... now that I have defined a groups color that shows on the index page, how can I get the same group color to show up for that users name (who belongs to that same group) as it's listed in the 'postprofile' block? Example - ...
by K2
Fri Feb 22, 2008 10:34 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] TS Photo Gallery Mod for phpBB3
Replies: 1692
Views: 148954

Re: [DEV] TS Photo Gallery Mod for phpBB3

K2, something has just occurred to me about what you said, altering config.php does nothing. the file is rewritten as soon as the script is opened if the folders are on the same server then can they both be accessed from the base directory? path to phpbb2 = ./site_one/forum and path to phpbb3 = ./s...
by K2
Fri Feb 22, 2008 1:52 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] TS Photo Gallery Mod for phpBB3
Replies: 1692
Views: 148954

Re: [DEV] TS Photo Gallery Mod for phpBB3

VT, I have updated to 0.2.0 with no issues. Now, with the migrator script, I have noticed that it only allows for it to work if your phpBB2 and phpBB3 folder reside on the same domain. Mine do not, however they DO reside on the same server. I tried playing with the paths in config.cfg but nothing ha...

Go to advanced search