Search found 123 matches

by Frank Rizzo
Thu May 20, 2010 10:10 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Private Forum based on External Group
Replies: 2
Views: 206

Private Forum based on External Group

I want to create a private forum where participants are part of an external group. WidgetsWebsite : visitors and Subscribers WidgetsWebsite/forum/general info: visitors WidgetsWebsite/forum/private info: WidgetsWebsite Subscribers Only I know I can create a group in the forum and add users to it but...
by Frank Rizzo
Sun Apr 12, 2009 7:05 pm
Forum: [3.0.x] Support Forum
Topic: Why are pages seen with /./ slash dot slash
Replies: 6
Views: 537

Re: Why are pages seen with /./ slash dot slash

The questions are: 1. Is this causing a problem for some search engines? It's fine for browsers (that I have tested) and some of the pages are in google index. 2. Is OK to have a file structure subdir/./page . Can I just ignore it. 3. Is this due to a bad root path setting? Where do I change it? ind...
by Frank Rizzo
Sun Apr 12, 2009 6:01 pm
Forum: [3.0.x] Support Forum
Topic: Why are pages seen with /./ slash dot slash
Replies: 6
Views: 537

Re: Why are pages seen with /./ slash dot slash

The board is in /pphbb/ http : // www .examplexyz.com/phpbb/ As I say it works fine for users. Support Request Template What version of phpBB are you using? phpBB 3.0.4 What is your board's URL? No answer given How did you install your board? I installed my board myself Is your board a fresh install...
by Frank Rizzo
Sun Apr 12, 2009 2:32 pm
Forum: [3.0.x] Support Forum
Topic: Why are pages seen with /./ slash dot slash
Replies: 6
Views: 537

Why are pages seen with /./ slash dot slash

Running a page analyzer shows that pages on the messageboard have slash dot slash http : // www . examplexyz.com /./ viewforum.php?f=7 http : // www . examplexyz /./ styles/mytheme/theme/medium.css The links work as hovering a mouse over the link shows http : // www . examplexyz.com/viewforum.php?f=...
by Frank Rizzo
Fri Feb 13, 2009 5:10 pm
Forum: [3.0.x] Support Forum
Topic: Partial Restore of Posts
Replies: 6
Views: 161

Re: Partial Restore of Posts

The backed up data is good. Here's the timescale. 2003 installed phpbb v2 - running fine June 2007 upgraded to phpbb v3 - running fine Nov / Dec 2008 something happened which corrupted all posts prior to June 2007 - rest of board fine When I say corrupted some (not all) of the pre June 07 posts were...
by Frank Rizzo
Fri Feb 13, 2009 3:51 pm
Forum: [3.0.x] Support Forum
Topic: Partial Restore of Posts
Replies: 6
Views: 161

Re: Partial Restore of Posts

Is that it then? All early messages corrupted and nothing can be done?

What is the point of a backup solution if it is not possible to restore?
by Frank Rizzo
Fri Feb 13, 2009 12:07 pm
Forum: [3.0.x] Support Forum
Topic: Partial Restore of Posts
Replies: 6
Views: 161

Re: Partial Restore of Posts

Last try. Will something like this work? Objective: restore records where post_id < 71285 Tables: phpbb_posts, archive_phpbb_posts Toast duff records DELETE from phpbb_posts where post_id < 71285 Reload correct records from archive INSERT into phpbb_posts SELECT * from archive_phpbb_posts where arch...
by Frank Rizzo
Wed Feb 11, 2009 11:51 am
Forum: [3.0.x] Support Forum
Topic: Partial Restore of Posts
Replies: 6
Views: 161

Partial Restore of Posts

With reference to this thread: http://www.phpbb.com/community/viewtopic.php?f=46&t=1430185 I need to do a partial restore. I can find no instructions on how to do this here or on google. The problem is that posts prior to June 2007 got corrupted. I have a backup from around that time so I need to re...
by Frank Rizzo
Tue Jan 27, 2009 10:41 am
Forum: [3.0.x] Support Forum
Topic: Old Posts Corrupted / Truncated / Formatted
Replies: 5
Views: 455

Re: Old Posts Corrupted / Truncated / Formatted

I worked out that postings from before mid June 2007 are affected. This was the time I upgraded from 2 to 3. But the problem was not the upgrade - only in the past few months did the messages get corrupted / truncated. Something I did a few months ago corrupted postings which were previously created...
by Frank Rizzo
Mon Jan 26, 2009 7:23 pm
Forum: [3.0.x] Support Forum
Topic: Old Posts Corrupted / Truncated / Formatted
Replies: 5
Views: 455

Old Posts Corrupted / Truncated / Formatted

Old posts from around 2 years ago are truncated and formatted. e.g. Viewing a message previously I would read this as is: "Four score and seven years ago our fathers brought forth on this continent a new nation, conceived in Liberty, and dedicated to the proposition that all men are created equal." ...
by Frank Rizzo
Sun Dec 21, 2008 6:04 pm
Forum: [3.0.x] Support Forum
Topic: [split] Fatal error: Not able to open ./../cache/data_global.php
Replies: 127
Views: 15283

Re: [split] Fatal error: Not able to open ./../cache/data_global

I just had this problem updating from 3.0.3 to 3.0.4. The solution was to add // phpbb_chmod() permissions @define('CHMOD_ALL', 7); @define('CHMOD_READ', 4); @define('CHMOD_WRITE', 2); @define('CHMOD_EXECUTE', 1); to the constants.php file (and then purge the cache). It looks as if some of the code ...
by Frank Rizzo
Sun Jun 29, 2008 10:10 am
Forum: [3.0.x] Support Forum
Topic: Board Not Sending Activation Emails!
Replies: 69
Views: 14241

Re: Board Not Sending Activation Emails!

Oh, and before some clever charlies says "well just activate the new user via the Active User Account email link" That is not a good solution. For every new user I want to see their details in the User Administration panel first so that I can check that their account details and IP is not suspicious...
by Frank Rizzo
Sun Jun 29, 2008 10:09 am
Forum: [3.0.x] Support Forum
Topic: Board Not Sending Activation Emails!
Replies: 69
Views: 14241

Re: Board Not Sending Activation Emails!

Is there any progress on this? I have had the issue for ages. Just incase someone says 'it's your DNS', or the 'email is going into the spam folder' it is not! Does not work A new user registers and receives the Welcome To Message Board email from the server. Admin receives the Activate User Account...
by Frank Rizzo
Sun Jun 22, 2008 7:43 pm
Forum: [3.0.x] Support Forum
Topic: RC5 to 3.0.1 was Quick and Easy, But Styles?
Replies: 2
Views: 89

Re: RC5 to 3.0.1 was Quick and Easy, But Styles?

Just to add that I was getting The submitted form was invalid. Try submitting again. error which the following thread fixed: http://www.phpbb.com/community/viewtopic.php?f=46&t=585738 I ran the perl search / replace feature which did the trick. Raimon's Style Code change in that link you posted is u...
by Frank Rizzo
Sun Jun 22, 2008 5:49 pm
Forum: [3.0.x] Support Forum
Topic: RC5 to 3.0.1 was Quick and Easy, But Styles?
Replies: 2
Views: 89

RC5 to 3.0.1 was Quick and Easy, But Styles?

I did a quick and easy way of updating from RC5 to 3.0.1. 1. Backup existing database and all files 2. Rename config.php to old... 3. Upload the complete 3.0.1 file structure 4. Check permissions for directories which should be 777 5. Delete all files except index.htm and .htaccess in cache 6. Renam...

Go to advanced search