Search found 33 matches

by Slechtvalk
Sun May 03, 2015 9:23 am
Forum: Extension Writers Discussion
Topic: Template assign block vars in a function...
Replies: 5
Views: 736

Re: Template assign block vars in a function...

ok added function get_hangar() { global $template; .... } and the error is gone. Thank you! funnily, the select does not give any result, well thats another problem.... html template: <!-- INCLUDE overall_header.html --> <!-- IF S_GROUP_145 --> {S_DB_INFO} Anzahl bekannter Mechs in comstar_military_...
by Slechtvalk
Sat May 02, 2015 3:52 pm
Forum: Extension Writers Discussion
Topic: Template assign block vars in a function...
Replies: 5
Views: 736

Template assign block vars in a function...

Hello, i need some help. i outsourced database selects for parts of custom pages into a separate mechfunctions.php the function i now added is function get_hangar() { $mliste = mysql_query("SELECT ucase(mname_long) as gmname_long, mname, mtons, mech_id, smurfy FROM phpbb3_mechs ORDER BY mtons, mname...
by Slechtvalk
Mon Feb 23, 2015 6:40 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template
Replies: 11
Views: 4550

Re: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template

Oh my, that was custom, well that would explain why it wont work ^^

Thank you very much. Reading the new template guidelines seems to let me do a complete overwork :?
by Slechtvalk
Mon Feb 23, 2015 4:50 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template
Replies: 11
Views: 4550

Re: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template

OK, im getting closer, after several browser refreshes, cache deleting that error is gone.

Code: Select all

<!-- IF S_GROUP_145 -->
S_Group does not exist anymore in 3.1???

https://wiki.phpbb.com/Category:Template_Variables

Thats the last thing missing.
by Slechtvalk
Mon Feb 23, 2015 11:49 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template
Replies: 11
Views: 4550

Re: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template

Yes, i know, but i am only doing
Including Overall Header
Template->assign vars with 1 Variable
Inclusive Overall footer.

So i think there might be a Change in
Template-> assign vars.
by Slechtvalk
Mon Feb 23, 2015 9:38 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template
Replies: 11
Views: 4550

Re: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template

As i wrote above,
Mech.html is added manually into The template folder.

I dont Understand Why it is not found, its physically there, THE tutorial between creating custom Sites in 3.0.x and 3.1.x Show no change which would cause that.
by Slechtvalk
Mon Feb 23, 2015 6:42 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template
Replies: 11
Views: 4550

Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template

Good Morning, under 3.0.x i made 3 custom sites. Now with 3.1.3 these sites wont work anymore. Update process to 3.1.x First i updated without errors to 3.0.13 I uninstalled every mod with that "modission cleaner" i found here in the forum. I deleted everything beside config.php files images store D...
by Slechtvalk
Sun Feb 22, 2015 2:46 pm
Forum: [3.1.x] Support Forum
Topic: [split from] Blank White Page During Upgrade to 3.1.3
Replies: 1
Views: 100

Re: [split from] Blank White Page During Upgrade to 3.1.3

Can be closed. Well i should use my glasses :oops:
3.0.12 installed.

SORRY
by Slechtvalk
Sun Feb 22, 2015 2:12 pm
Forum: [3.1.x] Support Forum
Topic: [split from] Blank White Page During Upgrade to 3.1.3
Replies: 1
Views: 100

[split from] Blank White Page During Upgrade to 3.1.3

I am having the same issue. I chose the automatic update package (german version) directory install and vendor are uploaded. Whatever i try to open i.e. /install/index.php returns a blank page. Trying to update 3.1.2 to 3.1.3 and cant use full update due to several manual changes on the board. Error...
by Slechtvalk
Sat Jul 05, 2014 9:32 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Mechwarrior Mechhangar Mod - quick & dirty - how to optimize
Replies: 1
Views: 1025

Mechwarrior Mechhangar Mod - quick & dirty - how to optimize

Good Morning, we are a german Mechwarrior Clan since 2000 and Mechwarrior3 We are using PHPBB since years. Under PHPBB2 creating custom pages were somewhat easier to me, but now we needed something like custom profile fields for PHPBB3. Searching for existing mods showed me, that these are not like ...
by Slechtvalk
Mon Nov 28, 2011 10:14 am
Forum: [3.0.x] Support Forum
Topic: Automation Summertime/DST planned?
Replies: 1
Views: 294

Automation Summertime/DST planned?

Good Morning from Europe, UCT+1 :P I red something about changing summertime/dst and i just wonder. Isnt DST defined by Timezone + country? I mean, is there ever a constellation where UCT+1 in germany for me gives someone other in UCT+1 germany a different time? I guess no. Shouldnt the Question be,...
by Slechtvalk
Thu Sep 15, 2011 12:26 pm
Forum: [3.0.x] Support Forum
Topic: Reporting a bug?
Replies: 3
Views: 177

Re: Reporting a bug?

I cant report a bug in the tracker. Whenever i hit the "submit a bug" i get the message, that i first have to select a project. If i select a project there is no link to report a bug.

Sorry, wearing glasses, i would have done it if i would find out how.
by Slechtvalk
Thu Sep 15, 2011 7:37 am
Forum: [3.0.x] Support Forum
Topic: Reporting a bug?
Replies: 3
Views: 177

Reporting a bug?

I am clicking some time here on the site, managed to login into the bug report jira. We use jira at work so i am not uncommon to it. I would like to add a comment / submit a new bug. http://tracker.phpbb.com/browse/PHPBB3-8926 User A has privileges to read Forum A. If a new topic has been created, a...

Go to advanced search