Search found 46 matches

by The Spy
Tue Apr 01, 2003 5:51 am
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] Solaris (1.13) for phpBB 2.0.20! UPDATED!!!
Replies: 197
Views: 72100

1 word...... amazing
by The Spy
Thu Mar 20, 2003 5:23 am
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] Winter ICE
Replies: 19
Views: 2408

looks very good, i'd like to download it.
by The Spy
Wed Mar 19, 2003 4:57 am
Forum: [2.0.x] Styles Development & Discussion
Topic: US Army Rank Set
Replies: 43
Views: 7358

thank you raddue. good job on these.
by The Spy
Wed Mar 19, 2003 4:50 am
Forum: [2.0.x] Styles Development & Discussion
Topic: iTunes (Brushed Aluminum) Theme
Replies: 14
Views: 837

i think it looks great. only 1 thing i don't really like and that is the color of the font for forum, posts, topics, and last posts. i think it would look better either with white or light grey text. it's kinda hard to read in black. other than that i think it is awesome.
by The Spy
Wed Mar 19, 2003 4:40 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Rank Image Problem
Replies: 15
Views: 727

well still doesn't work but i'll try deleting the ranks off my space and upload them again and try the editing again. i hope it woks. thanks to everyone who has replied.
by The Spy
Mon Mar 17, 2003 8:34 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Rank Image Problem
Replies: 15
Views: 727

well i know how to do the ranks. i've had them up in several other forums i've put up. but now for some reason the just don't show up in the posts but they do show up in the edit ranks area. so it's not my url i'm using. maybe it's lycos. i don't know. i've taken down my rank images. i've given up.
by The Spy
Sun Mar 16, 2003 6:30 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Rank Image Problem
Replies: 15
Views: 727

Rank Image Problem

OK here goes..... i set the correct url for my rank images on my latest forum and in the edit area they show up, but when i go to the replies there is a red x. now i right click on the red x and select properties and it shows the url for the image. except the image's url says: http://members.lycos.c...
by The Spy
Sun Mar 16, 2003 6:18 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: *Theme Suggestions Wanted* :)
Replies: 11
Views: 270

i agree with fhc_raven. a style somewhat like america's army's forum would be cool. curently i'm using zone copper with a different background image, but that would look cool if it was more like the AA forum.
by The Spy
Sun Mar 16, 2003 6:06 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: US Army Rank Set
Replies: 43
Views: 7358

yes please. if anyone has these, please repost. i'd love to have them for my ghost recon forum.
by The Spy
Mon Mar 10, 2003 6:52 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Looking for a baseball theme, with maybe MLB colors....
Replies: 6
Views: 301

let me know what colors you want and i may be able to help out.
by The Spy
Tue Mar 04, 2003 8:52 am
Forum: [3.0.x] Styles Database Releases
Topic: Bar Ranks (for Light Backgrounds)
Replies: 84
Views: 81464

Re: spammer rank?

.... how is the spammer rank used? like a scarlet letter? ... please explain. is this a special rank that you assign to someone after they spam, in conjuction with removing their privileges? .... so that they are easily identifiable ... or to shame them away from the site? spammer rank is a special...
by The Spy
Tue Mar 04, 2003 8:47 am
Forum: 2.0.x Support Forum
Topic: Critical Error?!?!?
Replies: 5
Views: 112

is the forum hosted on lycos.co.uk??? every forum i have put up on lycos has that same error. either just refresh or hit the back button and try again. always works for me.
by The Spy
Wed Feb 19, 2003 6:49 am
Forum: [2.0.x] Styles Development & Discussion
Topic: something i'm working on
Replies: 4
Views: 115

kool, i like it. maybe change some text colors like at the bottom of the index page. you have blue text on a blue background. hard to read it. other than that looks good.
by The Spy
Sun Feb 16, 2003 9:40 pm
Forum: 2.0.x Support Forum
Topic: Phpbb Critical Error- "Cannot Connect to Database"
Replies: 10
Views: 202

i'm getting this same problem on a forum i have up that is running on 2.0.1 and friend is having it as well with 2.0.3. i haven't recieved this error on the forum i have up that is on 2.0.4 any solutions???
by The Spy
Sun Feb 16, 2003 7:55 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: I need help please!!!
Replies: 7
Views: 393

1. put a folder named avatars in the phpBB2/images/ directory. 2. put 2 folders inside the avatar folder |upload + gallery| example: phpBB2/images/avatars/upload phpBB2/images/avatars/gallery 3. put a folder inside the gallery folder with a name for the group of avatars you'll be putting here for yo...

Go to advanced search