Search found 126 matches

by DaveH
Sun Jul 11, 2004 8:02 pm
Forum: [2.0.x] MOD Database Releases
Topic: Email Digests
Replies: 1285
Views: 189321

ok

If the cron was set to be hourly instead of daily/weekly, could I shorten the interval but still avoid sending redundant messages?

i.e. - Would users get notification within a shorter timeframe (like hourly) but also avoid getting repeated notification of new posts?

thanks for your input!
by DaveH
Sun Jul 11, 2004 7:05 pm
Forum: [2.0.x] MOD Database Releases
Topic: Email Digests
Replies: 1285
Views: 189321

question

Hello - Can anyone please provide an opinion on the following: I've been asked to provide a feature that will send an email whenever a NEW topic is created on a forum. This is handy for us because we have a very slow moving forum, and people won't bother to check the forum frequently to see if any n...
by DaveH
Sun Jul 11, 2004 6:50 pm
Forum: 2.0.x Support Forum
Topic: Notify all users about new topic
Replies: 6
Views: 250

done

I've done all that, but no response... Does anyone have any insight into how hard it would be to make this happen? I have some php skills so if it's not too hard, I might be able to hack it together..
by DaveH
Fri Jul 02, 2004 10:53 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: Almost Done, Watched Forum MOD
Replies: 7
Views: 769

could be close to what I'm looking for..

Hi -

Sounds like this is just what I'm looking for -- I need a mod that will allow users to get a notification any time a new topic is created. Does it exist? My original post is here.

thanks, Dave
by DaveH
Fri Jul 02, 2004 10:48 pm
Forum: 2.0.x Support Forum
Topic: Notify all users about new topic
Replies: 6
Views: 250

did you ever

Did you ever find this feature? I want it, too!
by DaveH
Fri Jul 02, 2004 10:45 pm
Forum: [2.0.x] MOD Requests
Topic: seeking mod -> email notification of new topic
Replies: 10
Views: 936

seeking mod -> email notification of new topic

Hello - I am seeking a mod (or other suggestion) for email notification. It would work as follows: 1) The system would send ALL users an email when a new topic is created in a forum. The email would contain the first n characters of the initial post, and a link to the topic. 2) Once the 'new topic e...
by DaveH
Fri Dec 12, 2003 6:41 pm
Forum: 2.0.x Support Forum
Topic: HELP! Cant load database in new server (max_allowed_packet)
Replies: 5
Views: 155

SUCCESS!

I found out how to set it.

SOLUTION: Find file my.cnf (there are TWO if you use cpanel) and add the command

Code: Select all

set-variable = max_allowed_packet=16M
then restart the server and it's all good!

- thanks for help!
What a relief!
by DaveH
Fri Dec 12, 2003 6:33 pm
Forum: 2.0.x Support Forum
Topic: HELP! Cant load database in new server (max_allowed_packet)
Replies: 5
Views: 155

yep

thats right! very odd!
by DaveH
Fri Dec 12, 2003 6:26 pm
Forum: 2.0.x Support Forum
Topic: HELP! Cant load database in new server (max_allowed_packet)
Replies: 5
Views: 155

all 3

I can use all of them - I am root on the server and have full access.. Currently, I am searching for a conf file where I can temporarily alter that setting. Good approach?

thanks, dave
by DaveH
Fri Dec 12, 2003 6:18 pm
Forum: 2.0.x Support Forum
Topic: HELP! Cant load database in new server (max_allowed_packet)
Replies: 5
Views: 155

HELP! Cant load database in new server (max_allowed_packet)

Hello! I am moving to a new server and I have everything moved over EXCEPT a phpbb forum. I did a dump of the old db, which turned out to be around 9 megs. Now, I'm trying to load the data into the new database on the new server, and I'm getting this error: ERROR 1153 at line 4650: Got a packet bigg...
by DaveH
Tue May 06, 2003 6:59 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Knowledge Base
Replies: 647
Views: 88349

insert

just put an insert statement right in to phpadmin
by DaveH
Tue May 06, 2003 6:53 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Knowledge Base
Replies: 647
Views: 88349

wierd

that is really wierd.. i bet it is a tiny bug with a one-line fix..

perhaps i'll venture in to the code!
by DaveH
Tue May 06, 2003 6:39 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Knowledge Base
Replies: 647
Views: 88349

so

so, are you saying that the quote thing doesn't happen when submitting?

so then I could take someones submission, paste it into ultraedit, fix it up, then submit without preview and it would be ok?

that would hold me for a while :)
by DaveH
Tue May 06, 2003 5:59 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Knowledge Base
Replies: 647
Views: 88349

any progress

Also, in the latest version, the Edit icon is not in the download. In addition, where a " or a ' is added, when previewing the article, it adds a \ but not when submitting. The article count is also not maintained properly and the user is shown as being in the FAQ, not the KB. is there a fix or a w...
by DaveH
Sun May 04, 2003 8:54 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Knowledge Base
Replies: 647
Views: 88349

button

I made a 'Submit Article' button if anyone wants it:

http://www.lipomaforum.com/kb.php

Go to advanced search